Hochtöner defekt?

+A -A
Autor
Beitrag
Batista123
Stammgast
#1 erstellt: 16. Nov 2013, 18:13
Hallo liebe Forengemeinde!

Ich habe eine Frage zu meinen Standlautsprechern Magnat Vector 205, die ca 2 Monate alt sind.

Und zwar kommt es mir so vor, also wären bei einer der beiden Boxen Töne mit hohen Frequenzen lauter zu hören als bei der anderen.
Die Boxen stehen 2,5 Meter entfernt voneinander und sind im Rahmen des Stereodreiecks auch 2,5 Meter von der Höhrposition entfernt. Am Receiver sind beide Boxen auf der gleichen Einstellung.
Der Raum ist 24 Quadratmeter groß.

Ich habe das Gefühl, dass bei einer Box der Hochtöner überhaupt nicht spielt und der mitteltöner dessen Arbeit übernimmt.
Deshalb wollte ich mich erkundigen, wie ich als Laie meinen Verdacht überprüfen kann. (Testtöne mit verschiednen Frequenzen habe ich angehört, aber auf Grund der nahe beieinander stehenden Membranen ist es schwer abzuschätzen, ob der Hochtöner wirklich nicht spielt.)

Vielen Dank schonmal und Liebe Grüße.
Graf_Hinkelstein
Inventar
#2 erstellt: 16. Nov 2013, 18:28
Nimm ne Klorolle, stülpe die über den Hochtöner und halte dein Ohr an die Rolle, dann hörst du ob der spielt...
Mwf
Inventar
#3 erstellt: 17. Nov 2013, 02:00
Hi,
Batista123 (Beitrag #1) schrieb:
...Testtöne mit verschiednen Frequenzen habe ich angehört, aber auf Grund der nahe beieinander stehenden Membranen ist es schwer abzuschätzen, ob der Hochtöner wirklich nicht spielt...

Testtöne im Hochtonbereich sind nicht gut geeignet, per Ohr zu urteilen, ob ein Treiber spielt.

Musik mit gleichmäßigem Höhenanteil ist vorzuziehen,
und im Direktvergleich zur anderen Box sollte die Identifizierung eines defekten Hochtöners einfach sein,
wie schon gesagt ggfs. mit Abdecken des Hoch- oder Mitteltöners.

Gruss,
Michael
Batista123
Stammgast
#4 erstellt: 17. Nov 2013, 18:09
Vielen Dank für eure Antworten.

Ich habe das mit der Klopapierrolle ausprobiert, aber so ganz sicher bin ich mir leider immer noch nicht. Es ist schwer zu sagen, ob der Hochtöner gar nicht spielt, oder ob er einfach leiser ist.

Nachdem das Produkt bei Amazon gekauft wurde und mittlerweile teurer ist als zum Zeitpunkt des Kaufs, wäre es etwas ärgerlich den Artikel zurück senden zu müssen.
Wisst ihr, ob magnat einen guten Kundenservice hat? Oder meint ihr ist es sinnvoller den Lautsprecher gegen einen neuen auszutauschen?

Liebe Grüße
Buschel
Inventar
#5 erstellt: 17. Nov 2013, 20:24
Bist du eigentlich sicher, dass der LS die Ursache ist? Ich würde den linken LS probehalber an den rechten Ausgang der Verstärkers (den rechten LS entsprechend an den linken Ausgang) anschließen und nochmal hören. Wenn das ohne Befund sein sollte, tausche nochmal die Position der LS, also den linken LS nach rechts stellen und umgekehrt. Mit beiden Tests kannst du feststellen, ob der Fehler ursächlich am Verstärkerausgang, dem LS oder der Position hängt.
Mwf
Inventar
#6 erstellt: 17. Nov 2013, 20:34

Batista123 (Beitrag #4) schrieb:
... oder ob er einfach leiser ist...

...auch das ist ein Defekt,
der am einfachsten durch Ersatz des Hochtöners zu beheben ist...

obwohl,
noch einfacher wäre es, wenn der Hochtöner
-- aus Versehen, Fertigungsfehler, Wahrscheinlichkeit qualifiziert geschätzt . 5 - 0% je nach Fabrik und ihrer QS --
verpolt angeschlossen ist (= negative Überlagerung mit dem Mitteltöner) ,
und du einfach mal versuchsweise + und - Pol am Hochtöner (oder Weichenausgang) vertauschst...

Viel Glück

----
P.S.:
... das könnte auch beim Mitteltöner der Fall sein.
Batista123
Stammgast
#7 erstellt: 17. Nov 2013, 23:54
Danke für die Tipps!

Ich werde gleich nachher die Verkabelung tauschen.

@mwf:
Wie kann ich die Pole am Hochtöner tauschen? Zuerst den Hochtöner ausbauen und dann dort die Kabel vertauschen? Sind die nicht angelötet? Ich will nicht die Garantie verlieren, sogut kenne ich mich nämlich nicht aus, als das ich mir das zutrauen würde. :S
Mwf
Inventar
#8 erstellt: 18. Nov 2013, 00:21

Batista123 (Beitrag #7) schrieb:
... Ich will nicht die Garantie verlieren,....

Dann ab zur Reklamation....
Batista123
Stammgast
#9 erstellt: 18. Nov 2013, 00:30
Hab gerade die Verkabelung und dann die Position der Lautsprecher vertauscht, weiterhin besteht das gleiche Problem.

Deshalb werde ich den Artikel zurucksenden, die frage ist jedoch an Amazon und das Geld erstattet bekommen oder an Magnat zur Reperatur? Was meint ihr?

Vielen Dank schonmal für eure raschen antworten!
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 47 )
  • Neuestes MitgliedOlli-RV
  • Gesamtzahl an Themen1.500.575
  • Gesamtzahl an Beiträgen20.535.291

Hersteller in diesem Thread Widget schließen