Canton SUB600 Diode in Netzteil defekt

+A -A
Autor
Beitrag
seifenchef
Inventar
#1 erstellt: 07. Nov 2014, 17:59
Hallo,

Ich habe hier gerade so eine Canton-Leiche: SUB600.

Gibt es irgendwo einen Schaltplan dazu?

Es leuchtet keine LED, lässt das auf Netzteil schliessen?
( Sicherung ist ok)

Wenn ich ihn anstecke (an meinen Labor-Trennstelltrafo) zieht er einen kurzen Stromimpuls (vmtl. irgendwelche C's aufladen), dann nix mehr, an den beiden Steckverbindern vom Netzteil zum Verstärker kann ich keinerlei Spannung messen.... wer hat Erfahrung mit der Reparatur von diesen Dingern.... gibt es vlt. schon einen guten Thread dazu hier im Forum...

gruß seifenchef
seifenchef
Inventar
#2 erstellt: 09. Nov 2014, 19:11
Hi,

Zum Glück hab ich ja jemanden in der Familie der vermutlich in einem vorherigen Leben selbst Schaltnetzteil war
Ich hab ihm ein Foto geschickt, dann habe ich, ihn an der Strippe, einige Bauteile durchgemessen und den Übeltäter schnell gefunden: D1 eine SB260. Zum Glück hatte ich noch ein 12 Jahre altes PC Schaltnetzteil herumliegen, dort habe ich eine HER203 gefunden und eingelötet. Kiste funzt wieder.

(PS: das ist nun eine Siliziumdiode; das Original war Schottky....keine Ahnung ob das Nachteile hat wegen der 0,4Volt höheren Flußspannung? ... man sollte lieber ein gleichwertiges Bauteil einsetzen, mach ich wenn ich wieder welche habe .... )

http://www.datasheet...5296769?query=HER203
.

Canton SUB600


[Beitrag von seifenchef am 10. Nov 2014, 17:31 bearbeitet]
MarcelS.
Neuling
#3 erstellt: 09. Dez 2017, 23:52
Hallo,

vielen Dank, dass du das hier eingestellt hast.
Mein Canton-Sub hat die gleichen Innereien und ging auch nicht mehr an.

Vielen vielen Dank...
Berni81
Schaut ab und zu mal vorbei
#4 erstellt: 08. Dez 2018, 15:05
Hi,
Danke für den Post und Hinweis auf die Diode!
was muss ich messen um den selben Defekt zu belegen?
Habe das selbe Problem an meinem Sub600. Das Netzteil sieht optisch völlig iO aus.
Aber er geht eben nicht mehr an. 😭😭
Nach fast 4 Jahren 🥺

Grüße
Berni
Georg2
Neuling
#5 erstellt: 09. Dez 2018, 16:33
Hi, prima Beitrag, habe das gleiche Problem mit meinem SUB 12.
Netzteil ist baugleich, und die Diode SB260 ist defekt.
Widerstand <0,3 Ohm gemessen, in beiden Richtungen.
Hab die Diode eben bei Conrad bestellt.
Berni81
Schaut ab und zu mal vorbei
#6 erstellt: 12. Dez 2018, 23:00
Ich möchte meine Erfolg melden.
Ich musste nur die D1 (SB260) tauschen und nun läuft mein SUB600 wieder.

Danke an die Experten , 150€ gespart 👍
texas_al
Schaut ab und zu mal vorbei
#7 erstellt: 19. Jan 2019, 22:17
Bei mir auch geholfen, super vielen Dank. Ein Bauteil für wenige Cent....
UrsusMinor
Neuling
#8 erstellt: 24. Apr 2019, 17:20
Vielen Dank an Euch. Canton Sub 800R ebenso nicht mehr aus Standby erwacht. D1 erneuert und er funktioniert wieder. Habt mir damit eine Menge Geld gespart! Grandios!
Suche:
Das könnte Dich auch interessieren:
Samsung UE40D7090 Netzteil Defekt ?
Ott19912 am 06.09.2016  –  Letzte Antwort am 06.09.2016  –  2 Beiträge
Hamann Kardon HKS200 Netzteil defekt?
ZahnfeeAIC am 13.03.2018  –  Letzte Antwort am 13.03.2018  –  7 Beiträge
Teufel Concept E Magnum Netzteil defekt
AvB am 30.11.2015  –  Letzte Antwort am 01.12.2015  –  2 Beiträge
Canton LE100 S defekt
ian2000 am 12.02.2014  –  Letzte Antwort am 12.02.2014  –  2 Beiträge
Canton plus C defekt ?
WEGArianer am 15.06.2019  –  Letzte Antwort am 20.06.2019  –  6 Beiträge
Netzteil Teufel Cubes defekt, bitte um Hilfe
DocMichael am 09.05.2019  –  Letzte Antwort am 09.09.2019  –  27 Beiträge
Canton Quinto 540 defekt
52152er am 18.01.2015  –  Letzte Antwort am 23.01.2015  –  9 Beiträge
Canton Sub 120 AS defekt - aufrüstbar ?
AD79 am 20.07.2011  –  Letzte Antwort am 24.07.2011  –  2 Beiträge
Canton AS 40 defekt
Feigi88 am 10.07.2009  –  Letzte Antwort am 10.07.2009  –  4 Beiträge
Canton RC-L defekt
kalle125 am 15.10.2009  –  Letzte Antwort am 04.11.2009  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.215 ( Heute: 3 )
  • Neuestes Mitgliede-carus
  • Gesamtzahl an Themen1.449.372
  • Gesamtzahl an Beiträgen19.579.317

Top Hersteller in Lautsprecher und Subwoofer Widget schließen