Schwingspule (Audax HD17) kratzt nur im "verkabelten" Zustand

+A -A
Autor
Beitrag
kadioram
Inventar
#1 erstellt: 29. Sep 2015, 17:36
Hi,

ich stehe vor einem Problem bei meinen Schreibtischboxen, das mir Rätsel aufgibt:

Ich habe ein Paar kleine Aktive von K&M (KM32).

Als TMT ist jeweils ein Audax HD17 B25 H2C verbaut, wovon einer "zickt".

Dies äußert sich darin, dass er im Betrieb die typischen Symptome leichten Schwingspulenkratzens zeigt, sprich leichtes Schnarren bei bestimmten Frequenzen und feine Schabgeräusche beim manuellen Eindrücken der Membran.


Nun der Effekt, den ich mir nicht erklären kann:

Das TMT-Chassis allein zeigt im ausgebauten Zustand keines der Symptome.
Sobald es jedoch an seinen beiden Zuleitungen angeschlossen wird - natürlich bei nicht-eingeschaltetem Aktivmodul incl. gezogenem Netz-Stecker - ist beim manuellen Eindrücken wieder das leichte Kratzen zu vernehmen. Trenne ich nur eine Zuleitung wieder ab, ist es wieder weg.

Dies tritt auch auf, wenn ich das Chassis an die andere Box hänge, der Fehler wandert also mit dem Chassis mit. An der Elektronik per se scheint es also nicht zu liegen.

Ich konnte keine Spannung, weder AC noch DC, bei ausgeschaltetem Zustand an den beiden Zuleitern messen, auch der Spulenwiderstand des Chassis ist im Rahmen und gleichauf mit dem anderen, das diesen Fehler nicht zeigt.

Im Prinzip müsste das alles ja egtl. heißen, dass sich die Schwingspule ausdehnt oder sonst wie ihre Lage im Luftspalt verändert, sobald man sie an die Zuleitungen anschließt. Da hier aber kein Strom fließt, dürfte es im Prinzip also auch kein "Thermo"-Problem sein.


Was also dann???

Hat jemand eine Erklärung dafür?

LG
seychellenmanus
Inventar
#2 erstellt: 29. Sep 2015, 18:15
Änderung der Lage?
Ohne Anschluss liegt er waagerecht?
Mit Anschluss senkrecht in der Box?

Dann würde ich auf Auswirkungen der Schwerkraft tippen.
kadioram
Inventar
#3 erstellt: 29. Sep 2015, 19:15
Sorry,

hab mich wohl unvollständig ausgedrückt.

Es macht in meinem Fall keinen Unterschied, ob er in der Waagrechten liegt oder in der Senkrechten steht, sowohl angeschlossen als auch nicht-angeschlossen.

Den "Um-180-Grad-Drehen-Trick" hab ich im Text nur "übersprungen", da als bereits getestet vorausgesetzt.


EDIT: Vielleicht ist es ja was noch "banaleres" als Materialermüdung, nur komm ich vor lauter Einfachheit nicht drauf (Wald und Bäume und so...)


[Beitrag von kadioram am 29. Sep 2015, 19:18 bearbeitet]
Rabia_sorda
Inventar
#4 erstellt: 30. Sep 2015, 14:56
Vermutung:
Bei mechanischer Hubeinwirkung (Hand), wird in der Schwingspule eine Spannung erzeugt (induziert). Da nun bei angeschlossenem Lautsprecher die Frequenzweiche (Elko parallel zur Schwingspule) "dahinter" hängt, verhält es sich wie ein kleiner Kurzschluß. Die Spulenwicklung wird sich nun geringfügig ausdehnen und im Magnetspalt kratzen.
kadioram
Inventar
#5 erstellt: 01. Okt 2015, 16:40
Hallo Karsten,
in diese Richtung hab ich auch schon Vermutungen angestellt, ich werde demnächst mal einen "Labortest" stattfinden lassen, um diese These zu stützen oder zu widerlegen.
Nur war ich bei meiner Vermutung bisher nicht so kühn anzunehmen, dass durch diesen Kurzschluss bei der minimalen Spannung eine derartige thermische Wirkung hervorginge, die ein solches Ausdehnen bewirken könnte.

Ich werde berichten.
kadioram
Inventar
#6 erstellt: 01. Okt 2015, 16:52
So, ging recht fix

es braucht nichtmal einen Kondensator zwischen den Polen des Chassis, selbst ein einfacher Draht ruft das Symptom hervor, sogar noch stärker...

Da muss ich mal sehn, wie ich jetzt weitermache. Eine Erklärung hab ich jedoch immernoch keine.


[Beitrag von kadioram am 01. Okt 2015, 16:52 bearbeitet]
kadioram
Inventar
#7 erstellt: 01. Okt 2015, 18:07
OTon
nur so zum Verständnis für alle die hier mitlesen und mir auch antworten:
Mir geht es hier nicht um das "Reparieren mit billigen Hausmitteln" oder dergleichen, Spulenwickeln und -reparieren können nur die, die es können.

Ich will lediglich die Ursache verstehen, die hinter dem Problem steckt, mehr nicht.
OToff

Also,
das durch den Kurzschluss entstehende Ausdehnen der Spule bei manuellem Hub an der Membran und das dadurch resultierende Kratzens der Spule am Magnet, wie Karsten (und ich auch) vermutete, konnte ich durch folgendes Experiment denk ich ausschließen:

Chassis an der Membranseite frontal mit dem Föhn erwärmt, Magnet dabei nicht erwärmt -> kein Kratzen bei geöffneten Polen der Spule, was es ja egtl. auf Grund dieser These hätte sollen. Auch hier nur wieder Kratzen bei geschlossenen Polen

Durch die Wärme dürfte sich der Draht imo weit mehr erwärmt und somit gedehnt haben als durch die minimale Spannung, die bei manuell verursachten Hub erzeugt wird.

Da aber hierbei kein Kratzen hervorzurufen war, ist ein "Thermoproblem" denk ich auszuschließen.

Eigentlich bleibt nur ein magnetisches Problem, das eher in diese Richtung geht:

Verschiebt sich der Spulendraht bei einem "Kurzschluss" der Spule und wenn ja warum?


[Beitrag von kadioram am 01. Okt 2015, 18:09 bearbeitet]
Rabia_sorda
Inventar
#8 erstellt: 01. Okt 2015, 18:11

kadioram (Beitrag #6) schrieb:
So, ging recht fix

es braucht nichtmal einen Kondensator zwischen den Polen des Chassis, selbst ein einfacher Draht ruft das Symptom hervor, sogar noch stärker...

Da muss ich mal sehn, wie ich jetzt weitermache. Eine Erklärung hab ich jedoch immernoch keine.


Ein Draht? Also als Kurzschlussbruecke, nehme ich an. Dann ist es kein Wunder, dass die Spule mehr kratz.
Aber eine thermische Wirkung wird es nicht sein. Eher eine magnetische.
Naechste Vermutung waere dann in dem Bereich der Spulenwicklung selbst. Wenn einige der leichten Spulenwicklungen locker sind, werden diese sich eher bewegen, als die schwere Membran antreiben.
kadioram
Inventar
#9 erstellt: 01. Okt 2015, 18:40
Noch schnell eine kurze Aufbaubeschreibung/Zusammenfassung:


- Chassis ist in ausgebautem Zustand kalt
- Membranhub/Spulenbewegung wird manuell erzeugt
- Draht als Kurzschlussbrücke zwischen den beiden Spulenenden -> Kratzen
- Draht weg -> Kratzen weg
-> thermisches Problem durch Kurzschließen der Spulenenden?
Experiment mit Föhn -> Ergebnis selbiges wie im Kaltzustand

Nun zu deiner Fortführung:

Wenn einige der leichten Spulenwicklungen locker sind, werden diese sich eher bewegen, als die schwere Membran antreiben.


Die Membran treibe im Moment ja ich an. Dass da welche locker sind/sein könnten, scheint plausibel.

Mir geht´s halt um das Warum, sprich warum sind die Wicklungen nur locker, wenn die Spule kurzgeschlossen ist?

Eben noch ein weiteres Experiment vollführt:

in die Drahtbrücke einen Kondensator eingefügt (kleiner Styroflex, lag zufällig in Griffweite) -> Kratzen weg


[Beitrag von kadioram am 01. Okt 2015, 18:42 bearbeitet]
Rabia_sorda
Inventar
#10 erstellt: 01. Okt 2015, 19:05
[quote]Die Membran treibe im Moment ja ich an./quote]

Genau. Der Umkehrschluss war gemeint

[quote]Mir geht´s halt um das Warum, sprich warum sind die Wicklungen nur locker, wenn die Spule kurzgeschlossen ist?/quote]

Naja, warum ist gut gefragt. Bei einem Stromfluss durch eine Spule im Magnetfeld, ergibt sich zwangsweise eine Bewegung......Lautsprechereffekt
wo ich dann wieder hier waere
[quoteWenn einige der leichten Spulenwicklungen locker sind, werden diese sich eher bewegen, als die schwere Membran antreiben.[/quote]

[quote]in die Drahtbrücke einen Kondensator eingefügt (kleiner Styroflex, lag zufällig in Griffweite) -> Kratzen weg/quote]

Nicht verwunderlich....ist dann ja so, als waere keine Kurzschlussbruecke vorhanden....

So langsam machst du mir Angst
kadioram
Inventar
#11 erstellt: 01. Okt 2015, 19:25

Rabia_sorda (Beitrag #10) schrieb:

So langsam machst du mir Angst :D


Angst? Wovor? Weil ich Fragen stelle? Ich darf das, hab vor vier Wochen meine Lehre angefangen (daher auch meine Signatur), um meinen Horizont in Sachen E-Technik zu erweitern
Nur hatte ich diese Woche Schule und war nicht im Betrieb. Montag weiß ich schon, wer gelöchert wird

Ich zieh als (noch) Ahnungsloser nur Schlüsse aus dem, was du mir mitgeteilt hast:


Rabia_sorda (Beitrag #4) schrieb:
Da nun bei angeschlossenem Lautsprecher die Frequenzweiche (Elko parallel zur Schwingspule) "dahinter" hängt, verhält es sich wie ein kleiner Kurzschluß.


Wenn ich also den kleinen Kondensator in meine Drahtbrücke hänge und da kein Kratzen zu hören ist, dann dürfte das ja auch nicht zu hören sein, wenn ich das Chassis wieder an die Weiche hänge. Oder nicht?


Bei einem Stromfluss durch eine Spule im Magnetfeld, ergibt sich zwangsweise eine Bewegung......Lautsprechereffekt
wo ich dann wieder hier waere


Das ist mir schon klar, erklärt aber nicht, warum es sich bei meinem Chassis so verhält wie es sich eben verhält.
seychellenmanus
Inventar
#12 erstellt: 01. Okt 2015, 19:30
Durch Induktion bei kurzgeschlossenem Chassis fliest der selbsterzeugte Strom ,der durch bewegen des Chassis entsteht, Strom durch den geschlossenen Stromkreis. Wo Strom Frist entsteht auch ein Magnetfeld.

Es könnte jetzt sein das dieses Magnetfeld lose im Magnetfeld liegende Metallteilchen in eine Richtung bewegt die dann dieses kratzen verursacht.

Die endgültige Lösung dieses Problems würde mich schon interessieren.
Rabia_sorda
Inventar
#13 erstellt: 01. Okt 2015, 19:42
Natuerlich duerfen hier Fragen gestellt werden, nur mit Antworten funktioniert das/ein Forum ja nicht
Aber Angst machtest du mir aber als Gewerblicher.... nicht als Azubi. Was ist das fuer eine Ausbildung?


Wenn ich also den kleinen Kondensator in meine Drahtbrücke hänge und da kein Kratzen zu hören ist, dann dürfte das ja auch nicht zu hören sein, wenn ich das Chassis wieder an die Weiche hänge. Oder nicht?


Der kleine Kondensator hat auch eine viel kleinere Kapazitaet als der aus der TT Frequenzweiche. Deswegen nimmt er auch sehr wenig Ladestrom auf....also so gut wie kein Kurzschluss.


Dass mit einigen Metallpartikeln hatte ich auch schon in Betracht gezogen.


[Beitrag von Rabia_sorda am 01. Okt 2015, 19:47 bearbeitet]
kadioram
Inventar
#14 erstellt: 01. Okt 2015, 19:45
Ich hab mir auch noch ein paar Gedanken gemacht:

Also, wenn die Spule bewegt wird und NICHT kurzgeschlossen ist passiert an der Spule nichts, wie auch, kein Stromkreis.

Wenn sie aber kurzgeschlossen ist, dann erzeuge ich durch mein Bewegen der Membran Strom, was ja wiederum ein Magnetfelt verursacht.

Dieses Magnetfeld, so könnte ich mir vorstellen, reicht aus, um ein paar lose Windungen ihre Liebe zu den Polplatten(rändern) erkennen zu lassen

Hattest du es in diese Richtung gemeint, Karsten?

Trotzdem blick ich nicht ganz, warum sie dann wieder an die Position zurückkehren, sobald kein Magnetfeld mehr wirkt.

Aber nebenbei, für mich ergibt sich auf jeden Fall die Erkenntnis, dass man einem nicht kratzenden Chassis nicht blind vertrauen kann.
Denn auch ein vermeintlich nicht kratzendes kann kratzen.

EDIT: nennt sich Informationselektroniker


[Beitrag von kadioram am 01. Okt 2015, 19:46 bearbeitet]
Rabia_sorda
Inventar
#15 erstellt: 01. Okt 2015, 19:54

Hattest du es in diese Richtung gemeint, Karsten?


In die Richtung, ja. Technisch ist es dann doch etwas anders als von dir beschrieben, aber aehnlich


Trotzdem blick ich nicht ganz, warum sie dann wieder an die Position zurückkehren, sobald kein Magnetfeld mehr wirkt.

Um das zu verstehen, muss man sich einmal Magnetfelder anschauen. Dadurch werden Stromdurchflossene Leitungen/Spulen abgelenkt/umgelenkt. Wenn die Spule, wie in deinem Fall, lose ist, ist dann...ich sag mal...in dem Moment der Staerkere der Sieger.


[Beitrag von Rabia_sorda am 01. Okt 2015, 20:04 bearbeitet]
kadioram
Inventar
#16 erstellt: 01. Okt 2015, 20:54
Die Betonung lag auf "in die Richtung"

Ich denk mal, ich hab es jetzt beisammen (ohne Gewähr für vollständige Richtigkeit aller verwendeten Begriffe):

Ein paar Wicklungen sind lose, werden aber ohne Anliegen von Spannung durch ihre im Draht vorliegende Federspannung/Federkraft in Position gehalten.

Lege ich nun Spannung an, auf welche Weise auch immer, entsteht dadurch ein magnetisches Feld. Wenn die dabei auftretende magnetische Kraft (Lorentzkraft?) nur minimal stärker ist als die Federkraft des Spulendrahts, dann bewegt sich der Draht in Richtung des Magneten und kann somit die Polplattenränder am Luftspalt streifen.

Ist nicht so, dass ich das alles komplett neu lerne, sprich die Theorie, aber dass ich das mal im Physikunterricht hatte, ist auch schon wieder 16-18 Jahre her und lag seither verschütt. Ich beginne gerade, mir das wieder anzueignen, und falls ich mit meiner Erklärung richtig liege, hab ich heute an diesem Problem wahrscheinlich mehr gelernt als damals.

Mwf
Inventar
#17 erstellt: 01. Okt 2015, 21:06
Hi,
kadioram (Beitrag #11) schrieb:
...Das ist mir schon klar, erklärt aber nicht, warum es sich bei meinem Chassis so verhält wie es sich eben verhält.

IMHO:
...weil es defekt ist (lose Spulenwicklungen).

Gruss,
Michael
Rabia_sorda
Inventar
#18 erstellt: 01. Okt 2015, 22:29

detegg
Inventar
#19 erstellt: 02. Okt 2015, 00:12
Moin,

verfolge das Thema interessiert ...

Die mögliche Erklärung von Karsten scheint mir momentan am wahrscheinlichen.
"non-destructive examination" ist hier eher weniger zielbringend.

@ kadioram

das Chassis ist anscheinend "hin".
Magst Du es mal vorsichtig auseinander nehmen / dokumentieren, um der wirklichen Ursache auf den Grund zu kommen?!

Detlef
kadioram
Inventar
#20 erstellt: 15. Okt 2015, 07:15

Mwf (Beitrag #17) schrieb:
Hi,
kadioram (Beitrag #11) schrieb:
...Das ist mir schon klar, erklärt aber nicht, warum es sich bei meinem Chassis so verhält wie es sich eben verhält.

IMHO:
...weil es defekt ist (lose Spulenwicklungen).

Gruss,
Michael



Soweit war ich denn dann schon selbst

Dass es kaputt ist, war mir ja klar, mir ging es nur um die "Gesetzmäßigkeiten", sprich, warum sich der Defekt nur beim Kurzschließen der Wicklungs-/Spulenpole äußert. Das scheint mir geklärt, kurz in Formel gebracht "Lorentzkraft > Federspannung lose Spulenschlaufen"


detegg (Beitrag #19) schrieb:

Magst Du es mal vorsichtig auseinander nehmen / dokumentieren, um der wirklichen Ursache auf den Grund zu kommen?!

Detlef


Hm, mögen täte ich schon, nur aus Neugier, nur würde ich es hinterher definitiv wohl nicht mehr zusammenbekommen. Und da die LS sehr selten sind, will ich sie auch erhalten und nicht als klassiches "Verbastelungsopfer" sterben lassen.
Eher überlege ich daher, ob ich das Chassis in kundige Hände gebe bzw. in wessen Hände. Mag zwar nicht ganz billig werden, aber wir (in unserem Betrieb) sind hier nicht auf Chassisreparaturen ausgelegt und hätten, geschäftlich gesehen, ggf. noch den ein oder anderen "Folgekandidat", sofern die Reparatur nach unseren Vorstellungen verläuft. Soz. als "Versuchsballon", von dem ich natürlich profitieren würde, die K&M sind ja schließlich meine

Vielleicht wären die Reparateure ja geneigt, ihrerseits den Reparaturfortgang zu dokumentieren.

Diese Woche wollte ich mal entspr. Anfragen starten, bis es also letztlich soweit ist, kann es noch dauern.

LG
Max
Rabia_sorda
Inventar
#21 erstellt: 15. Okt 2015, 08:12
Ja dann, viel Glück!

(Du bist ja immernoch als Gewerblicher unterwegs... )
kadioram
Inventar
#22 erstellt: 15. Okt 2015, 12:44
Danke

(lt. Nutzungsbedingungen muss ich wohl entspr. Häkchen in meinem Profil setzen... )
Rabia_sorda
Inventar
#23 erstellt: 15. Okt 2015, 13:07
...oder nicht setzen
Suche:
Das könnte Dich auch interessieren:
Audax HIF 17B und Audax TW 5.1
Fischers_Fritze am 04.08.2012  –  Letzte Antwort am 05.08.2012  –  3 Beiträge
Yamaha NS-G30 MKIII "kratzt"
Uncle_J am 21.12.2012  –  Letzte Antwort am 22.12.2012  –  4 Beiträge
Audax HD13D34H defekt
gekroppen am 23.07.2014  –  Letzte Antwort am 23.07.2014  –  4 Beiträge
Chassi kratzt
pwd96 am 24.08.2014  –  Letzte Antwort am 24.08.2014  –  4 Beiträge
Schwingspule erneuern?
omega1992 am 01.07.2011  –  Letzte Antwort am 01.07.2011  –  2 Beiträge
TV Lautsprecher kratzt/Summt/klirrt
emre1987 am 10.02.2017  –  Letzte Antwort am 11.02.2017  –  2 Beiträge
Teufel cemp subwoofer kratzt
Gagl am 23.04.2009  –  Letzte Antwort am 05.05.2009  –  4 Beiträge
Teufel Subwoofer kratzt
RNH am 08.12.2016  –  Letzte Antwort am 09.12.2016  –  7 Beiträge
Dynaudio Chassis kratzt
ciorbarece am 21.10.2012  –  Letzte Antwort am 21.10.2012  –  4 Beiträge
Subwoofer kratzt sporadisch?
King-Dyeon am 07.12.2020  –  Letzte Antwort am 13.12.2020  –  4 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.195 ( Heute: 30 )
  • Neuestes Mitgliedpcathlon
  • Gesamtzahl an Themen1.496.887
  • Gesamtzahl an Beiträgen20.459.145

Top Hersteller in Lautsprecher und Subwoofer Widget schließen