Reparatur Klipsch Synergy F2

+A -A
Autor
Beitrag
Gibbsmir
Ist häufiger hier
#1 erstellt: 14. Okt 2016, 12:04
Hallo zusammen ;-)

War zwar lange nicht mehr hier, aber vielleicht könnt ihr mir trotzdem weiterhelfen ;-) ?

Ich hab ein Paar Klipsch Synergy F2, bei der ein Hochtöner nicht mehr sauber spielt. Nun würde ich die LS gern aufschrauben und mir die Verkabelung etc. ansehen. Leider kann ich außer den Schrauben hinten nix aufschraubbares finden - vorn sind lediglich Schrauben, bei denen aber kein Torx, Kreuzschlitz o.ä. passt.

Könnt ihr mir sagen, ob es da spezielle Schraubendreher braucht?

Grüße und Dank im Voraus, Jochen
Rabia_sorda
Inventar
#2 erstellt: 14. Okt 2016, 13:13
Das sind doch nur ganz obzöne Imbusschrauben, da passt auch ein vernünftig großer Torx, oder halt ein (5er?) Imbusschlüssel.
Gibbsmir
Ist häufiger hier
#3 erstellt: 14. Okt 2016, 13:19
Uihuiuih, die Frage war arg dämlich - hab keinerlei Imbus zuhause, drum bin ich nicht drauf gekommen. Mit Nachbars Hilfe - passt! Danke dir....
detegg
Inventar
#4 erstellt: 14. Okt 2016, 13:52

Imbusschrauben

die heißen ja auch Inbus-Schrauben!
Rabia_sorda
Inventar
#5 erstellt: 14. Okt 2016, 13:54


Gibbsmir
Ist häufiger hier
#6 erstellt: 14. Okt 2016, 14:15
Hab mich schon gewundert, dass ich sowas nicht zuhause hab, das erklärt einiges ;-)

Scheint wohl die Frequenzweiche zu sein (hab die Hochtöner mal testweise getauscht).

Beim Forschen stell ich leider fest, dass es diese nirgends als Ersatzteil gibt (Model #:F2, Part #:116649). Wie flexibel bin ich denn bei sowas? Kann ich da auch andere Frequenzweichen mit gleicher Spec einbauen?
Rabia_sorda
Inventar
#7 erstellt: 14. Okt 2016, 14:32
Mach doch mal ein Bild, dann kann man Rückschlüsse ziehen.
Auf Frequenzweichen sollten eigentlich alle Bauteile ausnahmslos tauschbar sein. Meist gehen nur die Elkos kaputt und in einigen Fällen noch Widerstände. In ganz, ganz selten Fällen noch die Spulen.
Gibbsmir
Ist häufiger hier
#8 erstellt: 14. Okt 2016, 14:40
Klipsch F2 Frequenzweiche

So richtig sieht man da nix (sorry, mein erster aufgeschraubter Lautsprecher), oder?
Rabia_sorda
Inventar
#9 erstellt: 14. Okt 2016, 15:38
Sehr übersichtlich

Das MKT-Kondensatoren defekt sind, ist eher selten. Wenn du wirklich den anderen HT an dieser FQW nicht zum tönen erwecken konntest, und er aber definitiv i.O. ist, dann musst du mal den weißen Widerstand und den kleinen gelben Kondensator messen.
Dazu brauchst du ein Ohmmeter und ein Kapazitätsmessgerät.

Du kannst aber auch den funktionierenden HT anschliessen und den kleinen gelben Kondensator einmal, mit einem Stück Kabel, überbrücken. Die Musik sollte dabei nicht zu laut gestellt werden.
Wenn dann ein Ton erscheint, ist der Kondensator defekt.

Schaue mal nach schlechten Lötstellen auf der Rückseite, oder besser, mach mal ein Bild.


[Beitrag von Rabia_sorda am 14. Okt 2016, 15:41 bearbeitet]
Gibbsmir
Ist häufiger hier
#10 erstellt: 14. Okt 2016, 15:56
Erstmal dank dir für die Tipps - werd ich kommendes WE ausprobieren, "muss" jetzt erstmal ins Ösiland ;-)
Gibbsmir
Ist häufiger hier
#11 erstellt: 29. Okt 2016, 07:01
Soooo, jetzt aber, endlich wieder ran an die Boxen :-) Sehr spannend: beim Versuch deinen Tipp zu prüfen (mit Kabel den Kondensator überbrücken) und dem Versuch den funktionierenden HT zu ermitteln hab ich herausgefunden, dass beide funktionieren und auch beide FQW funktionieren! Nur dass bei der defekt vermuteten das ganze deutlich leiser ankommt!

Als Verdächtigen hab ich mal den Verstärker auserkoren und hab die Boxen an die große Anlage gehängt - gleiches Ergebnis, eine Box spielt auf den HT einfach deutlich leiser :-(
Bestätigt das denn deine Richtung der schlechten Lötstellen? Hab mal versucht Bilder zu machen.... Einfach mal entstauben *g* ?
20161029_08565820161029_085728
Gibbsmir
Ist häufiger hier
#12 erstellt: 05. Nov 2016, 07:18
Keiner mehr ne Idee? Bin leider löttechnisch nicht allzu bewandert.... javascript:insert('%20:?%20','')
qawa
Stammgast
#13 erstellt: 05. Nov 2016, 10:44
Hallo!
ich antworte dann mal:
Zum Beurteilen der Lötstellen brauchts den Blick auf die andere Seite der Frequenzweichenplatine. Dort wo die silbrig glänzenden Lötpunkte sind.
Eine schlechte Lötstelle? Naja, kann mal sein, passiert aber nicht gerade oft.
Defekter Folienkondensator oder Widerstand? Wie Vorredner schon sagten, unwahrscheinlich.
Hochtöner sind getauscht worden und Fehler ist nicht gewandert, wie du schriebst?
Hochtonregler gibt es, glaube ich nicht, oder?
Aber einen Biwiring-terminal. Vielleicht gibt es hier Kontaktprobleme?
Gruß, Norbert.
Gibbsmir
Ist häufiger hier
#14 erstellt: 06. Nov 2016, 18:19
Yippieeee! Danke dir, Norbert! Das war's - hatte mich bisher noch nicht sonderlich mit Bi-Wiring beschäftigt. Jetzt schon ;-)
Und schon klappt's: die Original-Brücken wieder eingebaut und alles spielt wieder schön und gleichmäßig....

Dank euch beiden für eure Tipps!
Suche:
Das könnte Dich auch interessieren:
Klipsch Heresy Tieftöner defekt - Reparatur vs. Austausch
Klipscher20 am 18.05.2020  –  Letzte Antwort am 21.05.2020  –  2 Beiträge
Reparatur Frequenzweiche
Warf384# am 26.04.2010  –  Letzte Antwort am 13.05.2010  –  14 Beiträge
Reparatur möglich?
beuke am 03.04.2012  –  Letzte Antwort am 04.04.2012  –  8 Beiträge
Lausprecher reparatur
xXKostjaXx am 30.12.2012  –  Letzte Antwort am 20.07.2013  –  5 Beiträge
Lautsprecher Reparatur
Strapet am 09.07.2013  –  Letzte Antwort am 14.05.2014  –  9 Beiträge
Frequenzweiche Reparatur
raunzer73 am 31.08.2020  –  Letzte Antwort am 01.09.2020  –  9 Beiträge
Klipsch R115SW - Ersatzteil
bensuri am 06.07.2016  –  Letzte Antwort am 10.07.2016  –  7 Beiträge
Schaumstoffsicken-Reparatur mit "Flüssiggummi"
Hanomax am 25.06.2009  –  Letzte Antwort am 03.09.2010  –  2 Beiträge
Reparatur defekter Lautsprecher
Expressless am 01.09.2009  –  Letzte Antwort am 29.01.2019  –  10 Beiträge
Lautsprecher Tieftöner Reparatur? Wie?
One_Wing_Angel am 06.10.2009  –  Letzte Antwort am 08.10.2009  –  3 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.242 ( Heute: 49 )
  • Neuestes MitgliedFeanix
  • Gesamtzahl an Themen1.496.925
  • Gesamtzahl an Beiträgen20.460.113

Top Hersteller in Lautsprecher und Subwoofer Widget schließen