Klipsch R-115SW knackst und heult

+A -A
Autor
Beitrag
crispinus
Neuling
#1 erstellt: 26. Nov 2017, 09:29
Hallo zusammen,
im April diesen Jahres habe ich mir ein neues 5.1-Set für mein Heimkino zusammengestellt und dafür aus dem Klipsch-Sortiment ausgewählt. Ich habe mich damals für den R-115SW als Subwoofer entschieden.
Schon einige Wochen nach dem Kauf begann sich der Sub durch knacksende Geräusche, teils sogar ein (für einen Subwoofer) recht hochfrequentes Heulen (geschätzt etwa um die 200 Hz, allerdings von der Frequenz her schwankend, eben heulend) bemerkbar zu machen. Die Geräusche waren völlig unabhängig von der eigentlich abgespielten Musik, traten z.B. auch auf, wenn die restliche Abspielkette ausgeschaltet war. Wenn gleichzeitig Musik lief, so waren die Geräusche auch von der Lautstärke her überhaupt nicht an das restliche angepasst (immer gleiche Lautstärke, egal ob die Musik laut oder leise gedreht war). Etwa zeitgleich fielen auch die Abschaltautomatik und die kleine grüne LED an der Vorderseite aus, die den Betrieb anzeigt.
Aufgrund dieser Vorfälle vermutete ich einen Defekt der Platine, und der deutsche Klipsch-Servicepartner bot mir die Zusendung einer neuen Platine zum Selbstaustausch im Rahmen der Garantie an, welches ich auch in Anspruch nahm, um mir den Stress mit der Speditionsabholung und -lieferung zu sparen. Nach dem Platinentausch war es dann tatsächlich auch für viele Monate gut und der Sub tat, was er soll. Lediglich die LED ging nicht wieder an, war nach Meinung des Service vermutlich durchgebrannt, da man hier für einen Tausch auf jeden Fall den kompletten Sub hätte einschicken müssen, habe ich nicht tauschen lassen.
Seit einigen Tagen tritt nun aber das gleiche Problem wie damals wieder auf, der Subwoofer macht völlig unvermittelt oben beschriebene Geräusche.
Als Zusatzinformation noch: eingesetzter Verstärker ist damals wie heute ein Yamaha RX-V667, damals war der Sub dort direkt angeschlossen, schon vor einigen Monaten habe ich aber noch ein Antimode dazwischengehängt. Da die Geräusche aber auch unabhängig davon auftreten, ob der Verstärker überhaupt an ist bzw. der Sub überhaupt mit einem Kabel mit dem Verstärker verbunden ist, und der vorherige Sub (ein Teufel) nie Probleme gemacht hat (und auch wenn ich ihn heute versuchsweise anhänge), möchte ich diese Geräte als Verursacher eigentlich ausschließen.

Ich werde natürlich wieder den Service kontaktieren, schließlich habe ich noch Garantie, da mir das jetzt aber schon das zweite Mal passiert und der Servicemitarbeiter damals meinte, dass sie solche Probleme mit einem Klipsch-SW bis dahin noch nie gehabt hätten, wollte ich hier mal in die Runde fragen, wie eure Einschätzung des Problems ist, ob jemand vielleicht doch schon einmal ähnliche Probleme gehabt hat, oder ob diesmal wohl doch der aufwendigere Tausch des kompletten Subs anstatt nur der Platine Sinn machen würde.

Vielen Dank für das Lesen dieses langen Textes
crispinus
shabbel
Inventar
#2 erstellt: 26. Nov 2017, 17:30
Das scheint wohl ein reines Problem der Verstärkereinheit des Subwoofers zu sein. Auch andere bekannte Hersteller von Subwoofern sind für elektronische Ausfälle innerhalb der Garantiezeit bekannt.
crispinus
Neuling
#3 erstellt: 27. Nov 2017, 14:17
Letztlich kann es ja nur das sein. Was mich jedoch etwas irritiert, ist die Häufung in meinem Fall. Hoffentlich setzt sich das jetzt nicht bis zum Ende Garantiezeit so fort, dass ich alle 5 Monate ne neue Elektronikeinheit brauche ;).
CarstenStahl
Neuling
#4 erstellt: 19. Feb 2020, 10:47
Bei mir ist es genau der gleiche Fall.
Nach einigen Monaten komische Geräusche/ sehr lautes Dröhnen (nein, kein Raum Odem oder Ähnliches). Nach langen hin und her (war im Ausland) Verstärker Einheit ausgetauscht. Dann war für ein halbes Jahr alles super.
Gestern dann Audyssey neu eingemessen, weil ich meine Lautsprecher etwas verstellt habe, und Zack, da ist es wieder. Bin leider etwas aus der Garantie raus.
Hat jemand Erfahrung, wieviel die Verstärker Einheit des Klipsch R115sw etwa kostet? Meint ihr, es macht Sinn es noch einmal beim Händler zu versuchen oder ist Klipsch da eher "hart"?
Danke im Voraus.
Suche:
Das könnte Dich auch interessieren:
Klipsch r-115SW defekt?
Scott155 am 29.01.2018  –  Letzte Antwort am 30.01.2018  –  4 Beiträge
Klipsch R-115SW Subwoofer läuft nicht
Sp33dc0r4z am 05.12.2018  –  Letzte Antwort am 08.12.2018  –  13 Beiträge
Ecouton LQL Tieftöner knackst
TilSon am 01.02.2011  –  Letzte Antwort am 04.02.2011  –  6 Beiträge
Klipsch R-12 defekt?
reaven. am 28.01.2018  –  Letzte Antwort am 28.01.2018  –  4 Beiträge
Klipsch R-112SW Endstufe defekt
FeelsGoodManJPG am 25.04.2019  –  Letzte Antwort am 17.02.2020  –  10 Beiträge
Klipsch R-115 SW knapp nach Garantie defekt
Niko26 am 23.10.2018  –  Letzte Antwort am 24.07.2019  –  3 Beiträge
Subwoofer knackst in unregelmäßigen Abständen
flow17 am 03.02.2013  –  Letzte Antwort am 06.02.2013  –  2 Beiträge
Klipsch Subwoofer R-112SW geht nicht mehr
warren8 am 19.05.2018  –  Letzte Antwort am 21.05.2018  –  3 Beiträge
Klipsch R-12SW - Frage zu Subwoofer Defekt
Mr.MaMel am 20.05.2019  –  Letzte Antwort am 21.05.2019  –  2 Beiträge
Klipsch R-112 SW fällt bei Last aus
FranzManns am 20.07.2019  –  Letzte Antwort am 11.12.2019  –  8 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.242 ( Heute: 1 )
  • Neuestes MitgliedPro2021
  • Gesamtzahl an Themen1.497.009
  • Gesamtzahl an Beiträgen20.461.606

Hersteller in diesem Thread Widget schließen