Heco Superior 840 wenig Höhen - Weichendefekt

+A -A
Autor
Beitrag
simko87
Ist häufiger hier
#1 erstellt: 29. Mrz 2018, 20:21
Hallo. Habe günstig eine Heco Superior bekommen. Da haben mal die HT versagt, habe sie mit originalen ersetzt. Das merkwürdige ist, der Hochton ist extrem zurückgenommen, also mehr als das Gegenteil des üblichen Taunussounds. Es ist als wären da 5 Vorhänge die vor der Box hängen, aber es kommt Hochton heraus, bei einem HT verzerrt es manchmal aber auch.

Nun hab ich mir dann gleich die Weiche angeguckt, eine Spule angeschmolzen, unter einem Widerstand ist es ganz leicht braun. Hier ein Foto von dem Widerstand, der ganz unten rechts in der Ecke, unter ihm ist es ganz leicht braun:

R schaden_20180329

Hier die Gesamtweiche, guter Zustand, aber die Spule danaben sieht man auch, ist leicht angeschmolzen.

Weiche siehe Spule unten rechts
siehe spule

Ist mir ein Rätsel, warum der Hochton nicht ganz tot ist, sondern nur extrem verhangen. Sie klingt ansonsten im Hochmittelton sehr homogen, ich kenne die Superiors ja. Die Hochtöner wirken zum. auch nicht als würden sie mit 6db angekoppelt sein, - also als wäre die Parallelspule defekt.

Kann jemand helfen? Danke MfG.


[Beitrag von simko87 am 29. Mrz 2018, 20:26 bearbeitet]
Apalone
Inventar
#2 erstellt: 30. Mrz 2018, 05:00
Ja nu, Fehler einkreisen halt (wie immer).

Alle Bauteile auf der FQ tauschen, die definitiv defekt sind oder defekt zu sein scheinen (man kann jedes Bauteil einzeln auf Durchgang prüfen).

Wenn (!) die FQ als pot. Fehlerquelle ausgeschaltet ist, eben die Treiber durchprüfen und ggf. tauschen.
simko87
Ist häufiger hier
#3 erstellt: 30. Mrz 2018, 10:15
Hi, die Treiber sind alle i.O., ich sagte ja die Hochtöner sind gegen funktionierende getauscht worden. Ich dachte jemand könnte anhand der Symptome sagen welches der 2 Bauteile defekt ist.
CHICKENMILK
Inventar
#4 erstellt: 30. Mrz 2018, 10:51
Hi.

Den genauen Fehler kann ich dir jetz pauschal nicht nennen, aber meine Erfahrung zu den Heco´s.

Ich habe die Precision 400 und auch die Presence 543.
Bei beiden "waren" auch diese WECO-Elkos verbaut.
Und bei beiden waren die Werte mancher Elkos schon weit abgedriftet. Bei der Pro-400 sogar mit Elekrtrolyt-Austritt.

Ich schlage jetzt vor, dass du erst mal unbedingt alle Elkos ersetzt. Achtung: die sind alle bipolar!

Ich persönlich habe bei den Presence 543 wieder Elkos eingesetzt.
Bei der Pro-400 hingegen nur noch Folienkondensatoren.
Klanglich waren beide nun wieder deutlich besser.
Zumindest die kleineren Werte würde ich an deiner Stelle mit Folientypen ersetzen, da die einfach zuverlässiger sind und die Toleranzen geringer ausfallen, als bei Elkos.

Die braune Stelle unter dem Widerstand könnte auch Kleber sein. Das erkennt man auf dem Bild leider nicht.

Mach das mal und dann melde dich wieder.

LG,
Flo
Mwf
Inventar
#5 erstellt: 30. Mrz 2018, 12:22
Hi,
simko87 (Beitrag #3) schrieb:
Hi, die Treiber sind alle i.O., ich sagte ja die Hochtöner sind gegen funktionierende getauscht worden. Ich dachte jemand könnte anhand der Symptome sagen welches der 2 Bauteile defekt ist.

Nein.
Angeschmolzene Spulen und Braunfärbung von Widerständen sind üblicherweise keine Defekte, sondern zunächst nur Indikatoren für heftige Überlastung (der angeschlossenen Treiber).

Unbedingt die Hochtöner nochmal separat prüfen:
-- bei kleinem Pegel direkt an den Verstärker anschließen,
-- ggfs. DC-Ohm-Messung (über Baumarkt- Multimeter), dazu muss 1 Anschluss offen sein.

Und dann -- wie schon gesagt -- alle roten Wego-Elkos austauschen.

Gruss,
Michael
simko87
Ist häufiger hier
#6 erstellt: 30. Mrz 2018, 20:46
Hallo.

Danke für die Tipps. Mir nicht klar, warum dass alle auf die HT schieben. Wie gesagt, die sind getestet, die funktionieren und stammen nicht aus diesen Heco Sup. 840 sondern einer Interior 330S.

Und die Elkos wollte ich sowieso später noch ersetzen und bypassen mit Folien, Seikritt hat die recht fein abgestimmt, komplett mit Folie ersetzen würde ich nicht machen.


[Beitrag von simko87 am 30. Mrz 2018, 20:47 bearbeitet]
Apalone
Inventar
#7 erstellt: 31. Mrz 2018, 07:06

simko87 (Beitrag #6) schrieb:
....Und die Elkos wollte ich sowieso später noch ersetzen und bypassen mit Folien, Seikritt hat die recht fein abgestimmt, komplett mit Folie ersetzen würde ich nicht machen.


dann miss die Weiche durch und tausche die defekten Teile aus!

Elkos "mit Folien bypassen", weil Seikritt die "recht fein abgestimmt hat"??

Ich würde diese komplett gegen gematchte Folien tauschen. Dann hast du "sehr fein abgestimmt" - weil der C Wert eben stimmt...
simko87
Ist häufiger hier
#8 erstellt: 31. Mrz 2018, 12:00
Ja Schlauberger. Mir sagte ein Entwickler, der auch mit Seikritt gearbeitet hat, dass es nicht gut ist den C komplett in Folie auszuführen. Speziell die Glattelkos geben noch Spannung nach dem Signal ab und u.A. das gehört mit zu der Abstimmung. Glaube nicht, dass du das besser weisst.


[Beitrag von simko87 am 31. Mrz 2018, 12:05 bearbeitet]
Apalone
Inventar
#9 erstellt: 31. Mrz 2018, 20:44
eijeijei, dann mach mal...

hier sind Leute, die ein bisschen mehr drauf haben.

Das v dir beschriebene als Begründung für einen Elko statt Folie ist mehr als dürftig, da musst du schon ein bisschen nachlegen.

Aber wenn du als absoluter Noob lieber irgendwas nachplappern willst....
simko87
Ist häufiger hier
#10 erstellt: 01. Apr 2018, 10:07
Ja mehr drauf haben, v.A. im Reden mehr drauf haben. Aber ich bin Ideologen gewohnt, keine Sorge. Und wenn du glaubst dass du kein "noob" (wo sind wir hier, im gamestar-Forum?) mehr bist, dann wirst du nichts mehr lernen. Was hast du denn für grandios klingende Lautsprecher entwickelt? Die Leute auf die ich mich beziehe haben unter kommerziellen Einschränkungen weit überdurchschnittlich klingende entwickelt und deswegen haben solche Informationen Gewicht für mich. Übrigens wirst du besagte Meinung betreffend Kondensatoren in etlichen Foren, gerade was Klassik-Hifi betrifft wiederfinden.

Und sei doch in deiner Arroganz bitte ein bisschen ehrlicher und sage "hier sind Leute (wie ICH, mit dem du gerade textest), die ein bisschen mehr drauf haben.


[Beitrag von simko87 am 01. Apr 2018, 10:18 bearbeitet]
CHICKENMILK
Inventar
#11 erstellt: 02. Apr 2018, 08:34
Lieber Simko87

Folienkondesatoren sind in Frequenzweichen absolut zu bevorzugen. Alleine schon deswegen, da hochwertige Typen mit 5% Tolleranz meist genau den Wert haben, den sie haben sollen. Bei Elkos driftet der Wert schon mal gerne um bis zu 20% ab.

Folienkondesatoren werden meist aus Kostengründen nicht verbaut, oder aber auch, weil ein gewisser hoher Wert nicht realisiert werden kann.
In High-End Frequenzweichen findest du KEINE Elkos mehr.
Siehe: WEICHE

Ich habe für meine Precision 400 mehrere Folienk. parallel geschalten, um den richtigen Wert zu erhalten.
Dabei habe ich mich nicht nur am Aufdruck orientiert, sondern habe ausgemessen und den letzten Kondensator so gewählt, dass ich genau auf den gewünschten Wert komme.

Das Thema mit den Klangunterschieden von Kondesatoren wurde schon desöfteren durchgekaut.
Man erkennt keinen Klangunterschied zwischen Elkos und Folienkondesatoren. das ist nämlich technisch nicht möglich. Hierfür muss man das Funktionsprinzip von Kondensatoren einstudieren und dann weiß man, warum das so ist.


Und die Elkos wollte ich sowieso später noch ersetzen und bypassen mit Folien, Seikritt hat die recht fein abgestimmt, komplett mit Folie ersetzen würde ich nicht machen.

Mit Elkos kann man nicht fein abstimmen.

Was ich gerade nicht verstehen möchte:
Du fragst nach Rat, man gibt dir Tips, jedoch hast du bereits eine eigene Meinung.
Ich finde auch, dass du hier etwas höflicher auftreten könntest, wenn man sich hilfsbereit zeigt.

Gutes gelingen


[Beitrag von CHICKENMILK am 02. Apr 2018, 08:36 bearbeitet]
simko87
Ist häufiger hier
#12 erstellt: 04. Apr 2018, 10:37
Hallo.

Erstmal danke chicken, dass du wenigstens nicht den Groß***z raushängen läßt.

Wie gesagt, die infos kommen von einem Entwickler, der mit Seikritt gearbeitet hat. Ich kenne die Konsensmeinung des Hifi-Forums dazu, genau deswegen frage ich wegen sowas hier ja auch nicht, wie andere auch. Die shitstorms hier sind bekannt. War nicht klug das zu erwähnen. Und zu deinem..


Was ich gerade nicht verstehen möchte:
Du fragst nach Rat, man gibt dir Tips, jedoch hast du bereits eine eigene Meinung.
Ich finde auch, dass du hier etwas höflicher auftreten könntest, wenn man sich hilfsbereit zeigt.


... sei gesagt, dass ich betreffend der C's keine Hilfe wollte. Meine Ausgangsfrage bezog sich darauf den Fehler einzugrenzen, um mir Arbeit zu ersparen. Was du über Kondensatoren gesagt hast weiss ich i.d.T. alles, trotzdem danke. Da wo ich z.T. weiter Elkos verwenden werde messe ich sie vorher aus und setze sie aus einzelnen Teilwerten zusammen, da ja selbst neue Elkos oft 10-20% über dem Sollwert liegen.

Ich habe jetzt 2 verdächtige Teile ersetzt, den C mangels verfügbarem Elko mit einem MKT. Klingt wieder sehr rund. Der R hatte wohl einen weg. Der neue kann 10W statt 4W ab.

Weiche überholtWeiche überholt


[Beitrag von simko87 am 04. Apr 2018, 10:38 bearbeitet]
Mwf
Inventar
#13 erstellt: 05. Apr 2018, 17:54

CHICKENMILK (Beitrag #11) schrieb:
... Man erkennt keinen Klangunterschied zwischen Elkos und Folienkondesatoren. das ist nämlich technisch nicht möglich. Hierfür muss man das Funktionsprinzip von Kondensatoren einstudieren und dann weiß man, warum das so ist. ...

Du hängst dich jetzt aber ziemlich weit aus dem Fenster.
Es gibt hier im Forum meßtechnische Belege (finde sie gerade nicht ), dass die Unterschiede schmalbandig gut 2 dB erreichen können (durch Resonanz mit Induktivitäten, auch der Schwingspule), also sicher hörbar.

Aber im Regelfall sind die Unterschiede zwischen Elkos glatt im frischen Zustand sowie eng-toleriert (+/-5% sind lieferbar)
und MKTs gering.
Größer werden sie im Laufe der Jahre (ab ca. 10 J.), wenn sich die Oberflächen der Glattelkos abbauen (die sog. "Formierung" geht verloren), d.h. die Kapazität vergrößert sich deutlich (ich kenne Beispiele von >=+50% !),
ebenso die Verluste (ESR, tand), dazu geht Spannungsfestigkeit verloren, d.h. die Schutzfunktion leidet.
Daher hier immer wieder der Hinweis Glattfolienelkos zu erneuern,
-- speziell aus den 80er und 90er Jahren --,
ob mit gleichem Bauteil (sind heute nicht mehr überall zu bekommen) oder MKTs ist dabei weniger wichtig als dass es überhaupt passiert.

Normale, einfache Elkos rauh bipolar sind von dem Verfall kaum betroffen.


[Beitrag von Mwf am 05. Apr 2018, 17:56 bearbeitet]
CHICKENMILK
Inventar
#14 erstellt: 06. Apr 2018, 06:28
@Mwf

Ich denke, dass ein Elko mit seiner Abweichung im Gegensatz zu den Folien-Kondensatoren eine weitaus größere klangliche Auswirkung verursacht.

Jedoch möchte ich noch folgendes erwähnen.
Ich habe wie bereits erwähnt, die Weichen von einem Paar Heco Precision 400 mit MKT-Kondensatoren ausgestattet.
Ein zweites Paar, welches ich damals hatte, wurde mit rauhen Elkos versehen.

Ich habe damals die Instandsetzung bewusst so gewählt, um mir ein Bild zu machen, ob ein klanglicher Unterschied hörbar ist.
Für mich war er es nicht. Beide Paare klangen nach der Instandsetzung wieder sehr gut und meines Erachtens ident. Ausgemessen habe ich es natürlich nicht.
Das Paar mit den Folien-Typen habe ich mir behalten, da es langfristig gesehen einfach die bessere Wahl war.

@simko87

Ist sicher kein Fehler, wenn er mehr Leistung verträgt.
Noch dazu ist es ein MOX-Widerstand, was sicher eine gute Wahl war.
Das heißt, es funktioniert nun wieder alles?
simko87
Ist häufiger hier
#15 erstellt: 06. Apr 2018, 10:05
Habe aufgrund von Faulheit die Chassis nur ausserhalb des Gehäuses so direkt angeschlossen, alle plan auf einer Ebene. Der Bass fehlt natürlich, daher ist das Klangbild dünn und leise, aber der Hochton schien wieder voll da zu sein. Ganz original klingt sie wohl nicht, weil am HT ein Aufsatzmagnet hing, habe jetzt nur an MT und den TTern einen. Dadurch verschwindet die Taunussound-Badewanne etwas hoffe ich.

Werde hier noch Bilder von den fertigen Weichen und LS einstellen wenn alles fertig ist. Kann noch etwas dauern.


[Beitrag von simko87 am 06. Apr 2018, 10:07 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
HECO SUPERIOR 840 defekt?
Atze1801 am 30.06.2012  –  Letzte Antwort am 02.08.2012  –  63 Beiträge
Heco Superior 840 Mitteltöner defekt
tagohneschatten am 01.03.2013  –  Letzte Antwort am 06.03.2013  –  6 Beiträge
Heco Superior 600 Schaltplan
LindyFox am 06.05.2014  –  Letzte Antwort am 06.05.2014  –  2 Beiträge
Hochtöner HECO Superior 630 defekt
Richi35 am 29.11.2004  –  Letzte Antwort am 08.07.2010  –  4 Beiträge
HECO superior 850 Forte
ThomasV1976 am 11.08.2011  –  Letzte Antwort am 16.11.2012  –  15 Beiträge
Heco Superior 830 Weichenschaltplan
Altronik am 13.12.2011  –  Letzte Antwort am 09.11.2013  –  2 Beiträge
Heco Superior 830 Hochtöner
fcpro am 16.05.2013  –  Letzte Antwort am 08.11.2013  –  8 Beiträge
Frequenzweiche HECO Superior 1040
colabaer am 06.04.2015  –  Letzte Antwort am 05.10.2016  –  4 Beiträge
Heco Superior 620 schnarrt
max.brod am 11.05.2017  –  Letzte Antwort am 16.05.2017  –  2 Beiträge
HECO Superior Hochtöner defekt
BrunoSc am 13.12.2020  –  Letzte Antwort am 15.12.2020  –  15 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 2 )
  • Neuestes MitgliedAverydal
  • Gesamtzahl an Themen1.496.410
  • Gesamtzahl an Beiträgen20.450.247

Hersteller in diesem Thread Widget schließen