Technics SB-M500

+A -A
Autor
Beitrag
senf_topf
Schaut ab und zu mal vorbei
#1 erstellt: 08. Nov 2018, 17:32
Hallo,

ein Kumpel hat ein paar alte Technics SB-M500. Jetzt ist bei einem der Lautsprecher leider der Mitteltöner defekt.

Lautsprecherchassis

Laut Serviceanleitung hat es die Teilenummer EAS12PL337A6 vom Hersteller PAES. Eine kurze Onlinerecherche ergab aber leider nichts.
Hat von euch eventuell jemand eine Idee, durch welches Chassis man das defekte ersetzen kann?

Das Servicemanual findet ihr https://www.google.d...IrhPeF0OsSKSvvUJSitYhier.

Falls es eurer Meinung nach eine Möglichkeit zur Reparatur des Chassis gibt, wäre natürlich noch besser. Die Lautsprecher stehen in Berlin.

senf_topf
Detsi_Bell
Stammgast
#2 erstellt: 24. Nov 2018, 09:51
Hi !

Bei diesen M500 scheint es sich um eine größere Version der M300 zu handeln, die in diesem Fred recht ausführlich behandelt wurden.

Die Chassisbezeichnung ist nicht genau gleich, nur sehr ähnlich. Entscheidend ist, daß bei dieser Mehrfach-Chassis-Konstruktion die einzelnen Lautsprecher 16Ohm haben und daß es dafür nun mal so gut wie keinen Ersatz gibt. Selbst wenn man also zu der "Egal wie es klingt - Hauptsache es kommt was raus"-Fraktion gehört, wird man in diesem Fall relativ schlechte Karten haben.

Da es sich um recht wertige Boxen handelt, würde ich persönlich nach einem Weg suchen, diesen Wert auch zu erhalten.

Best: Detsi
Suche:
Das könnte Dich auch interessieren:
Technics SB-EX7 Mitteltöner Reparatur?
Unwissender_Laie am 07.06.2017  –  Letzte Antwort am 09.06.2017  –  3 Beiträge
Defekte Lautsprecher ersetzen? [Technics SB-M 300]
cracksyz am 24.01.2012  –  Letzte Antwort am 13.06.2019  –  26 Beiträge
Technics SB 7000
ralphie am 11.10.2013  –  Letzte Antwort am 30.12.2013  –  11 Beiträge
Technics SB-E 100
Ganause am 13.10.2016  –  Letzte Antwort am 14.10.2016  –  5 Beiträge
Technics SB-6000 Hochtöner defekt - Alternative?
thom-k am 04.08.2013  –  Letzte Antwort am 11.08.2013  –  5 Beiträge
Technics SB-CS9 = Hochtoner kaputt
Charly74 am 27.08.2013  –  Letzte Antwort am 04.09.2020  –  9 Beiträge
Technics SB-X700 Hilfe!
Lukas97 am 20.09.2012  –  Letzte Antwort am 21.09.2012  –  2 Beiträge
Hochtöner Defekt bei Technics SB RX 70
TomHeppner am 30.09.2012  –  Letzte Antwort am 06.12.2013  –  3 Beiträge
Technics SB 7000
hobby58 am 08.01.2014  –  Letzte Antwort am 08.01.2014  –  3 Beiträge
Technics SB-C350
MosiN am 10.11.2015  –  Letzte Antwort am 11.11.2015  –  2 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.195 ( Heute: 24 )
  • Neuestes Mitgliedleserpost
  • Gesamtzahl an Themen1.496.886
  • Gesamtzahl an Beiträgen20.459.013

Hersteller in diesem Thread Widget schließen