Technics SB 7000

+A -A
Autor
Beitrag
hobby58
Ist häufiger hier
#1 erstellt: 08. Jan 2014, 11:17
Hi.Ich habe mir die genannten Lautsprecherboxen gekauft.Leider ist ein Hoch und ein Mitteltöner defekt.
Ich hab schon mal die gängigen Seiten geschaut aber ohne Erfolg.

Wäre toll wenn einer was wüßte oder gar hätte.
Deep6
Stammgast
#2 erstellt: 08. Jan 2014, 11:28
Schwierig. Die Dinger sind zumindest hierzulande recht selten.

Man kann die Chassis aber evtl. auch reparieren lassen, Stichwort "Reconing". Kommt aber drauf an, was defekt ist, klar. Geht gar nichts mehr ? Weichen können als Ursache ausgeschlossen werden ? Ob die Chassis noch Töne von sich geben kann z.B. mit einer Batterie getestet werden, die direkt an den vermeintlich defekten Speaker angeschlossen wird. Wenn´s brummt ist es schonmal gut.
hobby58
Ist häufiger hier
#3 erstellt: 08. Jan 2014, 16:11
Danke für die Antwort.Die Weiche ist es zum Glück nicht.Wenn ich andere Fabrikate anschließe funzt alles.
Da ich Sammler bin sollte es aber alles im Orginalzustand sein.
Ich hab Zeit.Vieleicht findet es sich früher oder später.
Suche:
Das könnte Dich auch interessieren:
Technics SB 7000
ralphie am 11.10.2013  –  Letzte Antwort am 30.12.2013  –  11 Beiträge
Technics SB-EX7 Mitteltöner Reparatur?
Unwissender_Laie am 07.06.2017  –  Letzte Antwort am 09.06.2017  –  3 Beiträge
Hoch- Mitteltöner defekt
wollir am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  2 Beiträge
Technics SB-6000 Hochtöner defekt - Alternative?
thom-k am 04.08.2013  –  Letzte Antwort am 11.08.2013  –  5 Beiträge
hoch/mitteltöner defekt bei lua diva4/3
Azorianer am 12.06.2018  –  Letzte Antwort am 16.06.2018  –  19 Beiträge
Technics SB-M500
senf_topf am 08.11.2018  –  Letzte Antwort am 24.11.2018  –  2 Beiträge
Technics SB-102!
*Shorty23* am 21.11.2014  –  Letzte Antwort am 22.11.2014  –  2 Beiträge
Mitteltöner ohne Ton, Frequenzweiche defekt
krozinger am 31.01.2010  –  Letzte Antwort am 23.06.2011  –  13 Beiträge
Braun LS 150 Hoch und Mitteltöner defekt
boodzy am 11.01.2021  –  Letzte Antwort am 12.01.2021  –  5 Beiträge
Hochtöner Defekt bei Technics SB RX 70
TomHeppner am 30.09.2012  –  Letzte Antwort am 06.12.2013  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.145 ( Heute: 53 )
  • Neuestes MitgliedThomas_Kolo
  • Gesamtzahl an Themen1.496.838
  • Gesamtzahl an Beiträgen20.458.390

Top Hersteller in Lautsprecher und Subwoofer Widget schließen