Canton AS 22 hat an Leistung verloren

+A -A
Autor
Beitrag
norman_himself
Ist häufiger hier
#1 erstellt: 07. Sep 2010, 21:50
Hi,
mein Canton AS 22 Subwoofer hat deutlich an Leistung verloren, auch klingen die Bässe nicht mehr so schön knackig und klar wie bisher.
Ich kann mich jedoch nicht erinnern den Subwoofer überlastet zu haben, ich habe auch nie übermässig laut gehört.
Er hängt an einem 70W Verstärker (Marantz 1090), kann ich ihn da überhaupt überlasten?

Woran könnte das liegen, wie kann ich überprüfen was genau das Problem ist?

MfG Norman


[Beitrag von norman_himself am 07. Sep 2010, 22:10 bearbeitet]
Mahathma
Stammgast
#2 erstellt: 08. Sep 2010, 22:17
Der Sub ist doch aktiv. Somit hat die Leistung des Verstärkers nichts zu sagen. Erst einmal alle Einstellungen und Verkabelung prüfen! Nur wenn hier Fehler auszuschließen sind nach Defekten suchen.
norman_himself
Ist häufiger hier
#3 erstellt: 08. Sep 2010, 22:31
Ja, der ist aktiv.
Scheint alles richtig eingestellt zu sein.
Verkabelt hab ich folgendermassen:
Verstärker -> Input Sub -> Output Sub an JBL Control One
Alle Kabel sitzen richtig.
Hab ich vieleicht was mit den Widerständen nicht beachtet?
Ich hab schon alles ausprobiert, irgendwas stimmt mit dem Klang nicht mehr.
Mahathma
Stammgast
#4 erstellt: 08. Sep 2010, 22:59
Dein aktiver Sub "generiert" sich das Signal aus den Zuleitungen zu den Control1. Dazu sind intern recht hochohmige (im Verhältnis zu den Satelliten) Widerstände verbaut. Da kann eigentlich nichts schiefgehen. Möglicherweise hat der Sub innere "Kontaktprobleme". D. h. Verkabelung zum LS, Relais der Schutzschaltung, Potis, Buchsen... Wenn er keine Garantie mehr hat: Aufschrauben und Prüfen.
norman_himself
Ist häufiger hier
#5 erstellt: 09. Sep 2010, 12:04
Sieht wohl so aus, als wäre es ein Treiberproblem gewesen.
Mit der Onboard-Sounkarte klingt wieder alles in Ordnung.
Mann, bin ich erleichtert, dass der Sub nichts abgekriegt hat.
Also ich hab das so richtig verstanden: Ich kann den Sub nicht überlasten, weil er sein Signal selbst verstärkt und abriegelt wenn das Chassis überlastet werden würde?
Mahathma
Stammgast
#6 erstellt: 11. Sep 2010, 22:11
Einen eigenen Verstärker für das Chassis hat er sehr wohl. Daher ist die Leistung Deines Verstärkers für die Satteliten da nicht von Belang. Wie gut die Schutzschalt(ungen) innerhalb des Subs sind, lässt sich leider nicht pauschal sagen. Wenn die Elektronik des Subs tiefste Frequenzen, welche für das Chassis leicht zu einer mechanischen Überlastung führen, begrenzt ist der Schutz schon recht gut. Dennoch denke ich, dass die Endstufe im Sub das Chassis zerstöhren kann. Wenn der Bass beginnt schwammig und verzerrt zu klingen: Etwas Lautstärke zurück. Dann ist man wieder im "grünen Bereich".
norman_himself
Ist häufiger hier
#7 erstellt: 23. Sep 2010, 14:10
Ich hab jetzt ein paar Tage lang gedacht alles wäre wieder OK, aber so wirklich sicher bin ich mir nicht.
Wenn ich die Membran mit der Hand leicht nach innen drücke, gibt es ein kratzendes/schabendes Geräusch.
Hier im Forum habe ich gelesen, dass das ein deutliches Zeichen dafür ist, dass mit dem Chassis was nicht stimmt.
Kann ich nicht irgendwie wirklich eindeutig feststellen ob mit dem Subwoofer alles in Ordnung ist?


[Beitrag von norman_himself am 23. Sep 2010, 14:11 bearbeitet]
Mahathma
Stammgast
#8 erstellt: 24. Sep 2010, 19:55
Ich würde dazu einen tieffrequenten Sinuston (50-80Hz) verwenden. Das gibt es auf manchen Test-CDs oder man verwendet einen Sinusgenerator für den PC. Ein Beispiel wäre fg_lite (http://www.marchandelec.com/programs.html). Störgeräusche durch defekte Schwingspulen lassen sich so gut lokalisieren.
Suche:
Das könnte Dich auch interessieren:
Schaltbild Canton AS 100SC
multiball am 29.10.2013  –  Letzte Antwort am 30.10.2013  –  2 Beiträge
Canton AS leise
HamburgerJungeJr am 10.08.2015  –  Letzte Antwort am 13.08.2015  –  33 Beiträge
canton as 850 sc
Meinel am 30.07.2016  –  Letzte Antwort am 31.07.2016  –  5 Beiträge
Canton AS 85.2 Ersatztreiber
Mcdin am 09.10.2014  –  Letzte Antwort am 10.10.2014  –  2 Beiträge
Canton AS 10 Defekt
19hifisounds am 31.03.2016  –  Letzte Antwort am 01.04.2016  –  3 Beiträge
Canton AS 40 defekt
Feigi88 am 10.07.2009  –  Letzte Antwort am 10.07.2009  –  4 Beiträge
Canton AS 30 - Verstärkermodul defekt
-Makke- am 03.05.2015  –  Letzte Antwort am 16.01.2021  –  5 Beiträge
Canton subwoofer defekt ? "Canton AS 100 MX
*Muemmel* am 13.07.2015  –  Letzte Antwort am 18.07.2015  –  5 Beiträge
Canton AS 25 SC donnert
Dr._m@d am 11.02.2011  –  Letzte Antwort am 06.01.2015  –  8 Beiträge
Canton Sub AS 40 defekt ?
sir_marko77 am 11.01.2011  –  Letzte Antwort am 01.03.2011  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.169 ( Heute: 4 )
  • Neuestes MitgliedMowescodo
  • Gesamtzahl an Themen1.500.581
  • Gesamtzahl an Beiträgen20.535.476

Hersteller in diesem Thread Widget schließen