Probleme mit Zbox ID41

+A -A
Autor
Beitrag
HerrDesChaos
Ist häufiger hier
#1 erstellt: 15. Aug 2011, 00:03
Hallo zusammen,

ich habe mir vor einer Weile eine ZBox ID41 gekauft und neulich in Betrieb genommen.
Im Grunde gefällt mir die Box und die Funktionen reichen mir aus.

Das einzige Problem... die ZBox ist mir deutlich zu laut.
Nun stellt sich mir die Frage ob man da was tun kann (softwareseitig oder Lüfter tauschen)
oder ob ich versuche die ZBox lieber los zu werden und mir eine alternative suche.

Wie gesagt der Funktionsumfang reicht mir aus. Nur deutlich leiser sollte die Alternative ggf. sein.
Vor selbstbauen schrecke ich auch nicht zurück, die ZBox hatte mir jedoch von den Spezifikationen gefallen.

Was wären eure Ratschläge?

Gruß,
HDC
HerrDesChaos
Ist häufiger hier
#2 erstellt: 16. Aug 2011, 22:24
Hallo,

was mir zusätzlich zum Lüfter noch aufgefallen ist, ist das die Zbox es nicht schafft z.B. auf Youtube Videos mit 720p im Vollbild auf dem Fernseher wiederzugeben ohne zu ruckeln.

Dies stört mich gewaltig. Ich hab die aktuelle Flash Version sowie die aktuellen Nvidia Treiber.

Kann das wer bestätigen? Ist die ZBox ID41 nicht in der Lage dies zu meistern? Ich nutze Windows7 64bit.

Gruß,
HDC
krypter
Neuling
#3 erstellt: 11. Nov 2011, 00:39
Hab die selbe box und bei mir läuft eigentlich beides optimal.
Ich habe nur das Problem das ich immer nachcashen lassen muss. Muss wohl an der Inetverbimdung liegen, obwohl 12 mbirt eigentlich reichen sollten.
Hab auf 720 eingestellt und lass über XBMC laufen.
Wichtig ist das du alle treiber von der Cd installiert hat. Check mal die CPU auslastung beim abspielen. Ev. gibts noch ein Problem mit der ION grafik. Was sagen denn 1080p Videos oder trailer? Wenn die geladen sind dann laufen die bei mir absolut flüssig! 12gb-1080p-mkv-Avatar-Video kein problem.
Suche:
Das könnte Dich auch interessieren:
Zotac Zbox ID41 oder HTPC
Pepe1896 am 27.10.2011  –  Letzte Antwort am 27.10.2011  –  2 Beiträge
Quellen bei ZBox ID41 hinzufügen
BreakingBad am 09.10.2012  –  Letzte Antwort am 09.10.2012  –  2 Beiträge
ZBOX HD ID41 Startproblem / defekt ?
EdwardEnglish am 27.08.2011  –  Letzte Antwort am 10.11.2011  –  3 Beiträge
Zotac ZBOX ID41 Internet Streaming Problem
bonobo80 am 23.11.2012  –  Letzte Antwort am 31.05.2013  –  4 Beiträge
Zotac Zbox ID41 (=ATOM) oder AD02 (=FUSION) ?
Dorner77 am 29.03.2011  –  Letzte Antwort am 17.04.2011  –  11 Beiträge
[GELÖST] Zotac ZBOX ID41 Flashvideos ruckeln
Amby am 30.06.2011  –  Letzte Antwort am 23.11.2012  –  3 Beiträge
Zotac ZBox HD-ID41 und 3D Inhalte
v-o-j am 17.12.2012  –  Letzte Antwort am 05.06.2013  –  12 Beiträge
Möglichkeitsabschätzung - Durschleifen von Bild- und Tonsignal bei Zotac ZBox ID41
*RogerWilco* am 29.05.2011  –  Letzte Antwort am 22.06.2011  –  3 Beiträge
ZBOX Nano
Bastiank24 am 13.10.2011  –  Letzte Antwort am 27.10.2011  –  4 Beiträge
ZOTAC ZBOX HD-ND02
kaiser-sahin am 04.07.2010  –  Letzte Antwort am 22.07.2010  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.538 ( Heute: 16 )
  • Neuestes MitgliedHorsty2
  • Gesamtzahl an Themen1.404.700
  • Gesamtzahl an Beiträgen18.750.478