Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer PL-750 Tonarm-Problem

+A -A
Autor
Beitrag
DLaurel
Schaut ab und zu mal vorbei
#1 erstellt: 30. Jul 2015, 09:02
Hallo,

habe gerade für einen schmalen Taler einen Pioneer PL-750 erworben - primär als Übergangsgerät, aber bei Gefallen würd ich ihn vielleicht auch behalten. Und eigentlich gefällt er mir auch recht gut, aber es gibt zwei Probleme:

1. Wenn man den Tonarm manuell hebt/senkt, passiert das mit viel zu viel Karacho. Selbst wenn man die Taste gaaanz vorsichtig und langsam drückt, passiert es schon mal, dass die Nadel heftig auf die Platte knallt - und das kann für die Nadel wohl kaum gut sein. Nach oben eigentlich das gleiche Spiel, nur dass das hier keine so schlimmen Konsequenzen hat. Nun frage ich mich, ob das bei diesem Gerät tatsächlich normal ist (kann ich mir kaum vorstellen, denn es ist sehr unkomfortabel und gefährlich für die Nadel) oder ob es eine Macke ist, die man evtl. beheben könnte.

2. Ich hab das Auflagegewicht nach Anleitung eingestellt, das Anti-Skating scheint aber überhaupt keine Auswirkungen auf den Tonarm zu haben. D. h. egal, wo der Tonarm sich befindet, er bleibt auch an dieser Position und driftet in keine Richtung ab. Ob ich nun das Anti-Skating auf 0 oder auf 4 drehe, ist völlig egal. Woran kann das liegen und ist das überhaupt schlimm?

Wäre schön, wenn sich vielleicht jemand mit dem gleichen Gerät fände und mir vor allem zur ersten Frage was sagen könnte.

Danke.
8erberg
Inventar
#2 erstellt: 30. Jul 2015, 11:14
Hallo,

das hört sich nach einem "Plumpslift" an, meist ist fehlendes Dämpferöl (hochviskoses Silikonöl) der Grund.

Für Antiskating einen Test: stell die Auflagekraft und Antiskating auf 0 sodass der Tonarm bei "Lift unten" frei schwebt. Bewege den Tonarm auf ca. halben Radius vom Plattenteller.
Wenn Du jetzt Antiskating einstellst sollte der Tonarm sanft Richtung Stütze laufen.

Peter
akem
Inventar
#3 erstellt: 30. Jul 2015, 11:19
1.) Das Silikonöl im Tonarmlift dürfte sich verabschiedet haben. Dazu muß man den Lift zerlegen und dessen Innenleben neu mit Silikonöl befüllt werden. Viskosität 300.000 bis 1.000.000. Bekommt man im Modellbau (für Stoßdämpfer von Modellautos).

2.) Wenn der Arm abgesenkt ist, darf er natürlich auch in den Extrempositionen des AS nicht über die Platte gezogen werden. Die korrekte Funktion kannst Du nur im ausbalancierten Zustand prüfen, wie Peter schon geschrieben hat. Wobei es je nach Bauart der AS-Vorrichtung durchaus sein kann, daß bei AS=0 der Arm schon etwas zur Ruheposition gezogen wird (v.a. bei magnetischen Einrichtungen).

Gruß
Andreas
DLaurel
Schaut ab und zu mal vorbei
#4 erstellt: 30. Jul 2015, 11:37
Danke erstmal für die Antworten. Die AS-Sache werde ich später checken.

Aber noch eine Frage zu dem Lift:
DSCI0663
Könnt ihr vielleicht anhand dieses Fotos sagen, wie man da am besten "rangeht"? Oder müsste ich einfach schauen, wo man da was aufschrauben kann und einfach probieren, ob ich an die zu ölende Stelle komme? Habe leider nur die normale Anleitung, keine Service.

Ach ja, das Öl wäre nur am Lift zu ergänzen, nicht etwa auch vorne an der Taste?


[Beitrag von DLaurel am 30. Jul 2015, 11:39 bearbeitet]
akem
Inventar
#5 erstellt: 30. Jul 2015, 16:57
http://www.manual-buddy.com/p/pioneer/pl750-service-manual.html
Als Vorschau sind ein paar Seiten zu sehen. Auf der dritten siehst Du eine Explosionszeichnung, aus der Du entnehmen kannst, wie man den Dreher zerlegt. Mußt halt irgendwie schaun, daß Du das auf DIN A4 aufgeblasen und ausgedruckt bekommst.

Gruß
Andreas
DLaurel
Schaut ab und zu mal vorbei
#6 erstellt: 31. Jul 2015, 20:39
Danke, werde das mal nächste Woche angehen.

So, Silikonöl 500.000 in kleiner Menge bei Ebay geordert. Ich melde mich dann wahrscheinlich demnächst mit Foto vom geöffneten Dreher + Frage, wo genau ich das Öl einfüllen soll.


[Beitrag von DLaurel am 01. Aug 2015, 09:01 bearbeitet]
DLaurel
Schaut ab und zu mal vorbei
#7 erstellt: 04. Aug 2015, 15:47
So, habe erstmal den Boden abgeschraubt, und bevor ich noch mehr abschraube (was evtl. gar nicht nötig ist), ein paar Zwischenfragen.

DSCI0664DSCI0665DSCI0666

Bilder 1 und 2 zeigen die Federn, die zum Lift gehören. Aber wo käme jetzt das Öl rein? Muss ich noch weitere Teile abschrauben, oder kann ich das Öl auch in diesem Zustand schon irgendwie anbringen? Müssen eigentlich beide Teile geölt werden, also auch das Ding auf Bild 2, das sich näher an der Tonarmtaste befindet?

Bild 3 zeigt eine Feder, die einfach so da hängt. Als Laie würde ich sagen, dass dieses lose Ende auf jeden Fall auch irgendwie befestigt sein müsste. Da sich dadrüber der AS-Regler befindet, könnte das vielleicht der Grund dafür sein, warum das AS nicht funktioniert.
akem
Inventar
#8 erstellt: 05. Aug 2015, 12:32
Das Silikonöl muß in die Hülse rein, die auf und ab geht. Die mußt Du irgendwie zerlegen. Mir deucht, daß das Ding mit der Feder außenrum und dem Sprengring oben drauf die Lifthülse ist. Sprengring runter, Feder abziehen und dann müßtest Du den Stift rausziehen und mit Silikonöl versehen können. Dann einfach wieder zusammenbauen...
Zum Antiskating: das würde früher sehr oft mit Federn realisiert. Insofern trifft Deine Vermutung höchstwahrscheinlich zu. Du mußt jetzt "nur noch" rausfinden, wo die Feder eingehakt gehört.

Gruß
Andreas
DLaurel
Schaut ab und zu mal vorbei
#9 erstellt: 05. Aug 2015, 21:11
So, ich hab einen Teilerfolg zu vermelden. Ein weiteres Zerlegen war mir irgendwie zu heikel. Um die Feder auf Bild 1 komplett freizulegen, hätte ich eine große Platine entfernen müssen, an der noch weitere Elemente hingen. Da hatt ich einfach zu viel Angst, dass ich irgendwas kaputt mache oder nicht wieder zusammenbauen kann. Ich hab die Platine aber etwas angehoben und so besseren Zugang gehabt. Hab da ein bisschen nach Gefühl etwas von dem Öl draufgepappt und das Gleiche von oben in dieses Plastikteil auf Bild 2. Dann eine Weile liegen lassen, damit das bisschen "einsickert" (das Zeug ist ja echt megadickflüssig). Und siehe da: Der Lift funktioniert noch nicht ganz so, wie ich es möchte, ist aber schon definitiv zu gebrauchen. Ich werde den Eingriff demnächst noch mal wiederholen, dann senkt er sich hoffentlich noch sanfter.

Vielen Dank für eure Hilfe!
Suche:
Das könnte Dich auch interessieren:
Nadel für Pioneer PL-750
Minolta1912 am 25.02.2014  –  Letzte Antwort am 05.03.2014  –  5 Beiträge
pioneer pl-990 tonarm fehler
hape55 am 05.07.2015  –  Letzte Antwort am 05.07.2015  –  3 Beiträge
pioneer pl 115d probleme und zukunft
serious_black am 20.01.2014  –  Letzte Antwort am 19.06.2014  –  7 Beiträge
Pioneer PL-300X verzerrter Klang
Exhorder am 20.08.2010  –  Letzte Antwort am 01.09.2010  –  19 Beiträge
Pioneer Pl 530
mikhita am 09.10.2010  –  Letzte Antwort am 10.10.2010  –  3 Beiträge
Pioneer PL 530 - mechanischer GAU - HELP!
Fuxxi76 am 03.03.2016  –  Letzte Antwort am 03.03.2016  –  9 Beiträge
Pioneer PL-445 Tonarm Play-Position einstellen
Schetter88 am 15.02.2013  –  Letzte Antwort am 16.02.2013  –  4 Beiträge
Pioneer pl-55x
Pionier94 am 22.05.2011  –  Letzte Antwort am 22.05.2011  –  2 Beiträge
Neue Nadel für Pioneer Pl-930!
reesearchme am 02.06.2015  –  Letzte Antwort am 04.06.2015  –  15 Beiträge
problem mit dem tonarm
-kirsten- am 19.11.2005  –  Letzte Antwort am 23.11.2005  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 11 )
  • Neuestes MitgliedMargret_zolg
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.534