Teufel Cinebar Pro beim Einschalten immer auf MUTE, nicht deaktivierbar. Kein Ton.

+A -A
Autor
Beitrag
bastian455g
Neuling
#1 erstellt: 27. Dez 2021, 20:06
Guten Abend zusammen,

nun zwischen den Jahren finde ich also doch die Zeit, mich mit meinem Problem mal an dieses Forum zu wenden. Erst einmal zum Kontext: Vor ein paar Monaten haben wir uns für den täglichen Gebrauch die Teufel Cinebar Pro (mit mitgeliefertem Subwoofer) gekauft und diese über die priorisierte Lösung HDMI an unseren Panasonic TX-55HZW1004 angeschlossen, an den richtigen Port. Ich finde den Ton der Soundbar grandios, was man bei dem stolzen Preis ja auch erwarten kann.

Der Ton ist aber nun dann grandios, wenn er überhaupt kommt. Und hiermit gibt es bei uns bei jedem Einschalten ein Problem. Folgender Ablauf
Man schaltet den Fernseher über die Fernseher-Fernbedienung ein. Die Soundbar geht über ARC (nicht eARC) mit an, das funktioniert. Der Fernseher schaltet auch selber auf die richtige Tonausgabe "Heimkino", so nennt sich die externe Tonausgabe bei Panasonic scheinbar, was man daran sieht, dass sich beim Steuern der Lautstärke am Fernseher die Anzeige "Heimkino-Lautstärke" zeigt.
Es kommt aber halt gar kein Ton aus der Soundbar. Bei ihr wird passend hierzu kurz "MUTE" angezeigt, aber dieses Mute lässt sich weder über die Mute-Taste an der TV-FB noch an der Teufel-FB deaktivieren (Anzeige "MUTE" verschwindet dann zwar, aber weiter kein Ton). Auch lauter machen hilft nicht, es kommt nichts raus.
Lösen kann man das Problem (mit der Teufel-FB in der Hand), wenn man sie einmal ausschaltet (während TV an bleibt) und dann wieder an, dann ist Ton da; oder indem man an der Sounbar die Eingangsquelle einmal auf was anderes stellt und dann wieder auf HDMI TV, dann ist der Ton auch da. Ab dann funktionieren auch die anderen ARC-Steuerungen problemlos, also lauter/leiser und Mute an/aus. Der Ton ist dann da, aber beim nächsten Einschalten das gleiche Spiel von vorne.

Auch wenn ich von Spotify oder so etwas über WLAN an die Sounbar sende und sie hierüber einschalte, dann ist von Glück zu sprechen, wenn direkt Ton kommt. Ich weiß nicht, ob das Symptom dessselben Problems ist oder einen anderen Grund hat.
Das Problem scheint also darin zu bestehen, dass sich die Sounbar bei der ersten Quelle, mit der sie eingeschaltet wurde, von selber in ein "MUTE" begibt, was man auf keinem Weg deaktivieren kann.

Beim Teufel-Support wimmelte man mich sehr schnell damit ab, dass das "ganz sicher" am Fernseher liege, was ich nicht glaube, weil das gleiche Problem eben auch mit anderen Quellen besteht und ich das Problem ja so vergleichsweise leicht an der Soundbar selbst lösen kann (kurz in andere Quelle). Auch funktioniert das ARC-Steuern ja ansonsten perfekt und ich glaube wenn die Panasonic-TVs automatisch an Sounbars bei jedem Einschalten MUTE schicken würden, das wäre auch schon anderen aufgefallen.
Beim Panasonic-Support hatte ich eine sehr hilfsbereite junge Dame am Telefon, die mit mir alle möglichen Einstellungen bis in die letzten Ecken des TV-Menüs durchprobiert hat, leider ohne Erfolg.

Fernseher wie Soundbar sind auf den neuesten Software-Versionen.
Ich habe schon das Trennen der Kabel, ganz-Ausschalten, Vom-Strom-Trennen, Zurücksetzen der Soundbar sowie den Ablauf des HDMI-Handshakes probiert, alles hilft höstens für ein mal Einschalten, beim nächsten Mal tritt das Problem wieder auf.

Jetzt meine Frage an euch: Habt ihr noch irgendwelche Ideen, was man ausprobieren könnte?

Ich weiß jeden Falls nicht mehr weiter.
Versteht mich nicht falsch, es ist kein lebensbelastendes Problem, immer noch zusätzlich die Teufel-FB in die Hand nehmen zu müssen und jedes Mal einen der beiden oben beschriebenen Umwege zu gehen, aber es nervt mit der Zeit schon sehr.

Ich hoffe, ihr habt ein paar Ideen.
Danke im Voraus für alle Antworten und euch noch schöne Resttage von 2021, dann einen guten Rutsch.
Viele Grüße

Bastian
MikeBln
Stammgast
#2 erstellt: 27. Dez 2021, 22:51
Hatte ich anfangs mit meiner Soundbar Teufel Lux auch , aber i.V.m. Amazon FireTv Cube. Hab aber kein Panasonic TV
Hab die Geräte im FireTV Cube neu eingerichtet (Gerätesteuerung). Danach ging es. Man kann da auch die Latenzen/IR Signale ob 1x 2x usw. einstellen.
Hat dein TV das ?
Oder den TV mal zurücksetzen?
Anderes HDMI Kabel oder HDMI Port getestet?
Wenn Update FireTV Cube kommt, hab ich jedemal das Problem, dass wenn ich dann mit der FireTV FB TV ausschalte, die Soundbar nicht mehr mit ausgeht. Muss dann jedesmal Soundbar Gerätesteuerung neu einrichten, danach gehts wieder, nervt auch


[Beitrag von MikeBln am 27. Dez 2021, 22:59 bearbeitet]
Marlin*
Neuling
#3 erstellt: 06. Jan 2022, 12:34
Hallo und frohes neues Jahr!

Ich habe gestern meine Cinebar Pro erhalten, die mein 5.1 Canton System in Rente schicken sollte.

Ich betreibe die CB ebenfalls über einen Panasonic TV und bei mir klappt (bis jetzt) die Kommunikation zwischen TV und Soundbar.

Ich höre auch sehr gerne Musik über die Anlage und da fängt das Problem an:

Ich habe das gleiche Problem, dass zu 90% der Ton auf Mute steht. Ich starte Spotify auf meinem iPhone und gehe in die Geräteauswahl. Die Cinebar wird als Netzwerklautsprecher erkannt, selbst wenn diese ausgeschaltet ist. Ich wähle die Soundbar aus, die auch sofort aus dem Standby geht und startet.

Im Display erscheint "Mute". Es kommt kein Ton. Ich mache die SB aus und wieder an und siehe da: Ton läuft.

Werde heute Mittag ebenfalls mal bei Teufel anrufen, woran das liegen könnte. Sowas regt mich auf, wenn etwas nicht funktioniert, wie es sollte. Wenn das Problem nicht behoben werden kann, wird das Teil wieder eingetütet und geht zurück nach Berlin.
Tp-5000
Stammgast
#4 erstellt: 18. Jan 2022, 08:51
Guten Morgen,
hast Du das Problem lösen können. Meine Pro habe ich an einem 2 Jahre alten Sony und funktioniert einwandfrei.
Marlin*
Neuling
#5 erstellt: 18. Jan 2022, 10:28
Guten Morgen,

nach zwei Tagen habe ich die Cinebar wieder eingepackt und die Rücksendung beantragt.
Gestern sollte die Spedition kommen zum abholen. Eine Frechheit, dass einfach keiner gekommen ist!
Tp-5000
Stammgast
#6 erstellt: 23. Jan 2022, 11:22
Bei meiner Pro hat es jetzt in Verbindung mit einem Sony-TV auch Probleme gegeben. Nach Tagen des Probierens klappt’s im Moment wieder. Habe es im Nachbarthema beschrieben. Möchte das Teil auf jeden Fall behalten. Super Sound. Wird bei euch das Soundbarmenü auf den Fernseher übertragen? Konntet ihr die Sprache auf Deutsch umstellen? Bei mir steht : Language Deutsch. Ein Widerspruch in sich, stört aber nicht.
Franklin1157
Neuling
#7 erstellt: 08. Feb 2022, 17:07
Hallo, habe ähnliche Probleme. Eben hat meine Frau mal den TV angeschaltet - und siehe da, die Cinebar ging mit an + Ton.
Aber sicher ist das eine Ausnahme.
Das mit dem "Mute" ist schon ziemlich übel. Ist bei mir immer wieder ein Problem. Vor dem Kauf hatte ich mal beim Support ein paar Fragen.
Im Laufe des Gesprächs riet mir der Mensch, ich solle am besten alle Peripherie-Geräte, die mit Film und TV zu tun haben, direkt am TV anschließen.
Mein TX50cxm715 von Panasonic hat 2 + 1 ARC Schnittstellen. Meinen Bluray, Amazon Fire und Mede8er habe ich über einen Splitter und dann mit einem
Kabel zum TV verbunden. Die Cinebar sollte das eigentlich vermeidbar machen. Einzig ein CD-Player ist also außer dem TV (via ARC) per HDMI mit der SB verbunden (ein opt. Kabel hat es nicht so gebracht).
So ergibt sich also eine eingeschränkte Nutzbarkeit, welche m.E. einer fehlerhaften Firmware geschuldet ist. Teufel hatte nun auch genug Zeit, daran zu arbeiten.
Ich werde die Cinebar wohl dennoch behalten, da der Sound phänomenal ist.
Suche:
Das könnte Dich auch interessieren:
Teufel Cinebar One Kein Ton.
Scarface0664 am 24.01.2018  –  Letzte Antwort am 25.01.2018  –  2 Beiträge
Konfigurationsproblem Teufel Cinebar Pro
Alphalifestyle am 02.05.2020  –  Letzte Antwort am 02.05.2020  –  3 Beiträge
Teufel Cinebar Pro
eierkopf2001 am 21.01.2019  –  Letzte Antwort am 24.04.2020  –  11 Beiträge
Teufel Cinebar Pro 4.1
Hellgate am 22.05.2019  –  Letzte Antwort am 28.05.2019  –  2 Beiträge
Teufel Cinebar pro (Erfahrung)
Hellgate am 01.08.2019  –  Letzte Antwort am 12.08.2019  –  2 Beiträge
Teufel Cinebar Lux - selbstständiges Einschalten
DirkS.78 am 08.07.2020  –  Letzte Antwort am 27.08.2021  –  80 Beiträge
Teufel Cinebar Pro - Stimmen schwach
DrKolossos am 23.11.2021  –  Letzte Antwort am 24.11.2021  –  5 Beiträge
Teufel Cinebar Pro - Video streamen?
rusei am 17.03.2019  –  Letzte Antwort am 17.03.2019  –  2 Beiträge
Teufel Cinebar THX Einstellung
tomyst am 01.02.2015  –  Letzte Antwort am 04.02.2015  –  4 Beiträge
Cinebar 11 Teufel Hilfe
wulle75 am 10.10.2018  –  Letzte Antwort am 11.10.2018  –  5 Beiträge
Foren Archiv
2021
2022

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.785 ( Heute: 14 )
  • Neuestes Mitgliedturan52
  • Gesamtzahl an Themen1.528.760
  • Gesamtzahl an Beiträgen21.089.771

Hersteller in diesem Thread Widget schließen