Subwoofer an Denon 1911

+A -A
Autor
Beitrag
fvloe
Neuling
#1 erstellt: 20. Dez 2010, 20:17
Hallo Freunde,

ich bin dabei so langsam meinen Denon 1911 zum laufen zu bringen. Meine 5 JBL Boxen spielen ja auch schon an dem edlen Teil. Aber der Subwoofer will nicht.
Ich hab nen SUB von der ESC 333 der auch im Normalfall 1a funktioniert. Ich habe diesen über dein Digitalcoaxialkabel rangehängt. Dann Hab ich das automatische Soundsetup gestartet - der Sub wurde nicht erkannt.
Dann hab ich den manuellen Modus gewählt - und han der Anlage erstmal gesagt, daß ein SUB dran ist. Aber auch bei dem nachfolgenden Audiotest (rauschen über die Lautsprecher mit variabler DB Einstellung) hat der SUB nichts gesagt. Mir kommt das so vor, als wenn kein Signal über den Digitalcoaxausgang käme? - Kann mir jemand helfen?????

vielen Dank sagt der Frank
uncut68
Stammgast
#2 erstellt: 21. Dez 2010, 00:47
Der Sub kommt an den Subwoofer Pre Out (silber Schwarze Buchse).Als Kabel kann ein normales Mono Chinch verwendet werden.
fvloe
Neuling
#3 erstellt: 21. Dez 2010, 19:02
Danke für deine Antwort. Ich hatte den Fehler auch parallel erkannt. Nun wird der SUB angesprochen. Aber er klinkt sich sofort wieder aus(meist für ne 100stel sekunde) wenn mal kein Bass kommt. Sobald wieder Bass da ist oder wenn Sendungen mit viel Bass kommen, arbeitet er vernünftig. Da werde ich wohl mit den Crosover Frequenzen testen müssen.
Hat jemand ggf. schonmal nen SUB vom ESC 333 erfolgreich an den Denon rangeklemmt?
Hab auch schon am Sub verschiedene Modi ausprobiert - zur Zeit steht er auf Stereo - das scheint evtl noch am besten zu gehen.
fvloe
Neuling
#4 erstellt: 21. Dez 2010, 22:42
Der SUB raubt mir noch den letzten Nerv. der schaltet sich immer wieder zu und ab - nervig. die hochtöner klingen ja klasse aber ohne bass ....
Habe die crossover auch mal auf 250 gesetzt - hat nicht geholfen. kann es daran liegen, daß ich von dem receiver vom pre out über ein stereo cinch kabel(natürlich noch ein y adapterkabel vorgeschalten) auf den eingang gehen muss? (der jbl hat 2 digitale und 2 cinch eingänge - da kann ich ja nur auf den cinch gehen...)
uncut68
Stammgast
#5 erstellt: 22. Dez 2010, 11:39
Hm,habe eben mal die BDA gelesen(naja,viel zu lesen gibts da nicht)und ich glaube,daß man das System nicht an einen AVR anschliessen kann.
Der Sub lässt sich nicht in einen normalen Mono Modus schalten.Er besitzt ja einen kompletten 5.1 Decoder.Hier bräuchte man eine Line IN ohne Dekodierung.
Es funktioniert am AVR evtl. nur an einem Digitalen Ausgang oder Analogen Ausgang aber OHNE Einbeziehung des Decodierens seitens des AVR.
Also als autarke Anlage in sich.
Lösung,die ich machen würde:
Ein neues Boxensystem mit aktiven Sub.


[Beitrag von uncut68 am 22. Dez 2010, 11:41 bearbeitet]
fvloe
Neuling
#6 erstellt: 22. Dez 2010, 19:35
Vielen Dank für die Antwort.
Ich habe den SUB mittlerweile zum laufen bekommen. und nachdem ich so ziemlich alle einstellungsmöglichkeiten angefangen von anheben des analog eingangspegels über crossoverfrequenz , neues kabel alles auf die reihe gebracht habe klingt es nun ganz ordentlich. morgen mache ich nochmal ne große einmessung der Boxen (über 6 punkte) und dann kann weihnachten erstmal kommen. eigentlich wollte ich noch meine 2 großen pioneerboxen ranhängen - die hätten aber nur auf die schrankwand gepasst - das sieht mir aber zu wuchtig aus. da betreibe ich jetzt das system erstmal als 5.1er system. irgebdwann kommen mal noch paar dezente frontspeaker hinzu (Teufel ...) ich höre mir nun erstmal meine musik über den denon an - dem ich einen klasseklang bestätigen kann. Aber ganz falsch war dein tipp auch nicht - mal sehen wie die nächsten boxen aussehen....
vielen dank sagt der Frank
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1911,Subwoofer einstellen?
El_Paso am 16.03.2011  –  Letzte Antwort am 16.03.2011  –  2 Beiträge
Denon AVR 1911,Subwoofer einstellen?
El_Paso am 07.03.2011  –  Letzte Antwort am 10.03.2011  –  13 Beiträge
Denon AVR-1911
bbegger am 16.06.2010  –  Letzte Antwort am 16.06.2010  –  2 Beiträge
Denon 1911 - Subwooferausgang Cinch?
***sneaker*** am 11.05.2011  –  Letzte Antwort am 11.05.2011  –  4 Beiträge
Denon 1911
Thophi am 10.12.2010  –  Letzte Antwort am 11.12.2010  –  3 Beiträge
Denon 1911
lui23 am 10.10.2010  –  Letzte Antwort am 01.08.2011  –  13 Beiträge
Denon 1911 Trennfrequenzen
lerushs am 25.07.2011  –  Letzte Antwort am 25.07.2011  –  2 Beiträge
Denon 1911 - Automatische Quellenannahme
Shiek am 14.06.2014  –  Letzte Antwort am 16.06.2014  –  5 Beiträge
Denon 1911: Unterbrechungen + Subwoofer (Teufel) abschalten
markiss1989 am 09.04.2015  –  Letzte Antwort am 16.04.2015  –  2 Beiträge
Denon 1911 und Tonausfall
Ronny4 am 07.03.2011  –  Letzte Antwort am 12.03.2011  –  13 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 12 )
  • Neuestes Mitglied-EniX
  • Gesamtzahl an Themen1.429.934
  • Gesamtzahl an Beiträgen19.209.382

Hersteller in diesem Thread Widget schließen