Denon 1912 Subwoofer Standby Problem

+A -A
Autor
Beitrag
Bunbar
Ist häufiger hier
#1 erstellt: 19. Feb 2012, 13:37
Hallo Hifi-Forum,

vor kurzem habe ich einen Denon 1912 gekauft. War die Ablösung für meinen HK 6500. Bin auch ausgesprochen zufrieden mit dem Gerät. Allerdings habe ich ein Problem in Verbindung mit einem Dali SWA 12 Subwoofer.

Denn dieser geht von Standby (rotes Licht) auf Betrieb (grünes Licht), obwohl der Receiver ausgeschaltet ist. Pro Stunde geht er etwa 3-4 mal an und aus. Das ist sicherlich nicht gut für die Endstufe.

Wenn ich nun die Cinch-Verbindung am Subwoofer entferne, bleibt er im Standby, also leuchtet rot. Sobald ich ihn wieder mit dem ausgeschalteten Denon verbinde, spinnt er rumm. Woran liegt das? Hat der Receiver eine Macke? Liegt das vielleicht am 1 Cent Y-Cinch-Kabel, das auch noch verlängert wurde?

Würde mich sehr über Hilfe freuen!

Grüße

Sebastian
Tanzmusikus
Inventar
#2 erstellt: 19. Feb 2012, 23:30
Ich weiß leider auch nicht viel dazu ...

Wenn es durch ein testweisen Austausch des Kabels keine Änderung bringt, lässt sich nur vermuten, dass da im AVR i-wie noch Strom läuft ...
Das wundert mich allerdings sehr, da ich eigentlich annehme, dass nur HDMI-Through & evtl. Teile des Netzwerks im Standby aktiv sind beim 1912.

Und Du bist Dir sicher, dass es nicht am SW liegt ..?
Kannst ja mal ein MP3-Player anschließen ... und schauen, was im ein- & aus-geschalteten Zustand alles so geht ... oder eben nicht

Gruß, TM
Bunbar
Ist häufiger hier
#3 erstellt: 22. Feb 2012, 13:38
Hall,

der Fehler bleibt auch beim neuen Cinch-Kabel bestehen. Eigenartigerweise ist der Fehler weg, wenn der Sub nicht per Cinch am Receiver angeschlossen ist. Sobald die Verbindung besteht geht er an und aus.

Receiver mit defekt?

Ich muss mal einen anderen receiver besorgen und schauen, ob der Fehler immer noch auftritt.

Hat jemand Rat?

Danke für deine Antwort, Tanzmusikus! Habe leider keinen MP3 Player!
Tanzmusikus
Inventar
#4 erstellt: 22. Feb 2012, 14:22

Habe leider keinen MP3 Player!

Es geht (fast) jede Audio-Quelle, die man per Cinch an den Sub anschließen kann: CD-/DVD/BD-Player, Kassetten-Deck, Handy, Grammophon -> wichtig ist ja nur, mal zu testen, ob das Problem mit jedem angeschlossenen Gerät per Cinch geschieht oder wirklich nur am AVR.
Wenn's dann der AVR ist, würde ich ihn entweder zurückschicken oder. reparieren/austauschen lassen.

Gruß, TM
Bunbar
Ist häufiger hier
#5 erstellt: 28. Feb 2012, 00:25
Hi Tm,

der Sub geht auch bei einem Cd-Player an und aus. Also scheint er eine Macke zu haben. Schalte ihn nun nach Nutzung aus.

Danke für dein Hilfe.

Sebastian
Tanzmusikus
Inventar
#6 erstellt: 29. Feb 2012, 04:50
Naja, wenn er wenigstens problemlos funktioniert während er mit Tonsignalen bespielt wird, ist ja alles noch erträglich.
Sollte er dabei auch Mist bauen, sollte er wohl entsorgt werden oder mal in die Innereien geschaut. Kann am NT liegen. Oder Einzelteile wie Kondensatoren lösen sich langsam auf. Diese lassen sich sehr billig ganz einfach ersetzen und evtl. auch sehr leicht einlöten ...

TM
DasEndeffekt
Inventar
#7 erstellt: 29. Feb 2012, 11:55
Ich hab nen Denon 1612 (ist ja ziemlich ähnlich, hat nur weniger Funktionen glaub ich) und ich habe nen JBL SUB 200/230 dran, den hatte ich immer auf ON. Wenn ich dann den Receiver ausschalte oder länger kein Signal an den SUB gesendet wird schaltet er auf "rot" (Standby), geht aber nach dem Einschalten nicht mehr von selbst auch "grün" (ON). Ich mache den jetzt einfach jeden Abend aus und wenn ich Ihn brauche wieder an. Glaub man kann nicht erwarten, dass immer alle Einzelkomponenten miteinander harmonieren (Scheiss Fortschritt : )
boyke
Inventar
#8 erstellt: 29. Feb 2012, 11:59
@DasEndeffekt

Pegel am Sub niedriger einstellen und Sub-Pegel beim AVR erhöhen!
DasEndeffekt
Inventar
#9 erstellt: 29. Feb 2012, 13:48
@ boyke: cool, Danke

Kann ich das auch wenn ich mit Audyssey eingestellt habe? Glaub die Werte lassen sich ja dann nicht mehr ändern, oder?
boyke
Inventar
#10 erstellt: 29. Feb 2012, 13:54
Eigentlich lassen sie sich verändern.

Ansonsten: Pegel am Sub runterregeln und neu einmessen
DasEndeffekt
Inventar
#11 erstellt: 29. Feb 2012, 14:48
mach ich am Wochenende, Danke nochmal!


[Beitrag von DasEndeffekt am 29. Feb 2012, 14:52 bearbeitet]
DasEndeffekt
Inventar
#12 erstellt: 05. Mrz 2012, 11:19

boyke schrieb:
Eigentlich lassen sie sich verändern.

Ansonsten: Pegel am Sub runterregeln und neu einmessen ;)


Hab mir neue Rears bestellt (JBL es10) und dann eh neu einmessen müssen. Habe den Sub niedriger gestellt und somit ist der Out-Pegel am Denon nun höher. Jetzt klappt es, dass sich der Sub automatisch an und ab schaltet. Danke!
boyke
Inventar
#13 erstellt: 05. Mrz 2012, 11:57


Gern!!
Suche:
Das könnte Dich auch interessieren:
Subwoofer an Denon 1912
Buschi am 23.12.2012  –  Letzte Antwort am 23.12.2012  –  7 Beiträge
Denon AVR-1912 Tonproblem im Standby
Danny_73 am 14.09.2011  –  Letzte Antwort am 14.09.2011  –  5 Beiträge
Denon AVR 1912 Internet Traffic trotz Standby
lissabon am 14.08.2011  –  Letzte Antwort am 15.08.2011  –  2 Beiträge
Denon 1912 über webinterface aus Standby wecken
speefak am 23.12.2011  –  Letzte Antwort am 27.12.2011  –  8 Beiträge
DENON AVR 1912 HDMI Ausgang - Subwoofer Problem
Hose06 am 20.03.2012  –  Letzte Antwort am 22.03.2012  –  2 Beiträge
Denon 1912 Internetradio Problem
cyberthug am 07.08.2011  –  Letzte Antwort am 07.08.2011  –  2 Beiträge
Denon 1912, kleines "Problem"
entombed am 23.09.2011  –  Letzte Antwort am 10.06.2012  –  17 Beiträge
Denon 1912 arc Problem!
2muerte am 29.09.2011  –  Letzte Antwort am 27.10.2011  –  2 Beiträge
Denon 1912 Airplay-Problem
manglew am 18.12.2011  –  Letzte Antwort am 26.07.2016  –  47 Beiträge
Denon AVR 1912 Problem
Andy1968 am 30.10.2012  –  Letzte Antwort am 07.11.2012  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 4 )
  • Neuestes MitgliedEvelyn123
  • Gesamtzahl an Themen1.500.649
  • Gesamtzahl an Beiträgen20.537.027

Hersteller in diesem Thread Widget schließen