Denon 1312 mit PC über HDMI (Bild) und Sound (Optical) verbinden?

+A -A
Autor
Beitrag
WeeJay
Ist häufiger hier
#1 erstellt: 22. Mrz 2012, 15:19
Hallo,
Ich besitze einen Denon 1312 dazu das Canton Movie 70, soweit ist alles super und funktioniert nun wollte ich meinen PC als Mediaserver anschließen, habe eine ATI Radeon HD 4800, sie besitzt leider keinen HDMI Ausgang sondern nur DVI Ausgänge, habe nun einen handelsüblichen DVI/HDMI Adapter angeschlossen und ihn an den DVD HDMI Eingang des AVR angeschlossen. Das Bild wird perfekt übertragen nun meine Frage wie ich den Sound übertragen soll, wenn ich ihn per toslink also optisch anschließe und auch beim Denon auf DVD bei optical Input Assign eintrage überträgt er jedoch den Sound nicht wenn ich gleichzeitig das HDMI Kabel des PC´s angeschlossen habe. Sobal ich das HDMI Kabel entferne überträgt er den Sound es PC´s jedoch habe ich dann logischerweise kein Bild mehr.

Mir ist auch bewusst das meine Grafikkarte den Sound über DVI ausgibt nur funktioniert es bei mir nicht (vermute man benötigt einen bestimmten ATI DVI/HDMI Adapter und keinen gewöhnlichen) oder irre ich mich da. Könnt ihr mir sagen wie ich es hinbekomme das Problem zu lösen (ohne den neuen DVI/HDMI Adapter)? Und falls es nur mit dem Adapter geht woher kann ich ihn beziehen und gibt es ihn evt. nicht als Adapter sondern vielleicht auch als Kabel von DVI auf HDMI (wegen Platz da mein PC mit dem Adapter sonst nicht in mein Sideboard passt und vorne überragt)?

Vielen dank schonmal im voraus würde mich wirklich über Hilfe freuen da ich gerade schonwieder am verzweifeln bin warum er nicht das HDMI Bild und den Optischen Sound nimmt. Oder geht der Denon davon aus das wenn HDMI angeschlossen auch über HDMI der Sound kommen muss?

beste Grüße
WeeJay
YpsilonO
Ist häufiger hier
#2 erstellt: 23. Mrz 2012, 02:24
Kenne mich mit deiner Grafikkarte nicht aus, aber normalerweise brauchst du einen speziellen DVI/HDMI-Adapter um den Sound über DVI auszugeben. je nach Karte musst du evtl außerdem noch eine Brücke zwischen Audio-Out am Mainboard und Audio-In an der Grafikkarte herstellen um den Sound durchzuschleifen. Grafik/Sound-treiber entsprechend einstellen.
Wie es genau bei deiner Karte funktioniert am besten einfach mal im Handbuch schauen.

Normalerweise müsste es allerdings mit deinen Input-Einstellungen auch funktionieren das Bild über DVI und Ton über Toshlink eingespeist werden, dafür gibt es ja die Zuordnungen im Menü.
Habe meinen Pc an meinem AVR-1912 genaus so angeschlossen und es funktioniert wunderbar.

Kann es evtl. sein, das dein PC automatisch den Ton über DVI ausgibt und Toshlink stumm schaltet sobald eine Verbindung hergestellt wird, das audiosignal dann aber aufgrund falschen DVI/HDMI-Adapter nicht mitübertragen wird?
Glaub ich jetzt zwar nicht wirklich dran, aber kannst ja mal gucken ob du evtl. ne entsprechende Einstellung im ATI-Treiber (Catalyst?) findet...schaden kanns nich
WeeJay
Ist häufiger hier
#3 erstellt: 23. Mrz 2012, 11:52
Ja, ich benötige einen speziellen ATI DVI/HDMI Adapter, den habe ich zurzeit aber noch nicht. Ansonsten sollte alles funktionieren aber solange ich den Adapter nicht habe würde ich es gern über toslink machen.
Habe am PC alles richtig eingestellt, also im Soundmenü das er den Sound nicht über die Graka wiedergeben soll sondern über die Onboard Soundkarte und da halt den optischen Ausgang, es funktioniert ja auch, jedoch nur wenn ich kein HDMI Kabel angeschlossen habe, wenn ich mein AVR mit dem PC verbinde und Musik anmache geht es. Also schaltet der AVR quasi die Toslinkverbindung ab wenn ein HDMI Signal anliegt (könnte natürlich auch der PC sein der die Toslinkverbindung dann kappt, jedoch zeigt er sie als aktiv an und gibt auch ein Signal aus (also laut diesem Windows "Equalizer") Kann ja mal versuchen den PC via HDMI direkt an den TV zu schließen und via Toslink an den AVR ... Macht es vielleicht Sinn den AVR einmal auszuschalten und wieder anzumachen? das hatte ich bislang noch nicht probiert (vergessen ) Aber denke das sollte kein Unterschied machen. Oder ist es vielleicht doch eine Einstellungssache am AVR, wenn ja wo, habe keine derartige Funktion gefunden.

Schonmal besten Dank für die Antwort

Grüße
WeeJay
YpsilonO
Ist häufiger hier
#4 erstellt: 23. Mrz 2012, 16:59
Neustarten musst du den AVR normalerweise nicht, bei mir war es ab und zu allerdings mal so, das eine Umstellung der Eingangszuordnung erst übernommen wurde wenn ich das Menü nach der Umstellung erneut aufgerufen habe.
Die Zuordnung sollte aber ja auch passen, du bekommst ja sowohl über HDMI als auch Toshlink ein Signal wie gewünscht, nur halt nicht gleichzeitig. Schaden kann ein Neustart natürlich wiederum auch nicht.

Ansonsten ist mir noch eingefallen: Schau vmal in Menü was ünter "Eingangs-Setup" --> "Eingangsmodus" (oder so ähnlich) eingestellt ist. Sollte idealerweise auf Automatisch stehen.
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 2 )
  • Neuestes MitgliedFASKINATOR_SONORUM
  • Gesamtzahl an Themen1.500.506
  • Gesamtzahl an Beiträgen20.533.929

Hersteller in diesem Thread Widget schließen