Wegen dem AVR ein graues Bild auf meinem Monitor

+A -A
Autor
Beitrag
psy01
Ist häufiger hier
#1 erstellt: 05. Mrz 2013, 19:15
Moin,

Es geht um den Denon AVR 2113.
Weiss einer von euch warum ich so ein Graues/Helles/Weisses Bild auf meinem Monitor habe?
Ausgang ist meine Grafikkarte, ich habe schon verschiedene Einstellung am AVR probiert, sogar wenn ich das Bild nur Durchschleife ist es Grauer.
Wenn ich das Hdmi Kabel von der Grafikkarte in den Monitor stecke, ist das Bild normal so wie es sein muss.

Hat jemand vielleicht ne Idee?


[Beitrag von psy01 am 05. Mrz 2013, 19:16 bearbeitet]
Tanzmusikus
Inventar
#2 erstellt: 09. Mrz 2013, 21:45
Hallo !
Dafür gibt es mehrere Möglichkeiten:
- Kabel evtl. defekt oder ein ur-altes mit HDMI v1.0/1.1 -> Highspeedkabel sind empfehlenswert sowohl zw. AVR+TV also auch vom PC zum AVR.
- Tippe aber eher darauf, dass Du in den Einstellungen des Grafiktreibers für den "Denon AVAMP" noch nicht auf "Volles RGB" gestellt hast. Im AMD-Treiber unter DTV (HDMI*) 2 o.s. -> Pixelformat zu finden ...
- Evtl. sind der "i/p Scaler" oder die Videokonvertierung aktiviert, also bitte mal abschalten (s.S. 60 im handbuch).

Gruß, TM
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 8 )
  • Neuestes MitgliedGizzy3001
  • Gesamtzahl an Themen1.500.516
  • Gesamtzahl an Beiträgen20.534.093

Hersteller in diesem Thread Widget schließen