Denon X2000: Kein 5.1 Ton über HDMI vom Laptop

+A -A
Autor
Beitrag
faithless82
Schaut ab und zu mal vorbei
#1 erstellt: 09. Mai 2013, 23:51
Hey,

ich habe folgendes Problem und hoffe das mir jemand weiterhelfen kann.
Ich habe meine uraltanlage (15 Jahre oder so) ausgemistet und mir einen Denon X2000 zugelegt.

Jetzt habe ich nur folgendes Problem:
Wenn ich mkv Dateien mit 5.1 DTS Ton abspiele, kommen keine wirklichen Effekte aus den Hinteren Surroundlautsprechern. Es kommt zwar etwas raus aber das hört sich eher so an als wäre es von Receiver dahin gerechnet worden und nicht so als ob es wirklich ein 5.1 Surround Sound wäre.
Bei meiner alten 5.1. Anlage, als sie noch ging, kamen die Effekte wirklich von überall her und das hat man sehr klar gemerkt.
jEtzt habe ich eigentlich immer den Eindruck als würden die Effekte aus den beiden front speakern und dem center kommen.

Ich habe den Laptop per HDMI an den X2000 angeschlossen.
Also Videosoftware nutze ich VLC. Der steht standardmäßig auf Stereo, auch ein umschalten auf 5.1 bringt nicht viel.

Weiß jemand Rat?
LordAGo
Ist häufiger hier
#2 erstellt: 10. Mai 2013, 11:58
Das klingt als ob dein laptop dekodiert und nicht der AVR.
Was steht denn im Display vom X2000?
Beim VLC musst du als Ausgabeprofil S/PDIF aktivieren, damit der den bitstream durchs HDMI jagt,
und natürlich auch das passende Audio out Gerät (HDMI Out) anwählen
faithless82
Schaut ab und zu mal vorbei
#3 erstellt: 10. Mai 2013, 15:45
hey
ja danke lag an der ausgabe s/PDIF, das war nicht aktiviert. hatte ich zwar auch schon durch recherchen rausgefunden,a ber dennoch danke.
gott wummst das teil
Suche:
Das könnte Dich auch interessieren:
Denon X2000 erkennt Laptop über HDMI nicht
bjarne-m am 19.06.2014  –  Letzte Antwort am 01.07.2014  –  8 Beiträge
x2000 und kein Ton
Charley2020 am 09.09.2013  –  Letzte Antwort am 09.09.2013  –  4 Beiträge
Denon x2000 kein hdmi out
Mr.Samsung am 22.11.2013  –  Letzte Antwort am 30.11.2013  –  34 Beiträge
X2000 kein TON via ARC
schraini am 01.03.2014  –  Letzte Antwort am 01.03.2014  –  4 Beiträge
AVR-X2000 kein Ton vom TV via HDMI
md1113 am 02.05.2014  –  Letzte Antwort am 03.05.2014  –  5 Beiträge
Denon X2000 zeigt kein Bild
*Silverstar* am 30.03.2015  –  Letzte Antwort am 31.03.2015  –  8 Beiträge
Denon AVR-X2000 Ausgabeproblem
agradert am 01.09.2019  –  Letzte Antwort am 02.09.2019  –  6 Beiträge
Denon X2000 Bild über HDMI durchschleifen und Ton optical?
Duffman_Oh_Yeah am 25.11.2013  –  Letzte Antwort am 25.11.2013  –  4 Beiträge
Denon X2000 und Beamer = kein Bild
supersqu am 23.05.2014  –  Letzte Antwort am 23.05.2014  –  3 Beiträge
Denon AVR-X2000 ausschalten?
shatta am 24.05.2014  –  Letzte Antwort am 24.05.2014  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.169 ( Heute: 35 )
  • Neuestes MitgliedMr._Wunderlich
  • Gesamtzahl an Themen1.500.643
  • Gesamtzahl an Beiträgen20.536.886

Top Hersteller in Denon Widget schließen