Denon AVR 3808A kein BIld kein GUI HILFE!

+A -A
Autor
Beitrag
CStanke
Stammgast
#1 erstellt: 01. Nov 2010, 12:33
Hallo!

Ich bin schon fast am verzweifeln. Ich habe hier den Denon AVR 3808A und möchte gerne meine PS3 und einen Denon DVD-Player an die kiste per HDMI anschließen. Das Bild geht dann vom AVR zum Beamner per HDMI.

Jetzt mein Problem:

Ich kriege zum Verrecken keinerlei Bild an dem Beamer. Weder Bild vom Film noch das ach so tolle GUI. Nix.

So verschattet in der Birne bin ich ja nun auch nicht. Formate richtig eingestellt, Auflösung richtig, ect. NIX.

Hab´s auch per FBAS (Monitor out) an einen FBAS front AV-Anschluß am TV versucht. Es klappt einfach nicht.

Kein GUI und kein Bild. Die herunterladbare Bedienungsanleitung gibt Menuepunkte an, die ich mit der fernbedienung über das Display vom AVR gar nicht habe. Auch schön!

Was ist bloß aus der alten Technik geworden?? Anschließen und gut ist!

Was kann ich denn da machen?? Kennt jemand das Problem??
CStanke
Stammgast
#2 erstellt: 03. Nov 2010, 21:38
Hallo!

Ich binb ein Schritt weiter!

Ich habe jetzt festgestellt, dass immer wenn ich den Beamer aeinschalte sogar der Ton komplett weg ist, der zuvor von der PS3 via HDMI zum AVR ausgegeben wurde. Beamer aus und der Ton ist auch wieder da!

Beamer per HDMI direkt an den DVD-Player ist alles OK. Super Bild und keine Störungen.

Beamer ist ein EPSON EMP TW520
HDMI-Kabel ist : Oehlbach Real Matrix

Kann mir da jemand weiterhelfen?

Denon hatte bei meinem DVD-Player auch schon mal ein HDMI Problem, welches aus Kulanz behoben wurde.

Gruß
CStanke
Stammgast
#3 erstellt: 04. Nov 2010, 09:24
Kann mir da niemand helfen?

Hat noch keiner ähnliche Probleme gehabt??
grrfield
Ist häufiger hier
#4 erstellt: 05. Nov 2010, 13:39
Hallo,

es gibt eine Option, den angeschlossenen TV zur Ausgabe des Tons zu verwenden - da ist dann natürlich Stille, wenn ein Beamer ohne Lautsprecher angeschlossen ist. Schau mal im Menü unter Manuelle Konfiguration - HDMI-Konfiguration - Ton-Ausgabe, was dort eingestellt ist, es sollte auf "Verstärker" stehen. Steht dort "TV", geht der Ton zum Fernseher - bei Dir also ins Leere.

Gruss
grrfield
Suche:
Das könnte Dich auch interessieren:
Denon AVR 3808A Tonproblem
etebuch am 26.04.2012  –  Letzte Antwort am 27.04.2012  –  2 Beiträge
Denon AVR 3808A - Lautsprecherkonfigurationsprobleme
mscholz69 am 11.05.2009  –  Letzte Antwort am 12.05.2009  –  11 Beiträge
Formatprobleme mitDenon AVR 3808A
Mandarine am 15.02.2011  –  Letzte Antwort am 15.02.2011  –  2 Beiträge
Problem mit Denon 3808a - defekt?
quinti am 29.10.2011  –  Letzte Antwort am 30.10.2011  –  3 Beiträge
Hilfe Denon AVR 4310 kein Bild
flitzicento am 07.03.2013  –  Letzte Antwort am 08.03.2013  –  7 Beiträge
HILFE - AVR-3808A, null Durchblick :(
Chico1008 am 30.04.2010  –  Letzte Antwort am 30.12.2013  –  14 Beiträge
Denon AVR 4520 Kein Bild
vossibar am 29.10.2013  –  Letzte Antwort am 30.10.2013  –  3 Beiträge
Denon AVR-1610 - kein Bild, kein Menu?
holsteiner am 01.12.2017  –  Letzte Antwort am 04.12.2017  –  8 Beiträge
Denon AVR-1912 Kein Bild
petto-09 am 27.04.2014  –  Letzte Antwort am 28.04.2014  –  3 Beiträge
Denon AVR-1910 kein Bild
44-makla am 23.10.2014  –  Letzte Antwort am 23.10.2014  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 58 )
  • Neuestes MitgliedJan_8521
  • Gesamtzahl an Themen1.430.026
  • Gesamtzahl an Beiträgen19.210.810

Hersteller in diesem Thread Widget schließen