Sub am Denon 4310 wird nicht mehr erkannt!

+A -A
Autor
Beitrag
Mingale
Ist häufiger hier
#1 erstellt: 09. Aug 2010, 18:46
Guten Abend geschätzte Gemeinde,

meine neuste Anschaffung macht leider schon Probleme.
Nachdem anfangs das Audyssey gänzlich hervorragend geklappt hatte, war ich schwer begeistert von dem Denon 4310, obschon diese Raumkorrekturen mehr zerstören als verbessern bei steigendem Absorbereinsatz. Nungut.

Aktuelles Problem ist bei mir, dass ich auf der Suche gewesen nach meiner optimalen Trennfequenz und den Sub beim erneuten Einmessen ausgeschaltet lies - und nun findet ihn Audyssey nicht mehr.
Zwar kann ich ihn manuell hinzufügen aber es kommt kein Tönchen mehr raus.
Der Subwoofer funktionert einwandfrei, da ich ihn eben per Kinke-Chinch mit dem Laptop verbunden hatte.
Auch den Pre-out am Denon habe ich richtig gewählt ;-)

Ich plädiere auf ein Software-Bug!
Hat jemand Erfahrungen mit diesem, zugegeben recht neuen, Gerät?

Ich denke ich hätte den Sub nicht manuell hinzufügen dürfen, nachdem die Audyssey Einmessung ohne ihn stattfand....

In 3 Wochen kommen meine PB12er - bis dahin muss alles wieder top in Schuss sein :-D

Ich wäre auch bereit ein komplett-reset des AVs zu machen, sofern das geht?!
Die Lautstärenpegel der Eimessung muss ich danach sowieso per SPL meter nochmals korrigieren.

auf Hilfe hoffend,

Dominic
Mingale
Ist häufiger hier
#2 erstellt: 09. Aug 2010, 18:49
ps: ich weiss, die Emoticons sind mir irgendwie misslungen ...
StardustOne
Inventar
#3 erstellt: 09. Aug 2010, 19:16
Geht denn das Subwoofer Einmessen mit der separaten Einmess Funktion auch nicht?

Ich habe meinen AVR-4310 gestern bestellt und schon wieder abbestellt, weil ich gelesen habe, dass der so massiv heiss wird uns 295 Watt Strom verbraucht.

Wir der Receiver wirklich so heiss?

Reset kann man machen, dafür gibt es im Handbuch auf Seite 107 diesen Hinweis:


Zurücksetzen aller Einstellungen auf den Zustand zur Zeit des Einkaufs (Zurücksetzen des Mikroprozessors)

Setzen Sie den Mikroprofessor zurück, wenn das Display nicht normal anzeigt oder wenn Bedienvorgänge nicht ausgeführt werden können.

Wenn der Mikroprozessor zurückgesetzt wird, werden alle Einstellungen auf ihre Standardwerte zurückgesetzt.

1 Schalten Sie das Gerät mit der Taste <POWER> aus.
2 Drücken Sie <POWER> und gleichzeitig <STANDARD> und <DSP SIMULATION>.

Wenn das Display in Schritt 3 nicht im Sekundentakt blinkt, beginnen Sie erneut mit Schritt 1.

Fehlersuche

3 Lassen Sie die beiden Tasten los, sobald das Display im Sekundentakt zu blinken beginnt.


[Beitrag von StardustOne am 09. Aug 2010, 19:17 bearbeitet]
Mingale
Ist häufiger hier
#4 erstellt: 09. Aug 2010, 19:31
Danke für den Hinweis!
Ok nachdem Reset des Receivers keine Verbesserung was den Sub angeht.

Zur Ihrer Frage: ja der Denon wird schon wirklich sehr heiß. Man sollte wirklich darauf acht geben, dass dieser frei stehen kann. Ich würde nichts darauf stellen wollen...

viele Grüsse
StardustOne
Inventar
#5 erstellt: 05. Sep 2010, 09:41
Und bei mir ist der Subwoofer nur an wenn eine Blu-ray abgespielt wird. Bei Musikwiedergabe kommt gar nichts beim Subwoofer an.

Wie lässt sich das beheben, dass der Subwoofer auch mit Musikim Net/USB Modus läuft?

Bei Musik Wiedergabe benötigt der Denon ca 130 Watt mit 5.1 (höre aber nur 5.0) und Front Height Spereker. Er wird heiss aber nicht so heiss dass man die Hand gleich wegziehen muss.


[Beitrag von StardustOne am 05. Sep 2010, 09:46 bearbeitet]
Mingale
Ist häufiger hier
#6 erstellt: 07. Sep 2010, 16:56
Musikwiedergabe bei 5.0 oder 2.0?

es gibt ein eigenes Menu für den 2kanal Stereobetrieb, indem du den Sub
ein- oder aussschalten kannst.

Gruß
Suche:
Das könnte Dich auch interessieren:
Denon AVR-4810 /4310
hangu1960 am 20.02.2010  –  Letzte Antwort am 21.02.2010  –  5 Beiträge
Denon 4310 als Endstufe
snap-max am 12.01.2018  –  Letzte Antwort am 18.01.2018  –  14 Beiträge
Denon 4310 Überhitzung?
klamm am 25.03.2010  –  Letzte Antwort am 25.03.2010  –  2 Beiträge
Endstufendesign Denon 4310
Logan68 am 23.09.2009  –  Letzte Antwort am 23.09.2009  –  2 Beiträge
DENON AVR-4310 Update
Katschie am 26.08.2009  –  Letzte Antwort am 02.11.2009  –  9 Beiträge
Denon AVR-4310
Cupa am 07.05.2009  –  Letzte Antwort am 10.12.2016  –  963 Beiträge
Denon AVR 4310 Defekt !
arik am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  2 Beiträge
Ersatz für Denon 4310 gesucht
hkl am 05.11.2016  –  Letzte Antwort am 03.12.2016  –  6 Beiträge
Fragen zum Denon AVR-4310
cbrjogi am 13.05.2010  –  Letzte Antwort am 13.05.2010  –  3 Beiträge
Denon 4310 Zone 2 HDMI
timecrash am 21.03.2010  –  Letzte Antwort am 21.03.2010  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.109 ( Heute: 44 )
  • Neuestes MitgliedIse6543
  • Gesamtzahl an Themen1.430.341
  • Gesamtzahl an Beiträgen19.216.599

Hersteller in diesem Thread Widget schließen