AVR X1000 Knistern bei Airplay

+A -A
Autor
Beitrag
Miemiemaeh
Neuling
#1 erstellt: 09. Jan 2015, 18:41
Hallo,

zuerst meinem Setup:
- AVR X1000 mit 2x JBL Control One, kein SW
- Receiver steckt direkt in einer Steckdose, kein Verteiler zwischendrin.
- Netzwerk per Kabel an einen TP-Link Archer C20i
- WLAN geht übers 5 GHz-Band, bin dort der einzige
- Tonquelle ist eim iPad mini 2 mit aktueller iOS-Version
- AVR-Firmware ist aktuell

Mein Problem:
Manchmal kommt aus den Boxen ein Knistern bzw. Knacken. Es ist nicht immer, aber bei manchen Musikstücken reproduzierbar. Je lauter, desto mehr. Wobei es schon bei Zimmerlautstärke auftreten kann. Interessanterweise ist es bei allem was über das Netzwerk (Airplay, Internet Radio) viel schlimmer und häufiger. Beim optischen Eingang oder über USB tritt es kaum auf, ist aber leider auch vorhanden. Hier kann ich aber die Lautstärke viel höher drehen bevor es auftritt.
Ich habe schon einen zweiten Router ausprobiert (auch TP-Link) und andere Netzwerkkabel verwendet.

Bin mittlerweile irgendwie etwas ratlos...
Sind die kleinen JBLs etwa schon an ihrer Leistungsgrenze? Wieso aber schon bei Zimmerlautstärke und wieso bei Airplay stärker als über USB?
Und wieso nicht immer? Ich kann manchmal ohne Probleme stundenlang Internet Radio hören und dann knistert es auf einmal wieder fürchterlich.

Ich hoffe ihr habt noch eine Idee oder wisst sogar woran es liegen könnte...
Der Denon Support hat überhaupt gar nicht erst geantwortet.
Suche:
Das könnte Dich auch interessieren:
Denon AVR X1000 AirPlay
tommek187 am 22.11.2014  –  Letzte Antwort am 23.11.2014  –  4 Beiträge
Denon avr x1000 Airplay Problem
El_barto# am 04.04.2015  –  Letzte Antwort am 04.04.2015  –  4 Beiträge
X1000 - airplay Aussetzer !
mirom am 13.12.2013  –  Letzte Antwort am 13.12.2013  –  2 Beiträge
AirPlay am Denon X1000
echter_wullinho am 07.11.2014  –  Letzte Antwort am 14.11.2014  –  20 Beiträge
X1000 AirPlay und ARC Probleme
Karottenkopf51 am 07.01.2014  –  Letzte Antwort am 23.11.2015  –  6 Beiträge
X1000 - kein Airplay im WLAN
VarrY am 10.02.2014  –  Letzte Antwort am 04.02.2015  –  23 Beiträge
X1000: Subwoofer läuft nicht unter Airplay
DerHerrIngenieur am 20.03.2014  –  Letzte Antwort am 25.04.2014  –  18 Beiträge
AVR X1000 PCM blinkt
cobolus am 11.08.2014  –  Letzte Antwort am 16.08.2014  –  12 Beiträge
AVR X1000 - Soundproblem
peta27 am 11.03.2014  –  Letzte Antwort am 16.03.2014  –  3 Beiträge
Denon AVR X1000 PassThrough
zakeidaro am 15.08.2014  –  Letzte Antwort am 15.08.2014  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.885 ( Heute: 31 )
  • Neuestes MitgliedReparatör
  • Gesamtzahl an Themen1.500.152
  • Gesamtzahl an Beiträgen20.525.870

Hersteller in diesem Thread Widget schließen