Denon AVR1100W Passthrough ohne Ton

+A -A
Autor
Beitrag
watzki
Ist häufiger hier
#1 erstellt: 30. Jan 2015, 16:51
Hallo.
Ich habe einen Disput mit meinem neuen AVR.
Als Quelle habe ich den Kabel-Receiver von KD. (Ich bin schon froh das ich weder Ton noch Bild Aussetzer habe. )
Mein TV ist ein Sony KDL 40Z4500
Also Kabelbox an AVR und weiter an TV.
Alle Funktionen wie An/Aus wechsel von Ton auf Anlage oder TV funktioniert. Nur leider eins nicht:
Wenn ich die Einstellung in der KabelBox auf DolbyDigital über HDMI auf "ein" habe bekomme ich
keinen Ton durchgeschliffen wenn der AVR aus ist. Wahrscheinlich weil mein TV es nicht verarbeiten kann.
Stelle ich "DolbyDigital über HDMI" auf "aus" geht es. Allerdings habe ich dann auch kein Dolby über den AVR.
Die Alternative über optisch an den AVR funktioniert zwar, ist aber nicht die tollste Lösung.
Kann ich den AVR so einstellen, das er im StandBy das Signal "Stereo" weiterleitet?

Gruß,
Sebastian
watzki
Ist häufiger hier
#2 erstellt: 30. Jan 2015, 17:37
Was passiert eigentlich wenn ich den Kabelreceiver per HDMI und optischen Kabel anschließe?
JanPower1975
Stammgast
#3 erstellt: 30. Jan 2015, 19:05
teste es
Kaldrad
Ist häufiger hier
#4 erstellt: 08. Feb 2015, 12:27
Ich hatte das Problem auch mit meinem WD live hub. War aber nach nem firmwareupdate weg.
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 2 )
  • Neuestes MitgliedFASKINATOR_SONORUM
  • Gesamtzahl an Themen1.500.506
  • Gesamtzahl an Beiträgen20.533.928

Hersteller in diesem Thread Widget schließen