Denon X1100 kein DTS-HD über HDMI

+A -A
Autor
Beitrag
Shocki
Stammgast
#1 erstellt: 10. Mai 2015, 20:13
Hi,

Habe meinen PC mittels HDMI Kabel an meinen X1100 angeschlossen.

Heute wollte ich einen Film gucken mit einer DTS-HD Tonspur.

Laut TSMuxer hat die MKV auch eine DTS-HD Tonspur.

Im Display des X1100 steht aber nur DTS.

VLC sollte ja eigentlich DTS-HD abspielen können.
Meine Grafikkarte kann ebenfalls DTS-HD ausgeben (nvidia 680M)

Wo ist der Fehler?

gruß
Suche:
Das könnte Dich auch interessieren:
Denon X1100 - DTS HD kein Ton, Dolby D. In Ordnung
marcelv88 am 25.05.2016  –  Letzte Antwort am 07.06.2016  –  5 Beiträge
Denon X1100: kein Videosignal mehr
sedimagic am 08.12.2019  –  Letzte Antwort am 14.03.2021  –  27 Beiträge
Denon AVR-X1100 kein Fernseherton
Geextah55 am 11.09.2016  –  Letzte Antwort am 11.09.2016  –  4 Beiträge
denon avr x1100. kein durchschleusen ?
patrick27 am 23.07.2015  –  Letzte Antwort am 26.07.2015  –  16 Beiträge
Denon AVR X1100 - Kein Bild am TV
Bär_am_Meer am 14.03.2015  –  Letzte Antwort am 03.04.2015  –  4 Beiträge
Denon X1100 | Starker Bass
mawi022 am 02.11.2014  –  Letzte Antwort am 05.11.2014  –  9 Beiträge
Denon X1100 - Fragen über Fragen
Malefiz69 am 21.11.2014  –  Letzte Antwort am 25.11.2014  –  8 Beiträge
Denon X1100 - AirPlay Problem
Sascha.Rose86 am 03.01.2015  –  Letzte Antwort am 04.01.2015  –  4 Beiträge
Denon AVR-1610 Kein DTS HD Ton
johnny67 am 09.02.2010  –  Letzte Antwort am 30.09.2010  –  24 Beiträge
denon avr 1910 kein dts-hd sound
mark2 am 29.11.2009  –  Letzte Antwort am 29.11.2009  –  7 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 3 )
  • Neuestes MitgliedMD-Fan_52
  • Gesamtzahl an Themen1.500.373
  • Gesamtzahl an Beiträgen20.531.109

Top Hersteller in Denon Widget schließen