Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon AVR-1610 Kein DTS HD Ton

+A -A
Autor
Beitrag
johnny67
Schaut ab und zu mal vorbei
#1 erstellt: 09. Feb 2010, 14:29
Ich habe ein Problem mit HD und HD Master DTS Ausgaben an meinem Denon 1610.
Bei meinem LG BD390 habe ich unter HDMI eingestellt, dass er den DTS TON "durchreichen" soll und eben nicht neu kodiert.
Der Denon zeigt dann bei der Auswahl der DTS Tonspur diese auch im Display an, gibt aber keinen Ton aus.
Teilweise ist es mir gelungen, durch mehrmaliges hin und herschlaten der verschiedenen Tonspuren Ton zu hören.
Hat jemand eine Idee woran das liegen kann?

Der Blueray Player ist per HDMI mit dem Denon verbunden.

Natürlich habe ich auch probiert am Blueray Player die HDMI Einstellungen so zu wählen dass der DTS Ton neu kodiert wird.
Dann gibt der Denon den Ton als "Muli" aus.
Mich wundert halt das es anders teilweise nicht geht, obwohl der Denon anscheinend das korrekte Format erkennt.


[Beitrag von johnny67 am 09. Feb 2010, 19:22 bearbeitet]
Nick_Nickel
Stammgast
#2 erstellt: 09. Feb 2010, 15:01
Was sollden neu kodiert werden der LG hat doch keine Dekoder on Board.
Der Player gibt den Ton über HDMI als Bitstream raus und die Decoder im AV dekodieren das in True-HD DTS-HD usw je nach Quelle.


Natürlich habe ich auch probiert am Blueray Player die HDMI Einstellungen so zu wählen dass der DTS Ton neu kodiert wird.
Dann gibt der Denon den Ton als "Muli" aus.


Am Player kann man einstellen ob DTS-HD oder True-HD abgespielt wird oder Multichannel.


[Beitrag von Nick_Nickel am 09. Feb 2010, 15:19 bearbeitet]
johnny67
Schaut ab und zu mal vorbei
#3 erstellt: 09. Feb 2010, 15:15

Nick_Nickel schrieb:
Wenn der Ton nicht neu kodiert werden soll dann muß er Analog mit dem AV-Verbunden werden.Geht aber nur wenn der Player die Decoder on Board hat.


Natürlich habe ich auch probiert am Blueray Player die HDMI Einstellungen so zu wählen dass der DTS Ton neu kodiert wird.
Dann gibt der Denon den Ton als "Muli" aus.


Am Player kann man einstellen ob DTS-HD oder True-HD abgespielt wird oder Multichannel.


Sorry aber am Player kann ich nicht einstellen welches DTS Format er abspielen soll.
Ich kann lediglich wählen ob er den DTS Ton neu kodieren soll.
Mein Hauptproblem ist ja, dass es teilweise funktioniert den DTS HD Master Ton über den Denon wieder zu geben.
Manchmal aber eben nicht.
Nick_Nickel
Stammgast
#4 erstellt: 09. Feb 2010, 15:22

Sorry aber am Player kann ich nicht einstellen welches DTS Format er abspielen soll.
Ich kann lediglich wählen ob er den DTS Ton neu kodieren soll.
Mein Hauptproblem ist ja, dass es teilweise funktioniert den DTS HD Master Ton über den Denon wieder zu geben.
Manchmal aber eben nicht.


Auf der Blu-Ray wird die Tonspur ausgewählt der Player leitet das an den AV.

Am AV kann man den Input Mode auf Auto stellen dann wird das abgespielt was der Player sendet.


[Beitrag von Nick_Nickel am 09. Feb 2010, 15:28 bearbeitet]
johnny67
Schaut ab und zu mal vorbei
#5 erstellt: 09. Feb 2010, 15:33

Nick_Nickel schrieb:

Sorry aber am Player kann ich nicht einstellen welches DTS Format er abspielen soll.
Ich kann lediglich wählen ob er den DTS Ton neu kodieren soll.
Mein Hauptproblem ist ja, dass es teilweise funktioniert den DTS HD Master Ton über den Denon wieder zu geben.
Manchmal aber eben nicht.


Auf der Blu-Ray wird die Tonspur ausgewählt der Player leitet das an den AV.

Am AV kann man den Input Mode auf Auto stellen dann wird das abgespielt was der Player sendet.



Ok dann habe ich Dich flasch verstanden.
Natürlich stelle ich beim Player ein welche Tonspur erabspielen soll. Am Denon habe ich auch den Input Mode auf "AUTO" stehen.
Trotztdem er die ausgewähte Tonspur "DTS MAster" im Display anzeigt kann ich keinen Ton hören.
Kann das evtl. was mit dem HDMI Kabel vom BluerayPlayer zum AVR Denon zu tun haben?


[Beitrag von johnny67 am 09. Feb 2010, 15:34 bearbeitet]
Nick_Nickel
Stammgast
#6 erstellt: 09. Feb 2010, 15:51

Kann das evtl. was mit dem HDMI Kabel vom BluerayPlayer zum AVR Denon zu tun haben?


Versuche es mal mit einer Blu-Ray die eine DD True-HD Tonspur hat was dann passiert (zum testen reicht ja eine engl. Tonspur)
fouchet
Inventar
#7 erstellt: 09. Feb 2010, 18:56
willkommen im club

ich hab das gleiche problem mit dem denon avr 1910 und dem lg bd 370

gibt auch schon einen thread hier.

es gibt die moeglichkeit ein paar mal zw. den tonspuren zu wechseln dann geht der dts hd ma (bei mir zickt nur der dts hd ma) bloed ist es nur wenn du ne blu ray hast auf der beide tonspuren dts hd ma sind

es schein ein handshake problem zw denon und lg zu sein..auch leute mit phillips und samsung player haben das problem.

ich glaube die einzige loesung ist den avr eine neue firmware zu verpassen aber dafuer muss der receiver zu denon..u
johnny67
Schaut ab und zu mal vorbei
#8 erstellt: 09. Feb 2010, 18:56

Nick_Nickel schrieb:

Kann das evtl. was mit dem HDMI Kabel vom BluerayPlayer zum AVR Denon zu tun haben?


Versuche es mal mit einer Blu-Ray die eine DD True-HD Tonspur hat was dann passiert (zum testen reicht ja eine engl. Tonspur)


Habe an anderer Stelle gelesen, es gäbe bei Denon potenziell Probleme mit der Firmware und deshalb auch Probleme mit dem HD Ton.

Kann das jemand bestätigen???
Wäre im Fall des 1610 natürlich großer Mist, da man die Firmware nicht selbst ändern kann!
Nick_Nickel
Stammgast
#9 erstellt: 09. Feb 2010, 19:32
Erstmal bei Denon anfragen ob es da was gibt. Eventuell versuchen den LG eine neue Firmware aufspielen.
Updaten kann man bei Denon nur über den Kontakt eines Händlers.
Ich bin schon mal selber nach Ratingen gefahren und habe darauf gewartet.
Tommi843
Neuling
#10 erstellt: 09. Feb 2010, 19:39
Also am Denon 1610 liegt es definitiv nicht.
Habe gerade am letzten Freitag sowohl Dolby True HD als auch DTS HD Master Audio am Denon gehört.

Zuspieler war in beiden Fällen ein Panasonic DMP-BD 60.

Scheint also an der Kombi Denon - LG (bzw. Samsung/Philips)zu liegen...
johnny67
Schaut ab und zu mal vorbei
#11 erstellt: 09. Feb 2010, 19:46

Nick_Nickel schrieb:
Erstmal bei Denon anfragen ob es da was gibt. Eventuell versuchen den LG eine neue Firmware aufspielen.
Updaten kann man bei Denon nur über den Kontakt eines Händlers.
Ich bin schon mal selber nach Ratingen gefahren und habe darauf gewartet.


Hast Du da eine Kontaktadresse (email)?
Auf der Homepage habe ich nichts gefunden.
Nick_Nickel
Stammgast
#12 erstellt: 09. Feb 2010, 20:25
Versuche es mal hier.

Denon
popolli1
Schaut ab und zu mal vorbei
#13 erstellt: 10. Mrz 2010, 18:01
Ich häng mich hier mal ran....
Habe gestern meinen Denon 1610 bekommen und habe einen LG DB 370.
Und das gleiche Problem... DTS HD Master... mal geht's, mal nicht. bischen hin und herschalten am player, dann funktionierts. Einmal ausgemacht und wieder eingeschaltet... Kein Ton. Am receiver wird HD angezeigt (Blaues Symbol leuchtet).

Also für das Problem scheint es nicht wirklich eine Lösung zu geben... Aber: Was passiert, wenn ich am in den Audiofunktionen - HDMI anstatt 'primärer Durchgang' auf PCM Mehrkanal stelle?

Dann wird wohl vom receiver nicht mehr HD erkannt und das blaue Symbol leuchtet auch nicht mehr.
Macht es aber klanglich irgendwelche Unterschiede, ob nun der Receiver den Klang berechnet oder der Bluray-player???
Sorry, vielleicht schlecht ausgedrückt, aber ich befinde mich hier noch auf für mich neuem Gebiet.

Was gibt es für Alternativen? lieber anderen Player oder lieber anderen receiver??? Oder mit der Sache leben (was eigentlich nicht Sinn der Anschaffung war)
tommes-d
Schaut ab und zu mal vorbei
#14 erstellt: 11. Mrz 2010, 23:18

popolli1 schrieb:
Ich häng mich hier mal ran....
Habe gestern meinen Denon 1610 bekommen und habe einen LG DB 370.
Und das gleiche Problem... DTS HD Master... mal geht's, mal nicht. bischen hin und herschalten am player, dann funktionierts. Einmal ausgemacht und wieder eingeschaltet... Kein Ton. Am receiver wird HD angezeigt (Blaues Symbol leuchtet).

Also für das Problem scheint es nicht wirklich eine Lösung zu geben... Aber: Was passiert, wenn ich am in den Audiofunktionen - HDMI anstatt 'primärer Durchgang' auf PCM Mehrkanal stelle?

Dann wird wohl vom receiver nicht mehr HD erkannt und das blaue Symbol leuchtet auch nicht mehr.
Macht es aber klanglich irgendwelche Unterschiede, ob nun der Receiver den Klang berechnet oder der Bluray-player???
Sorry, vielleicht schlecht ausgedrückt, aber ich befinde mich hier noch auf für mich neuem Gebiet.

Was gibt es für Alternativen? lieber anderen Player oder lieber anderen receiver??? Oder mit der Sache leben (was eigentlich nicht Sinn der Anschaffung war)



Hallo,
Habe auch den Denon 1610 und den Lg 370.
Ich bekomme den DTS HD Master nur wenn ich am 370 ein paar mal den Ton hin und her schalte.Das klappt aber immer egal bei welchem Film.
Mein Gerät ist von November 2009.
Meine Frage:Wenn Dein Gerät von März ist, welche Firmware hast Du?Habe überlegt mein Denon einzuschicken für neues update.Wenn Du eine neuere Version besitz und es immer noch nicht klappt kann ich mir das Update sparen.

Meine Daten:
-----AVR 1610 Status E2
----Main Ver. 00.87
----Sub Ver. .00.21
----DSP Ver. 50.13
----A PLD: A 2990011

Auslesen geht so:

Den Receiver am Hauptschalter (kleiner knopf) ausschalten --> Dimmer und Status gedrückt halten und mit der anderen Hand den kleinen Knopf wieder reindrücken und so lange gedrückt halten, bis er komplett eingeschaltet ist.
Jetzt kannst du über die Status Taste die Firmware ablesen.
popolli1
Schaut ab und zu mal vorbei
#15 erstellt: 12. Mrz 2010, 20:45
main 00.81.... Rest gleich....
Hab ich wohl nen Ladenhüter bekommen...:-(

Hab den LG 370 wieder zurückgebracht und ne playstation 3 slim drangehängt.
Damit geht's, aber da ich nicht der große Zocker bin, kommt die wohl auch wieder weg.

Nur: Welchen Player kann man nehmen, damit es vernünftig klappt???

Denon schrieb mir, ich soll mich an meinen Händler wenden, der receiver muss modifiziert werden.

Mein Händler war aber ein online-händler und der sagt mir, innerhalb der 14 Tage kann ich das Ding zurückschicken und mein Geld zurück kriegen oder umtauschen. Nur mit umtauschen ist mir ja nicht wirklich geholfen.

Erneute Anfrage bei denen, ob sie mir einen Händler bei mir in der Nähe nennen können, der das machen kann ergab: Wenden sie sich an ihren händler, das geht auf Garantie. Tolle Antwort, hat mir echt weitergeholfen.

Wenn ich ansonsten nicht so begeistert von dem Apparat wäre, würd ich ihn zurückschicken und anderen kaufen.

Nur was dann? Onkyo ist hässlich, Pioneer 819 hatte ich schon, da hatte ich ständig Tonaussetzer, auch kein zweites mal. Bliebe nur noch yamaha 465 in der preisliga.... der hat kein OSD....

Also anderen Player... aber welchen??? Sollte möglichst günstig sein und youtube können ;-)
tommes-d
Schaut ab und zu mal vorbei
#16 erstellt: 12. Mrz 2010, 22:07

popolli1 schrieb:
main 00.81.... Rest gleich....
Hab ich wohl nen Ladenhüter bekommen...:-(

Hab den LG 370 wieder zurückgebracht und ne playstation 3 slim drangehängt.
Damit geht's, aber da ich nicht der große Zocker bin, kommt die wohl auch wieder weg.

Nur: Welchen Player kann man nehmen, damit es vernünftig klappt???

Denon schrieb mir, ich soll mich an meinen Händler wenden, der receiver muss modifiziert werden.

Mein Händler war aber ein online-händler und der sagt mir, innerhalb der 14 Tage kann ich das Ding zurückschicken und mein Geld zurück kriegen oder umtauschen. Nur mit umtauschen ist mir ja nicht wirklich geholfen.

Erneute Anfrage bei denen, ob sie mir einen Händler bei mir in der Nähe nennen können, der das machen kann ergab: Wenden sie sich an ihren händler, das geht auf Garantie. Tolle Antwort, hat mir echt weitergeholfen.

Wenn ich ansonsten nicht so begeistert von dem Apparat wäre, würd ich ihn zurückschicken und anderen kaufen.

Nur was dann? Onkyo ist hässlich, Pioneer 819 hatte ich schon, da hatte ich ständig Tonaussetzer, auch kein zweites mal. Bliebe nur noch yamaha 465 in der preisliga.... der hat kein OSD....

Also anderen Player... aber welchen??? Sollte möglichst günstig sein und youtube können ;-)



Der Lg geht auf keinen Fall zurück.

Ich hatte den 1610 auch von einem Online Händler.Habe Ihn angeschrieben und ein Rückholauftrag eingeleitet.MAl sehen was kommt.
Wenn das nichts bringt werde ich direkt bei Denon anrufen.

Denon
An der Landwehr 19
D-41334 Nettetal

Telefon +49(0)2157-1208-0
Telefax +49(0)2157-1208-10

Gibt es dann keine positiven Ergebnisse werde ich den Denon verkaufen und mir den

Sony STR DH 800 (314€)zulegen.

Der hat zwar kein OSD,aber das brauch man bei dem auch nicht.Die Bedienung ist sehr viel einfacher als beim Denon.
Und die Digital Cinema Auto Calibration (DCAC)muß super sein , soll inerhalb von 30 sek. alles eingestellt sein.
Hatte vorher den Sony STR-DB 930 QS der war einfach nur klasse und deswegen gehe ich zurück zu Sony.
doorstander
Schaut ab und zu mal vorbei
#17 erstellt: 13. Mrz 2010, 12:58
@tommes-d, popolli

Mein 1610 ist zwischenzeitlich aus der Werkstatt zurück und nun funkioniert DTS-HD und True Dolby sofort und es gibt keine Probleme mehr.

Softwarestand vor dem Update:
------AVR 1610 Status E2
----Main Ver. 00.87
----Sub Ver. .00.21
----DSP Ver. 50.13
----A PLD: A 2990011

Softwarestand nach dem Update:
------AVR 1610 Status E2
----Main Ver. 00.89
----Sub Ver. .00.25
----DSP Ver. 50.14
----A PLD: A 2990012

Ich hatte Probleme in Kombination mit dem LG BD350.

Ich habe dies auch über eine Onlinehändler abwickeln müssen, Denon nimmt dies wohl nicht direkt an. Bei mir hat das aber gut geklappt!
@popolli
Wenn der Händler das Teil nicht an Denon weitersenden will - und genau das macht der Händler und nichts anderes - sende ihm das Teil zurück. Ist schon ein komischer Onlinehändler, aber muss er selbst wissen. Wie gesagt bei mir ging es ohne Probleme.
stroky
Stammgast
#18 erstellt: 13. Mrz 2010, 13:08
wie lange war deiner weg ?
doorstander
Schaut ab und zu mal vorbei
#19 erstellt: 13. Mrz 2010, 13:23

stroky schrieb:
wie lange war deiner weg ?


Hat zwei Wochen gedauert. Musste den Receiver allerdings zweimal einsende, da das Problem nach dem ersten Reparaturversuch noch bestand (= alte Softwareversion).
popolli1
Schaut ab und zu mal vorbei
#20 erstellt: 13. Mrz 2010, 19:04
Im Grunde ist es eine Frechheit von Denon, dass sie nicht die Möglichkeit anbieten, selbst ein update durchzuführen.... Das ist nun heute für Leute, die etwas mehr als Laien auf dem Gebiet sind kein Problem.
Es geht auch ohne USB oder Netzwerkanschluss.
Yamaha machts ja auch.... Per Audio-CD....

Ich hab ehrlich gesagt überhaupt keine Lust, 2 Wochen drauf warten zu müssen. Dafür kauf ich mir nicht etwas neues, um es gleich einzuschicken.

Vielleicht schicke ich das Teil zurück und bestelle mir Yamaha 465. Aber es nervt schon irgendwie....
softskiller
Ist häufiger hier
#21 erstellt: 17. Mrz 2010, 16:22
Wie auch im Hauptthread zum 1610 geschrieben:

Habe meinen am 05.01.10 gekauft und der hat noch:

------AVR 1610 Status E2
----Main Ver. 00.74
----Sub Ver. .00.17
----DSP Ver. 50.12
----A PLD: A 2990009

Ob ich damit irgendwelche alten Fehler habe, die ich mangels DVD/BLu Ray schauen, SUB etc. noch gar nicht gemerkt habe?
Gibt es nach eventuell mehreren Dutzend Verbesserungen ein Recht auf ein Update?
myjunk777
Ist häufiger hier
#22 erstellt: 17. Mrz 2010, 23:02
Würde mich auch interessieren

Dann noch die Frage, ob am die HDMI Klngquellen auswählen kann, bei mir mach ter das nicht, oder muss ich da noch irgendwetwas zuweisen?
Dachte reinstöppseln reicht da,,
kosanet
Neuling
#23 erstellt: 21. Sep 2010, 19:49
Ich hoffe das zählt jetzt nicht als Leichenflädderei.
Ich habe auch die Kombination aus Denon AVR1610 und LG BD-350 und die selben Probleme. Nachdem ich den Tread hier gefunden habe, habe ich meinen 1610 heute zum Mediamarkt gebracht und hoffe, dass er auch instandgesetzt wird.
Meine Version ist:
AVR 1610 E2
Main Ver. 00.81
Sub Ver. .00.21
DSP Ver. 50.13
A PLD: A 2990011

Ich bin mal gespannt, ob er mit der oder einer neuen zurückkommt und das Problem dann behoben ist.

Ich werde auf jeden Fall bei Wiederkehr des AVRs berichten...
kosanet
Neuling
#24 erstellt: 30. Sep 2010, 18:41
Da ich meinen Betrag nicht mehr editieren kann, komm hier die Fortführung:

Heute Mittag bekam ich eine mail vom MM, dass ich den AVR abholen kann.
Er kam mit folgedem Reparaturbericht zurück:

"Nach Prüfung gemäß der Fehlerangabe konnte kein Fehler festgestellt werden. Gerät in allen Surround-Modi bzw alle Eingäge dauerhaft überprüft. Software aktualisiert und VDE Prüfung durchgeführt."

Aufgrund des Reparaturberichts war nichts mit Gewährleistung oder Garantie. Jedoch hat MM aus Kulanz die Kosten übernommen. (Die hätten sich auch mal wagen sollen, mir die in Rechnung zu stellen )

Alles in allem kann ich sagen, dass der DTS-HD und DD HD nun ohne Probleme mit dem LG BD-350 funktionieren.

Folgende Software ist nun drauf:
AVR 1610 E2
Main Ver. 00.89
Sub Ver. .00.27
DSP Ver. 50.15
A PLD: A 2990012

Es scheint also tatsächlich ein Softwareproblem seitens Denon zu sein.

Ich bin glücklich, dass jetzt alles reibungslos funktioniert.

Danke an euch und die HiFi-Forum Betreiber für diesen Thread.
Danke natürlich auch an MM und Denon für die schnelle Abwicklung

Gruß

Sascha
Suche:
Das könnte Dich auch interessieren:
Problem: Anzeige auf Bildschirm blinkt
Denon AVR-3311 Frontsound nur über rechte Box
AVR-1713 FM Sender speichern u. benennen
Panasonic dmr-bst735 durchschleifen
kopfhörer und lautsprecher gleichzeitig
Denon AVR-X4000: Lautsprecherpegel pro Quelle einstellbar?
Denon X2000 Bild über HDMI durchschleifen und Ton optical?
Denon AVR 2105 Kurzschluss ? Brauche Hilfe
X2000: Schaltet sich von selbst ein
DENON 2113 kein Strom am USB Anschluss

Anzeige

Hersteller in diesem Thread Widget schließen

  • Denon
  • LG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder739.882 ( Heute: 7 )
  • Neuestes Mitgliedtimbolomus
  • Gesamtzahl an Themen1.211.909
  • Gesamtzahl an Beiträgen15.351.446