Denon avr 1610 kein Ton in Standby

+A -A
Autor
Beitrag
masao
Neuling
#1 erstellt: 19. Jan 2011, 12:33
Hallo Hifi Freunde,

hab da ein kleines Problem mit dem Tonausgaben im Standby-Betrieb.
Da ich mir eine Blu Ray gekauft habe die eine Dolby True HD Tonspur hat und die PS3 Slim dieses Format unterstutz, wollte ich dieses auch mal Testen.
Bis jetzt hatte ich den Ton über Optisches Kabel laufen. Bild würde über HDMI übertragen. Nun habe ich alles über HDMI angeschlossen. Geht auch alles soweit.
Jetzt ist mir aufgefallen das der Ton im Standby-Betrieb des Denon nicht richtig ausgegeben wird. Bis jetzt ist es mir nur beim zocken von Assassins Creed Brotherhood aufgefallen. Es kommt kein Ton bei Videosequenzen und ein paar Hintergrundgeräusche fehlen auch. z.B wenn man nach seinem Pferd pfeift, hört man das Pfeifen nicht. Keine Ahnung was da los ist.

Zusammenfassung meiner Hardware:
AV Receiver Denon avr1610
PS3 Slim
LCD Toshiba Z3030
2-mal HDMI Kabel 1.3b

Würde mich freuen wenn einer eine Lösung für mein Problem hat.

Mfg
masao
erddees
Inventar
#2 erstellt: 19. Jan 2011, 13:43

Jetzt ist mir aufgefallen das der Ton im Standby-Betrieb des Denon nicht richtig ausgegeben wird.
Kunststück, dann ist er auch aus.
Der Ton wird dann lediglich als Stereosignal (oder kastriertes Mehrkanal) an das TV durchgereicht (was der 1611 offensichtlich kann, oder wo wird der Ton wiedergegeben?).
masao
Neuling
#3 erstellt: 19. Jan 2011, 14:17

Kunststück, dann ist er auch aus.
Der Ton wird dann lediglich als Stereosignal (oder kastriertes Mehrkanal) an das TV durchgereicht (was der 1611 offensichtlich kann, oder wo wird der Ton wiedergegeben?).


Der Ton soll ja wenn der Receiver aus ist(standby) das Signal an den TV weitergeben. Und da ist ja das Problem. Im Game ist der Ton da.. nur bei manchen Hintergrundgeräuschen und Videosequenzen fehlt er.
masao
Neuling
#4 erstellt: 25. Jan 2011, 14:34
hab nach Stunde des ausprobieren und googeln noch keine Lösung meines Problems gefunden.
Hab nun festgestellt… wenn die ps3 direkt am TV angeschlossen ist, nur 2 Tonformate über HDMI überträgt werden. Einmal PCM 2k. 44.1 khz und PCM 2k. 48 khz. Ich denke dass der Receiver nicht in der Lage ist diese 2 Tonformate in Standby korrekt durchzuschalten. Eine andere Möglichkeit sehe ich nicht mehr.. Hilfe von seitens Denon kann man auch nicht erwarten, da Denon auf dem Händler verweist. Nun ja.. Da ich den Receiver beim MM gekauft habe.. kann ich nicht grade auf fachmännische Beratung hoffe.
Würde mich um Lösungsvorschläge freuen.
Suche:
Das könnte Dich auch interessieren:
Kein Ton vom AVR 1610
adamski65 am 13.05.2010  –  Letzte Antwort am 14.05.2010  –  14 Beiträge
kein TV Ton über Denon AVR 1610
promifucka am 27.08.2009  –  Letzte Antwort am 27.08.2009  –  9 Beiträge
Denon AVR-1610 Kein DTS HD Ton
johnny67 am 09.02.2010  –  Letzte Antwort am 30.09.2010  –  24 Beiträge
Denon AVR-1610 - kein Bild, kein Menu?
holsteiner am 01.12.2017  –  Letzte Antwort am 04.12.2017  –  8 Beiträge
Denon AVR 1610 & Philips 40PFL9705
pacman.hgw am 24.11.2010  –  Letzte Antwort am 08.01.2011  –  7 Beiträge
Kein Ton Bei Denon 1610
Telefonbomber am 11.03.2010  –  Letzte Antwort am 12.03.2010  –  7 Beiträge
Denon AVR 1610
plinius12 am 13.09.2011  –  Letzte Antwort am 25.01.2014  –  24 Beiträge
Problem bei Denon Avr 1610
kickert am 01.11.2009  –  Letzte Antwort am 08.12.2009  –  7 Beiträge
Denon AVR 1610
sam013 am 11.11.2011  –  Letzte Antwort am 12.11.2011  –  3 Beiträge
Denon AVR 1610
bali6 am 17.12.2009  –  Letzte Antwort am 26.12.2009  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 29 )
  • Neuestes Mitglieduwe-krueger
  • Gesamtzahl an Themen1.430.204
  • Gesamtzahl an Beiträgen19.214.384

Hersteller in diesem Thread Widget schließen