Denon X1200W Einstellungen

+A -A
Autor
Beitrag
DerKai26
Stammgast
#1 erstellt: 30. Dez 2015, 10:35
Hallo,

ich habe den Receiver neu und das automatische Einmesssystem benutzt.

Meine Lautsprecher wurden auf "klein" gesetzt, Front , Center sowie Surround, das wundert mich etwas.

Ich habe vorne zwei Heco Vitas 600 ( 140W/240W) stehen, Center Heco Vitas 2 ( 80W/140W), sowie zwei Surround Heco Vitas 500 ( 140W/240W) , + 30er SUB von Heco

Ich find auch generell alles etwas leise....kann mir jemand Tipps geben? Auch hinsichtlich Trennfrequezen?

LG
std67
Inventar
#2 erstellt: 30. Dez 2015, 13:09
Hi

warum wundert dich das? Lautsprecher wie die Victa kommen kaum unter 60Hz. Groß würde bedeuten das die LS 20Hz wiedergeben müssen
Ohne jetzt zu googeln würde ich schätzen Front und Rears bei 60Hz trennen, Center bei 80Hz
DerKai26
Stammgast
#3 erstellt: 30. Dez 2015, 14:56
Ok habe ich jetzt auch so gemacht....Dynamic Volume habe ich auf Heavy, wenn es aus ist, ist alles plötzlich sehr sehr leise.....Dynamic EQ ist auf "ein".

Sub ist auf LFE+Main, LFE Tiefpass Filter auf 120Hz.

Muss ich noch etwas beachten?
std67
Inventar
#4 erstellt: 30. Dez 2015, 15:00
Hi

DynamikVolume max auf Light. Sonst merkst du bei Explosionen richtig wie der AVR den Pegelherunterfährt.


wenn es aus ist, ist alles plötzlich sehr sehr leise


man kann doch lauter drehen
DerKai26
Stammgast
#5 erstellt: 30. Dez 2015, 15:44

std67 (Beitrag #4) schrieb:
Hi

DynamikVolume max auf Light. Sonst merkst du bei Explosionen richtig wie der AVR den Pegelherunterfährt.


wenn es aus ist, ist alles plötzlich sehr sehr leise


man kann doch lauter drehen ;)



Ja aber kann ja nicht ganz richtig sein dass ich auf Volume 58 stellen muss ( von 100) um einen annehmbaren Sound zu hören oder?

Oder wird empfohlen, Dynamic Volume lieber ganz aus zu lassen? Vorteile,Nachteile?
Mickey_Mouse
Inventar
#6 erstellt: 30. Dez 2015, 15:56
Dynamic-EQ ON (auf Standard Reference Level Offset 0dB?) und zusätzlich auch noch LFE+Main?!?
wenn man das mit großen Stand-LS und einem ordentlichen Sub macht, dann fliegen einem die Scheiben bei dem völlig übertriebenen Bass raus!

Was ist daran schlimm, dass du bis 58 aufdrehen musst?
wenn du noch lauter drehst, bekommst du es dann nicht laut genug?

Die Einstellung ist halt untenrum recht feinfühlig und wird nach oben dann gröber. Für einige Leute wäre es wohl besser, wenn die Hersteller keine Anzeige einbauen würden. Einfach nur einen lauter/leiser Taster und die Leute stellen sich das so ein wie gewünscht und nicht nach sinnlosen Zahlen.
Ich sehe das immer bei meiner Mutter (71 und wird langsam etwas "komisch"), der TV läuft, man kann nichts verstehen, man macht etwas lauter, sie sagt: ja, so ist gut und dann sieht sie auf einmal die Anzeige: das ist ja schon über 20!!! Mach wieder leiser!!!
DerKai26
Stammgast
#7 erstellt: 30. Dez 2015, 16:33
Hmm ok .... also empfiehlst du Dynamic Volume grundsätzlich aus zu lassen?

Was bewirkt das nochmal kurz gesagt?

Danke
jan_reinhardt
Inventar
#8 erstellt: 30. Dez 2015, 17:12
ich habe 55 als angenehme Lautstärke für mich rausgefunden... bist also in guter Gesellschaft.
std67
Inventar
#9 erstellt: 30. Dez 2015, 18:12
Hi

es ist normal das man bei den digitalen Verstärkern ziemlich weit aufdreht, da man erst am "Anschlag" auch die Maximalleistung hat
Im Gegensatz zu früher an den alten aalogen Verstärkern wo man schon napp über 50% mit Verzerrungen zu kämpfen hatte
Suche:
Das könnte Dich auch interessieren:
Denon 1912 - Heco Metas Center 2 spielt nicht
Stormmaster am 15.05.2012  –  Letzte Antwort am 19.05.2012  –  2 Beiträge
Einstellungen Denon 1610/1910 mit Heco Victa
klippi am 12.03.2010  –  Letzte Antwort am 13.03.2010  –  4 Beiträge
Denon avr 1612 mit heco metas 500
perling9 am 09.12.2011  –  Letzte Antwort am 22.12.2011  –  6 Beiträge
Audyssey Einmessung Denon X4100W
peter_fischmac am 05.04.2015  –  Letzte Antwort am 05.04.2015  –  4 Beiträge
Denon AVR 3806 und Heco Victa
eugen170387 am 20.09.2010  –  Letzte Antwort am 21.09.2010  –  4 Beiträge
Denon 1611 AVR mit Heco Aleva 400 + Heco Aleva Sub 25a
jojetomek am 08.02.2011  –  Letzte Antwort am 02.03.2011  –  4 Beiträge
Hilfe nötig: Denon X1500h + Heco Victa 701 = Kratz/Pfeiff-Geräusche
inax am 03.12.2019  –  Letzte Antwort am 20.01.2020  –  6 Beiträge
Denon AVR1906 + Heco Victa 700 kein Hochton
kallinator82 am 26.12.2009  –  Letzte Antwort am 28.12.2009  –  9 Beiträge
Denon X1200W / HEOS AVR
DerKai26 am 06.03.2019  –  Letzte Antwort am 06.03.2019  –  13 Beiträge
Audyssey Einmessung: Alle LS (heco victa) auf large eingestellt?
jello23 am 17.03.2014  –  Letzte Antwort am 05.04.2014  –  27 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.792 ( Heute: 43 )
  • Neuestes MitgliedTivo2000
  • Gesamtzahl an Themen1.500.021
  • Gesamtzahl an Beiträgen20.523.304

Hersteller in diesem Thread Widget schließen