Denon 1912 - Lautsprecherkonfiguration mit Center / 2 x Front

+A -A
Autor
Beitrag
Stormmaster
Stammgast
#1 erstellt: 02. Aug 2016, 12:44
Ich bekomme diesen Denon 1912 einfach nicht in den Griff. Ich habe 2 x Front (Heco Metas 700) und 1 x Center (Heco Metas Center 2). Bei der Lautsprecherkonfiguration gibt es aber nur

- 5.1
- 7.1
- Andere.

Was muss ich hier einstellen?

Angeschlossen werden ein Samsung UE55D8090 TV, eine PS4 und eine Amazon Fire Box. Alles soll über Verstärker / Lautsprecher wiedergegeben werden. Wenn der Verstärker aus ist, soll alles über die TV-Lautsprecher wiedergegeben werden.

Dabei treten bislang folgende Probleme auf:

- Manchmal wird über den Verstärker nur Bild und kein Ton wiedergegeben.
- Der Center läuft nicht mit
- Bei Filmen über die Heco-Boxen sind die Stimmen kaum zu hören, wobei die Nebengeräusche (Special Effects etc.) viel zu laut sind.

Was muss ich am Verstärker / TV einstellen?

Die Richtantenne besitze ich leider nicht, da ich den Denon gebraucht gekauft hatte.


[Beitrag von Stormmaster am 02. Aug 2016, 12:46 bearbeitet]
Fuchs#14
Inventar
#2 erstellt: 02. Aug 2016, 12:59
1) stellst du ganz normal 5.1 ein
2) ist das normal das der Center bei Stereo nicht mitläuft
3) willst du auch den Center mitspeilen lassn muust du ein Programm wie PLII wählen
4) gibt es zu dem Gerät eine Bedienungsanleitung, die solltest du mal lesen
5) ist das keine Antenne sondern ein Micro, das solltest du dir besorgen und dann eine Einmessung starten
Stormmaster
Stammgast
#3 erstellt: 02. Aug 2016, 13:04
Bei was läuft der Center denn dann überhaupt. Es ist doch alles in Stereo heutzutage, oder? Was ist dieses PLII?
Fuchs#14
Inventar
#4 erstellt: 02. Aug 2016, 13:11
Junge junge, da fehlen dir aber reichlich Basics

Filme werden üblicherweise in Mehrkanalton übertragen (TV, DVD, Bluray, VoD)


PLII http://av-wiki.de/tonformate#dsp-_formate
std67
Inventar
#5 erstellt: 02. Aug 2016, 13:18
5.1 einstellen, und im Lautsprecher Setup alles bis auf front und Center deaktivieren. Alle Quellgeräte müssen natürlich Digital mit den AVR verbunden sein
Stormmaster
Stammgast
#6 erstellt: 02. Aug 2016, 13:36
Und wie kann das mit diesen leisen Stimmen vs. sehr laute Nebeneffekte gelöst werden? Tritt vorwiegend beim Abspielen von Blurays auf.
Fuchs#14
Inventar
#7 erstellt: 02. Aug 2016, 13:45
std67
Inventar
#8 erstellt: 02. Aug 2016, 14:19
Na sorge doch erstmal dafür das der Center mitläuft. Dann hat sich das Problem vielleicht schon erledigt
Stormmaster
Stammgast
#9 erstellt: 03. Aug 2016, 17:46
Nach langen Experimenten habe ich den Center zum laufen bekommen, indem ich eine Serie über die Amazon Fire TV Box abgespielt habe und dann auf der Tastatur des Verstärkers eine der grauen Tasten (Movie / Music / Game / Direct / Sleep / Party) gedrückt habe.

Daraufhin kommt ein Menü mit den folgenden Möglichkeiten:

- Stereo
- Dolby Digital +
- Mono Movie
- Virtual

Dolby Digital + ist orange hinterlegt. Alle anderen lassen sich auch gar nicht über die Pfeiltasten anwählen.

Jetzt höre ich die Stimmen / Dialoge nur noch über den Center. Das Hintergrundlachen kommt dann entweder rechts oder links über den Center. Geht denn auch irgendwie alles gleichzeitig?

TV-Programm lässt sich leider überhaupt nicht über Verstärker / Boxen hören.
Suche:
Das könnte Dich auch interessieren:
Denon 1912 Center kratzt bei Bass
Jack007 am 21.01.2012  –  Letzte Antwort am 24.01.2012  –  9 Beiträge
Denon 1912 + Teufel Theater 100 Mk2
nex1234 am 07.10.2012  –  Letzte Antwort am 07.10.2012  –  6 Beiträge
Denon 1912 Konfiguration
joker32 am 01.11.2011  –  Letzte Antwort am 08.07.2012  –  11 Beiträge
Trennfrequenz einstellen? Denon 1912
the-triple am 26.01.2012  –  Letzte Antwort am 27.01.2012  –  6 Beiträge
Denon 1912
thiazzi am 22.11.2015  –  Letzte Antwort am 26.11.2015  –  4 Beiträge
Denon 1912 Lautsprecheranschluss defekt?
Solaroma am 11.10.2014  –  Letzte Antwort am 14.10.2014  –  2 Beiträge
Denon 1912 - Bi Amp
Bart-77 am 29.02.2012  –  Letzte Antwort am 01.03.2012  –  3 Beiträge
Denon AVR 1912 Problem
Andy1968 am 30.10.2012  –  Letzte Antwort am 07.11.2012  –  3 Beiträge
Denon AVR 1912 Frage.
element_83 am 02.08.2011  –  Letzte Antwort am 28.08.2011  –  5 Beiträge
Denon AVR 1912 verliert manchmal HDMI Videosignal
aida_lover am 10.11.2011  –  Letzte Antwort am 01.03.2013  –  2 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 2 )
  • Neuestes Mitglied2fast911
  • Gesamtzahl an Themen1.500.041
  • Gesamtzahl an Beiträgen20.523.527

Hersteller in diesem Thread Widget schließen