Denon 1311 DVD an COAX-Eingang

+A -A
Autor
Beitrag
MadFoxL
Neuling
#1 erstellt: 29. Jan 2011, 07:19
Hallo,

ich habe mir den Denon AVR 1311 zugelegt und habe ein Problem beim Anschluss des DVD-Players.
Konkret habe ich den DVD-Player über ein digitales COAX-Kabel am COAX-Eingang angeschlossen. In den InputAssign-Einstellungen habe ich den COAX-Eingang auf DVD gestellt. Der InputMode steht auf Auto.
Wenn ich nun den DVD-Knopf auf der Fernbedienung drücke, kommt einfach kein Ton an.
Den Fernseher habe ich per Glasfaserkabel angeschlossen, hier kommt der Ton problemlos an.
Habt jemand noch eine Idee? Ich hatte den DVD-Player vorher an einem anderen Receiver dran, da ging es. Am Kabel sollte es also nicht liegen.

René
uncut68
Stammgast
#2 erstellt: 29. Jan 2011, 12:49
Probiere mal den SAT/CABLE Eingang.
Leuchtet die "Dig" Anzeige?
Ansonsten mal den INPUT MODE Knopf auf der FB drücken.


[Beitrag von uncut68 am 29. Jan 2011, 12:54 bearbeitet]
MadFoxL
Neuling
#3 erstellt: 29. Jan 2011, 23:09
den SAT/CABLE-Eingang habe ich auch probiert. ohne Erfolg. in beiden Fällen leuchtet die AUTO-Anzeige, was scheinbar bedeutet, dass kein Signal erkannt wurde?
das Drücken des InputMode-Knopfes brachte auch keine Änderung
ich habe den DVD-PLayer per HDMI auch über den Fernseher angeschlossen und den Fernseher per optischem Kabel an den Receiver. hier kommt das digitale Signal am Receiver an
MadFoxL
Neuling
#4 erstellt: 02. Feb 2011, 11:20
vielleicht hilft das noch
als DVD-Player verwende ich den DVD-HDD-Rekorder DVDR3595H/31 von Philips.
Hier kann man in den Options ein paar Einstellungen zur digitalen Audio-Ausgabe vornehmen.
Diese habe ich alle schon ausprobiert, leider bisher ohne Erfolg.
Möglicherweise ist der COAX-Eingang am Receiver auch defekt (Gerät ist knapp eine Woche alt???)
uncut68
Stammgast
#5 erstellt: 02. Feb 2011, 11:40
Also,teste mal folgendes:
"Audioausgang" ALLE
"HDMI AUDIO" DEAKTIVIEREN
dann muss er ein Signal auf den Coax geben.
Bei HDMI "AUTO" weiss ich das nicht,geht aus der BDA nicht hervor.Seite 188
Als Anschluss hast Du natürlich vorher schon HDMI ausgewählt?
Seite 187
MadFoxL
Neuling
#6 erstellt: 02. Feb 2011, 20:15
mein Fehler
ich hatte das Coax-Kabel versehentlich am CVBS-Ausgang angeschlossen. da kann natürlich kein Ton rüber kommen
hab jetzt das Kabel am richtigeb Ausgang angeschlossen. jetzt kommt auch der Ton rüber
Allerdings zeigt der Receiver nur PCM an. Die Einstellungen am DVD-Player sind:
Audioausgang: Alle
HDMI-Audio: Auto
Tonbetrieb: Surround

den Fernseher habe ich per HDMI angeschlossen, vom Fernseher geht ein Glasfaserkabel an den optischen Eingang des Receivers
Egal ob ich als Eingangsquelle DVD oder TV auswähle, ich bekomme immer nur ein PCM-Signal, kein DolbyDigital

Wenn ich das normale digitale Fernsehprogramm anschaue und am Receiver TV einstelle, kommt DolbyDigital als Ton rüber

irgendwie scheint der DVD-Player den Ton nicht in DolbyDigital rauszugeben...
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1311
Gordon143 am 14.10.2010  –  Letzte Antwort am 14.10.2010  –  4 Beiträge
Denon 1311 & altes System?
maczand am 12.04.2011  –  Letzte Antwort am 14.04.2011  –  2 Beiträge
Denon 1311 Lautstärkeprobleme
cysto1 am 17.09.2011  –  Letzte Antwort am 18.09.2011  –  2 Beiträge
kein Bild an Denon 1311
gaaaal am 04.05.2011  –  Letzte Antwort am 17.05.2011  –  8 Beiträge
Denon AVR-1311 299?
tovow am 24.07.2010  –  Letzte Antwort am 04.02.2011  –  11 Beiträge
Frage Zum Denon 1311
>FUSSEL< am 24.12.2011  –  Letzte Antwort am 02.01.2012  –  6 Beiträge
Denon Avr 1311
FloxxStar am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  7 Beiträge
Denon AVR 1311 2xStereo
hubsch am 15.10.2014  –  Letzte Antwort am 15.10.2014  –  13 Beiträge
Denon 1311 - als Slave verwenden
Viermer am 29.11.2015  –  Letzte Antwort am 30.11.2015  –  6 Beiträge
Denon AVR 1311 reagiert nicht
Sline1 am 15.03.2011  –  Letzte Antwort am 15.03.2011  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 29 )
  • Neuestes Mitglieduwe-krueger
  • Gesamtzahl an Themen1.430.201
  • Gesamtzahl an Beiträgen19.214.362

Hersteller in diesem Thread Widget schließen