Denon AVR-1909 rauscht - Audyssey aktiv

+A -A
Autor
Beitrag
Samuraibekuchen
Schaut ab und zu mal vorbei
#1 erstellt: 28. Jan 2011, 14:31
Hallo zusammen,

ich habe schon einige Beiträge gelesen in denen das Thema ansatzweise angesprochen wurde. Meistens aber mit der PS3 via HDMI als Problem.

System:

Denon AVR 1909
Front ASW Cantius ML IV Nennleistung 100W an 4Ohm
Back ASW Cantius ML II Nennleistung 80W an 4Ohm
Center ASW CS Nennleistung 140W an 4Ohm
Sub Canton AS25

Verstärker ist Optisch via Toslink an meiner Soundkarte angeschlossen.

Hatte vorher einen vergleichsweise minderwertigen Yamaha RX-V350.

Seit dem ich den Denon nutze habe ich schon bei -40dB ein unangenehmes Rauschen bei wiedergabe von Stereo Sound. (Hatte ich mit dem Yamaha RX-V350 nicht) Es fällt besonders bei Classischer Musik auf, da diese auch gern mal etwas leister ist. (Ich habe es mit FLAC wie auch mit MP3's/Ogg's versucht)
Musik höre ich am liebsten im 5CH Stereo. Auch die anderen für Musik geeigneten Funktionen für die wiedergabe auf allen Lautsprechern rauschen. Hinten dann zwar weniger, aber dafür ist der Sound hinten dann auch leiser.

Bei wiedergabe von DTS erst bei -30dB

Wenn ich die wiedergabe "Direct" einstelle ist das Rauschen am geringsten, aber auch Audyssey nicht aktiv.

Habe gelesen und herrausgefunden, das es mit der Audyssey funktion zusammen hängen muss. Kann mir das jemand erklären? Bzw. Wie kann ich Stereosound ohne Rauschen mit aktiviertem Audyssey über alle Boxen laufen lassen?

Vielen Dank,

ps. ich hoffe ich habe alle nötigen Informationen gegeben.
Samuraibekuchen
Schaut ab und zu mal vorbei
#2 erstellt: 29. Jan 2011, 11:41
Ich habe herrausgefunden das bei deaktivierung der Restorerfunktion die hohe und tiefe Frequenzbereiche aus schlechten Quellen rekonstruiert, das rauschen etwas schwächer wird.
Samuraibekuchen
Schaut ab und zu mal vorbei
#3 erstellt: 01. Feb 2011, 23:37
Könnte mir wenigstens jemand sagen das die Frage überflüssig ist wenn es das Thema schon gibt?! ... Danke.
tester12
Inventar
#4 erstellt: 02. Feb 2011, 04:41
Auch deine Soundkarte kann der Verursacher sein!

Bei Audyssey rauscht normalerweise nichts. Der Denon hat im Vgl- zu deinem alten Yamaha, eine "höhere Auflöung"
somit wird ein Rauschen oftmals erst hörbar.

Wie schaut es denn mit der Qualität deiner Soundfiles aus?
Tornanti
Schaut ab und zu mal vorbei
#5 erstellt: 31. Dez 2015, 08:32
Hallo.
Bei aktiviertem Audyssey rauscht es extrem stark. Als wenn wie zu analogen Zeiten eine zusätzliche Vorverstärkerstufe zugeschaltet würde.
Deshalb musste ich Audyssey zwangsläufig deaktivieren. Ansonsten unhörbar.
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1909 hilfe
viktor1983 am 31.05.2009  –  Letzte Antwort am 31.05.2009  –  8 Beiträge
Denon AVR 1909 Hilfe.
Guldonia am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  3 Beiträge
Einrichtung Denon AVR 1909
eggi-hce am 06.12.2013  –  Letzte Antwort am 06.12.2013  –  2 Beiträge
Der DENON AVR-1909/2309-Erfahrungsthread
Nudgiator am 18.09.2008  –  Letzte Antwort am 16.05.2018  –  1978 Beiträge
Denon AVR - Frage zu Audyssey
normanbates82 am 11.01.2012  –  Letzte Antwort am 11.01.2012  –  2 Beiträge
AVR Reseiver Denon 1909 Pegeleinstellung
Basso6 am 20.12.2010  –  Letzte Antwort am 20.12.2010  –  2 Beiträge
Denon AVR-1909 Bi-Wiring
Helm21 am 20.05.2010  –  Letzte Antwort am 20.05.2010  –  2 Beiträge
Denon AVR-1909 und Dreambox
egli123 am 12.06.2009  –  Letzte Antwort am 13.06.2009  –  8 Beiträge
DENON AVR 1909 Sound Verzögerung
momille am 13.05.2009  –  Letzte Antwort am 13.05.2009  –  5 Beiträge
Denon AVR-1909 und 3D
thejuzam am 31.10.2011  –  Letzte Antwort am 01.11.2011  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 24 )
  • Neuestes Mitgliedwellwurst
  • Gesamtzahl an Themen1.430.194
  • Gesamtzahl an Beiträgen19.214.233

Hersteller in diesem Thread Widget schließen