DENON AVR X2100W TONPROBLEME

+A -A
Autor
Beitrag
aaron_aaron
Neuling
#1 erstellt: 14. Mrz 2018, 16:00
Hallo Zusammen,

ich habe seit einiger Zeit folgendes Problem:
Kurz zur Einleitung:
Egal ob der SKY UHD Pro Receiver am TV oder direkt am AVR angeschlossen ist:

Auf Stereo oder Multi Channel Stereo ist der Klang absolut i.O. und die Dialoge sind einwandfrei zu verstehen.

Sobald ich auf den Surround Modus stelle ist zwar der Ton in Ordnung aber die Dialoge sind super leise, kaum zu verstehen und wenn man genau hinhört ist eine Art "Hall" in den Dialogen zu hören. Sobald die Umgebungsgeräusche im Film etwas lauter werden sind die Dialoge gar nicht mehr zu verstehen.

Ich habe schon etliche Einstellungen am SKY UHD Receiver, TV (Phillips 65PUK7120/12) und am AVR vorgenommen.

Leider weiss ich nicht weiter. Ich hoffe ihr könnt mir helfen.

Vielen Dank im voraus.

Gruß
Aaron
FirestarterXXIII
Inventar
#2 erstellt: 14. Mrz 2018, 16:04
Das klingt,als hättest du am AVR einen Center angegeben, den du nicht verwendest. Welches Lautsprechersetup verwendest du?
aaron_aaron
Neuling
#3 erstellt: 14. Mrz 2018, 16:18
Hallo Firestater,

ich bin recht neu in dem Thema.

Ich habe ein Canton 7.1 System mit einem extra Subwoofer erweitert.

Ich hoffe das ist die Antwort auf deine Frage.

Gruß
Aaron
ergo-hh
Inventar
#4 erstellt: 14. Mrz 2018, 16:27
Teste mal, ob aus dem Center überhaupt ein Ton kommt, siehe dazu Seite 183 der Bedienungsanleitung.
Auch bei 'Multi Channel Stereo' halte mal ein Ohr an den Center, ob der etwas von sich gibt. Bei Stereo sind nur die Fronts (und nicht der Center) aktiv, Stimmen werden dann auch an den Fronts ausgegeben.

Kam beim Einmessen ein Ton aus dem Center?.

Gruß ergo-hh


[Beitrag von ergo-hh am 14. Mrz 2018, 16:30 bearbeitet]
aaron_aaron
Neuling
#5 erstellt: 14. Mrz 2018, 17:31
Ich danke euch !!!
Problem ist gelöst!!! Es war der Center.

Suche:
Das könnte Dich auch interessieren:
Denon AVR-X2100W
tumirnixx am 10.04.2014  –  Letzte Antwort am 17.09.2016  –  168 Beiträge
Bildfehler Denon AVR-X2100W
Hoselupf am 26.08.2015  –  Letzte Antwort am 26.08.2015  –  3 Beiträge
Denon avr x2100w Kabelklemmen
Bratwurstmeister am 20.10.2015  –  Letzte Antwort am 20.10.2015  –  3 Beiträge
AVR Denon x2100w Probleme
SnoopRobbyDogg am 30.06.2017  –  Letzte Antwort am 30.06.2017  –  2 Beiträge
Denon AVR 1508 Tonprobleme
sts83 am 23.12.2011  –  Letzte Antwort am 27.12.2011  –  8 Beiträge
Denon X2100w
Mave84 am 12.09.2014  –  Letzte Antwort am 15.09.2014  –  8 Beiträge
Denon AVR-X2100W oder Denon AVR-X4000
Pr0phecy am 23.08.2014  –  Letzte Antwort am 02.10.2014  –  5 Beiträge
Soundhänger bei Denon AVR-X2100W
CoupeFX2 am 11.09.2014  –  Letzte Antwort am 05.02.2016  –  73 Beiträge
Denon AVR X2100W AirPlay Tonqualität
Schwarzerdeivl am 15.12.2014  –  Letzte Antwort am 15.12.2014  –  3 Beiträge
Denon AVR X2100w Abstürze/Aussetzer
Azareus88 am 16.12.2014  –  Letzte Antwort am 22.07.2015  –  26 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.885 ( Heute: 35 )
  • Neuestes Mitgliedpatrykb
  • Gesamtzahl an Themen1.500.157
  • Gesamtzahl an Beiträgen20.526.147

Hersteller in diesem Thread Widget schließen