AVR Denon x2100w Probleme

+A -A
Autor
Beitrag
SnoopRobbyDogg
Hat sich gelöscht
#1 erstellt: 30. Jun 2017, 01:03
Hallo
Folgendes Problem: Ich habe einmal ein Paar Klipsch RF82ll und vier KEF LS50. Als Verstärker habe ich einmal einen Denon x2100w und einen Denon DRA F109. Für die vier KEF benutze ich den Denon AVR x2100w und für die Klipsch den DRA F109.
Mir ist nun aufgefallen das der X2100w irgendwie anders klingt als der DRA F109 (stereo verstärker). Der AVR ist was den Bass angeht total schwach. Der Stereo Verstärker hat viel mehr Power als der viel größere AVR. Bilde ich mir das nur ein oder kann das echt angehen? Oder habe ich am AVR irgendwas falsch eingestellt? Ich denke zwar nicht.
Wenn ich ein paar ls50 als stereo an beiden Verstärkern spielen lasse merkt man es extrem, der DRA F109 hat viel mehr Bass.
Ich möchte natürlich alle vier KEF spielen lassen aber so bringt mir das nun keinen Spaß mehr...
Vielleicht hat jemand von Euch ne Idee was das sein kann?
Liebe Grüße
Fuchs#14
Inventar
#2 erstellt: 30. Jun 2017, 07:43
im Pure Modus müsste der X2100 genau so klingen.
Suche:
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 2 )
  • Neuestes Mitgliedwhy0L
  • Gesamtzahl an Themen1.500.581
  • Gesamtzahl an Beiträgen20.535.458

Hersteller in diesem Thread Widget schließen