Problem mit AVR Pioneer VSX-S510

+A -A
Autor
Beitrag
Kosani
Neuling
#1 erstellt: 18. Dez 2020, 18:08
Schönen guten Abend wünsche ich euch.
Ich habe mich hier mal angemeldet um euch eine Frage zu einem Problem zu stellen.

Ich habe mir neulich den Pioneer VSX-S510 zugelegt, Linn Tukan Lautsprecher und einen Magnat Betasub 30A sind daran angeschlossen.
Folglich habe ich das System per Einstellmikrofon eingestimmt, worauf die Tukan's als "large" und der SW erkannt wurden. Soweit so gut...
Steuere ich nun von einer beliebigen Quelle (alle durchgetestet) den Ton an, kommt nichts aus dem Subwoofer heraus!

Zum überprüfen, ob ein Defekt vorliegt, habe ich unter "Speaker System" in den Einstellungen durch geswitcht und ERNEUT auf "normal" gestellt. Die Einstellungen in den Speaker Settings haben sich somit auf ein quasi 5.1 System geändert und wenn ich nun die Audio Quelle ausgeben will, dann springt der Sub mit an.
Ich suche die ganze Zeit nach meinem Fehler (defekt) aber leider kann ich nichts finden. Es wäre einfach nur schön, wenn der Sub auch im Stereo Mode, wenn ich 2.1 im System angebe mit anlaufen würde.

Vielen Dank im Voraus!
Ich hoffe, dass mir jemand weiterhelfen mag.

Liebe Grüße Kosani
dan_oldb
Inventar
#2 erstellt: 18. Dez 2020, 18:17
Siehe Anleitung:
Front – Wählen Sie LARGE aus, wenn Ihre Front-Lautsprecher Bassfrequenzen effizient wiedergeben oder wenn Sie keinen Subwoofer angeschlossen haben. Wählen Sie SMALL aus, um die Bassfrequenzen zum Subwoofer zu leiten
Kosani
Neuling
#3 erstellt: 18. Dez 2020, 18:27
Klasse Sache!!! Vielen Dank für die schnelle und korrekte Antwort! Der Abend ist gerettet
Fuchs#14
Inventar
#4 erstellt: 18. Dez 2020, 18:47
Wer (die BDA) lesen kann ist klar im Vorteil
Suche:
Das könnte Dich auch interessieren:
MCACC - Pioneer AVR (VSX-S510)
kreuzenstein am 01.02.2016  –  Letzte Antwort am 01.02.2016  –  3 Beiträge
Pioneer Slim AVR VSX-S510 und VSX-S310
happy001 am 07.09.2013  –  Letzte Antwort am 14.09.2016  –  120 Beiträge
Pioneer VSX-S510 PreOut-Frage
versuchstier am 08.05.2016  –  Letzte Antwort am 10.05.2016  –  18 Beiträge
Pioneer VSX-s510 lautes surren
BPz3Büffel am 06.09.2016  –  Letzte Antwort am 14.09.2016  –  2 Beiträge
VSX-S510 defekt geliefert!
[webghost] am 30.01.2014  –  Letzte Antwort am 31.01.2014  –  3 Beiträge
Vsx-s510 - wlan err
supertunerman am 21.10.2017  –  Letzte Antwort am 21.08.2020  –  3 Beiträge
Pioneer VSX-S510 - kein Ton bei Spotify
funk_doc am 03.09.2016  –  Letzte Antwort am 19.09.2016  –  7 Beiträge
Pioneer VSX - S510, Probleme mit dem Subwoofer
Klompert am 24.11.2017  –  Letzte Antwort am 27.11.2017  –  2 Beiträge
Pioneer VSX-S510 HDMI blinkt nur noch
sadibe am 24.04.2016  –  Letzte Antwort am 23.12.2018  –  5 Beiträge
VSX s510 keine Klangreglung EQ
amenz77 am 23.01.2014  –  Letzte Antwort am 26.01.2014  –  6 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.107 ( Heute: 56 )
  • Neuestes Mitgliedtobis72
  • Gesamtzahl an Themen1.492.087
  • Gesamtzahl an Beiträgen20.367.837

Hersteller in diesem Thread Widget schließen