Yamaha RX-V650 => LS quietschen und setzen aus bei DTS

+A -A
Autor
Beitrag
MrJules21
Ist häufiger hier
#1 erstellt: 22. Okt 2009, 12:32
hallo zusammen,

ich habe das 5.1 system ns-p430 an ein RX-V650 receiver angeschlossen und die ls(bis auf den center)haben teilweise aussetzter und quietschen.
folgende konstellationen habe ich getestet:

TV an avr:
dts neo6:kaum ton, fast nur quietschen
pro logicII:kaum ton, fast nur quietschen
stereo 7ch: keine probleme

PC an avr:
->bei musik über media player/winamp:
dts neo6:viele aussetzter, aber mehr hinten als vorne
pro logicII: das selbe
surr. standard: schon besser, trotzdem leichte aussetzer
stereo 7ch:alles super
->dvd/blu-ray über media player:
absolut keine probleme egal welches
soundfeld eingestellt ist

verkabelung spielt dabei keine rolle. bei chinch und toslink gleiche ergebnisse.

find es komisch, dass bei dvd über den media player alles ok ist, es bei musik aber so starke aussetzer gibt.

kennt jemand zufällig dieses problem und hat nen tip woran es liegen könnte?
danke schonmal.
MrJules21
Ist häufiger hier
#2 erstellt: 24. Okt 2009, 21:11
niemand eine idee?


[Beitrag von MrJules21 am 25. Okt 2009, 15:13 bearbeitet]
MrJules21
Ist häufiger hier
#3 erstellt: 25. Okt 2009, 15:13
so habe jetzt in unterforum pc & hifi gelesen, dass
bei der verbindung des pc über toslink an den avr musik nur als stereo ausgegeben werden kann und bei filmen auch dolby funktioniert.
das würde dann ja erklären warum bei musik und stereo es keine probleme gibt und bei dts nicht.
und bei filmen klappt ja auch dts problemlos.

bleibt jetzt nur noch die frage warum bei der verbindung über vom tv zum avr die lautsprecher bei dts quietschen.
bei stereo gibts keine probleme.
der avr stellt sich bei der verbindung auf pcm.
liegt evtl. hier das problem?
Suche:
Das könnte Dich auch interessieren:
DTS Dekodieren über Yamaha RX-V650?
fr3sh_pr1nce am 18.12.2010  –  Letzte Antwort am 20.12.2010  –  4 Beiträge
Yamaha RX-V650: Lautes Rauschen/Brummen bei Lautsprechern, grade am verzweifeln
PhenixFire am 23.06.2015  –  Letzte Antwort am 02.07.2015  –  13 Beiträge
Yamaha RX-V650 - Ton bei Surround Enhanced
Papst1978 am 07.09.2010  –  Letzte Antwort am 08.09.2010  –  7 Beiträge
Yamaha rx v575 "DTS"
InsaneSanDmaN am 03.06.2016  –  Letzte Antwort am 04.06.2016  –  5 Beiträge
yamaha rx-v650
Hausl am 11.06.2004  –  Letzte Antwort am 16.06.2004  –  40 Beiträge
Yamaha RX-V650 Laufzeitprobleme
blue_focus am 24.11.2008  –  Letzte Antwort am 28.11.2008  –  32 Beiträge
Yamaha RX-V650
lumpi912 am 15.01.2015  –  Letzte Antwort am 15.01.2015  –  3 Beiträge
Yamaha RX-V461 DTS über HDMI
Schebberle am 25.12.2010  –  Letzte Antwort am 25.12.2010  –  3 Beiträge
Yamaha RX-V495RDS kein DTS ?
DarkAngel79 am 26.08.2009  –  Letzte Antwort am 26.08.2009  –  7 Beiträge
Yamaha RX-V367 DTS/DDL?
dante`afk am 13.01.2011  –  Letzte Antwort am 13.01.2011  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 30 )
  • Neuestes MitgliedHans-Joachim_Offerma...
  • Gesamtzahl an Themen1.376.287
  • Gesamtzahl an Beiträgen18.213.215