Yamaha RX V363 + Teufel Kompakt 30 // Dolby Digital geht nicht mehr

+A -A
Autor
Beitrag
relangenbach
Neuling
#1 erstellt: 29. Jul 2009, 14:29
Hallo zusammen!

Ich habe ein kleines Problem. Und zwar besitze ich
den AV-Receiver "RX V363" von Yamaha und zusätzlich
das 5.1 System "Kompakt 30" von Teufel. Beides ist
nicht älter als ein halbes Jahr. Daran habe ich eine
Playstation 3 via toslink Kabel angeschlossen.

Nun zum eigentlichen Problem: Seit gestern funktioniert
Dolby Digital nicht mehr. Komisch hierbei ist folgendes.
Starte ich ein Spiel wechselt der Receiver in den DD
Modus. Aus den 5 Lautsprechern hört man dann nichts mehr.
Lediglich aus dem Subwoofer sind die Bässe wahrzunehmen.
Es scheint also so, als würde nur der Subwoofer funktionieren.
Schalte ich in einen anderen Modus (zB in den Enhancer)
wird der Ton wieder über die Boxen ausgegeben (was sich
natürlich nicht so schön anhört). Dies ist bei allen
Spielen der Fall! Einen Tag zuvor funktionierte noch alles
tadellos. Es wurde auch nichts verändert oder verstellt.
Des Weiteren ist mir aufgefallen, dass DD in der Video
Wiedergabe einwandfrei funktioniert.

Mir ist das alles zu hoch. Ich hoffe ihr könnt mir da
weiter helfen.

Vielen Dank schon mal!


mfG

relangenbach
erddees
Inventar
#2 erstellt: 29. Jul 2009, 14:43
Schon mal einen Film mit der PS3 abgespielt? Wie verhält sich dann DD? Wenn da alles einwandfrei ist, wird es wohl an dem Spiel liegen. Sicher, dass das Spiel in DD-5.1 kodiert ist, nicht vielleicht nur 2.0?
Wenn es da die gleichen Probleme gibt und alles so ist, wie Du schreibst und niemand eine Änderung in der Konfiguration der PS 3 und / oder des AVR herbeigeführt hat, habe ich dafür keine Erklärung, außer, Toslink-Kabel defekt. Das ist zwar möglich aber unwahrscheinlich, denn dann würde eine Tonübertragung gar nicht funktionieren.
relangenbach
Neuling
#3 erstellt: 29. Jul 2009, 15:02
Jep, einen Film habe ich auch schon abgespielt.
Das funktioniert soweit auch ganz gut, soweit
ich das beurteilen kann. Selbst wenn man die
PS3 einschaltet erfolgt der "An-mach-" Ton in
DD. Das Spiel selbst, mit welchem ich immer
teste, unterstützt DD. Die Tonausgabe erfolgte
bis gestern ja immer mit DD. An dem Spiel kann
es also nicht liegen, zumal ich auch andere
Spiele getestet habe, bei denen es auch nicht
funktionierte. Das Toslink Kabel ist auch nicht
defekt. Habe es bereits mit einem anderen Kabel
versucht. Auch die Toslink Buchse am Receiver
habe ich gewechselt. Leider ohne Erfolg.

Was mich halt stutzig macht ist, dass es anscheinend
nur in Spielen nicht mehr funktioniert. Sozusagen
von heute auf morgen funktionierte es nicht mehr.

Gibts es vielleicht die Möglichkeit den Receiver
auf Werkseinstellungen zurück zu stellen?. Habe schon
ins Handbuch geschaut, jedoch ist's leider auf
Englisch und ich konnte keinen passenden Eintrag finden.
erddees
Inventar
#4 erstellt: 29. Jul 2009, 15:26
Ich habe keine weitere Erklärung für dieses seltsame Phänomen.

Probiere das Reset des AVR. Siehe dazu im weiterführenden Setup des Menüs unter INITIALISIERUNG (=Werksreset):

■ Initialisierung PRESET
Verwenden Sie dieses Merkmal, um alle Parameter dieses
Geräts auf die anfänglichen werkseitigen Einstellungen
zurückzusetzen.
Wahlmöglichkeiten: CANCEL, RESET
• Wählen Sie „CANCEL“, um die Parameter dieses
Geräts nicht zurückzustellen.
• Wählen Sie „RESET“, um die Parameter dieses Geräts
zurückzustellen.
• Die Einstellung setzt alle Parameter dieses Geräts vollständig
zurück, einschließlich die Einstellmenü-Parameter. Die
Parameter für das Menü für die weiterführenden Einstellungen
wird aber nicht initialisiert.
• Die anfänglichen werkseitigen Einstellungen werden mit dem
nächsten Einschalten dieses Geräts aktiviert.


Nachzulesen in der BA auf Seite 52 der deutschen Ausgabe. Die kann man unter dieser Verlinkung herunterladen.
Da als Suchbegriff "RX-V363" eintragen und dem weiteren Verlauf folgen.
relangenbach
Neuling
#5 erstellt: 29. Jul 2009, 15:31
Ja vielen Dank. Werde es später mal testen. Muss jetzt
leider erstmal fort. Habe in der Zwischenzeit mal eine
XBox 360 daran angeschlossen. Irgendwie glaube ich
langsam mein Receiver macht was er will. Im Xbox Menü,
welches normalerweise DD unterstützt, kommt kein Ton.
Starte ich ein Spiel (PES 2009) geht DD auf einmal
wieder. Gehe ich zurück ins Menü, geht's wieder nicht.

Ich weiß echt nicht was das soll. Versuche später dann
mal deinen Tipp!

Vielen Dank schon mal!

Ich melde mich dann wieder.


mfG

relangenbach
relangenbach
Neuling
#6 erstellt: 29. Jul 2009, 19:27
Vielen Dank erddees!

Es hat funktioniert. Allerdings habe ich noch immer
keine Ahnung welchen Auslöser mein Problem gehabt hat.
Naja egal, Hauptsache es geht wieder.

Noch mals vielen Dank!


mfG

relangenbach
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V363 / Teufel Theater 1Problem
Senator82 am 11.07.2009  –  Letzte Antwort am 11.07.2009  –  6 Beiträge
Yamaha RX-V363 Dumpfer Ton
eltonweb am 20.04.2010  –  Letzte Antwort am 21.04.2010  –  2 Beiträge
Speakerbox Yamaha RX-V363
Motodriver am 10.05.2009  –  Letzte Antwort am 10.05.2009  –  2 Beiträge
Yamaha RX-V363 Wärmeentwicklung
RPS09 am 14.01.2010  –  Letzte Antwort am 15.01.2010  –  10 Beiträge
YAMAHA RX-V363 - Soundproblem
DarkWaver am 13.06.2015  –  Letzte Antwort am 13.06.2015  –  2 Beiträge
Subwoofer funktioniert nicht! (Yamaha RX-V1900 + Teufel Kompakt 30)
vic_mackey am 09.09.2009  –  Letzte Antwort am 30.07.2010  –  16 Beiträge
RX-V373 mit Teufel Kompakt 30
Derschakal74 am 04.07.2012  –  Letzte Antwort am 05.07.2012  –  9 Beiträge
Yamaha RX-V350 kein Dolby Digital
lassieman am 12.09.2012  –  Letzte Antwort am 14.09.2012  –  5 Beiträge
Yamaha RX-V363 und Teufel Concept E Magnum Subwoofer - geht nicht!
mustang17 am 22.09.2008  –  Letzte Antwort am 11.09.2009  –  36 Beiträge
Yamaha RX-V363 Subwoofer Problem
maske1981 am 17.07.2009  –  Letzte Antwort am 18.07.2009  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 17 )
  • Neuestes Mitgliedteledjango
  • Gesamtzahl an Themen1.383.050
  • Gesamtzahl an Beiträgen18.343.096

Hersteller in diesem Thread Widget schließen