Verstärker Yamaha RX-V471 macht schlapp

+A -A
Autor
Beitrag
NeXo2011
Schaut ab und zu mal vorbei
#1 erstellt: 01. Nov 2011, 23:48
Hallo Zusammen.

Ich habe ein kleines Problem...

Ich habe einen Yamaha RX-V471 und dazu das Quadral Quintas 5000 Suround set.

Wenn ich mal lauter Musik hören möchte was ab und zu schonmal vorkommt bei mir schaltet der Verstärker ab und beim einschalten kommt jedes mal die meldung "Check Speaker Wires"

Ich habe schon alles Probiert... Kabel geprüft aber selbst wenn nur ein Lautsprecher angeschlossen ist bringt er diese meldung...

Abschalten tut er immer bei einer lautstärke ab -20 db

Ich Hoffe das mir jmd. helfen kann...


LG
luzifer_bln
Stammgast
#2 erstellt: 02. Nov 2011, 18:30
Was hast du für Lautsprecherkabel? Ich würde mindestens 1,75mm², besser noch 2,5mm² empfehlen. Wenn du aber ausreichenden Querschnitt hast, vermute ich einen Defekt des AVR.
Die Boxen sollten den 471 eigentlich nicht sonderlich fordern.
tobeno
Gesperrt
#3 erstellt: 03. Nov 2011, 19:59

NeXo2011 schrieb:

Ich habe ein kleines Problem...

Nabend,

ich habe zwar nicht den 471, aber den 771. Das dein Receiver automatisch abschaltet ist ne reine Menüeinstellung... Ich glaube das war was mit "max. db". Also nix mit Kabeldicke, etc..

Gruß
music_is_everywhere
Stammgast
#4 erstellt: 03. Nov 2011, 20:14
typisches Problem

auch wenn man es nicht glaubt
irgendwo berührt eines der Lautsprecherkabeläderchen die Rückseite des AVRs
dadurch entsteht ein miniKurzschluss und bei höheren Lautstärken setzt die Schutzschaltung dem ein Ende

also
alle Kabel nochmal abmachen und besser verdrillen und wieder anschließen

mfG David
tobeno
Gesperrt
#5 erstellt: 03. Nov 2011, 21:27
Warum soll NeXo2011 seine Kabel überprüfen, wenn es denn nur wenige Klicks mit der FB sind, die dieses Problem beheben?! Bei mir schaltet der 771 auch bei -20 db aus und meine Kabel sind alle i.O. und 2,5mm dick... Und man kann die -20 db, wie bereits erwähnt, auch erhöhen.

Gruß
music_is_everywhere
Stammgast
#6 erstellt: 03. Nov 2011, 22:34
wenn du meinst
da der AVR "Check Speaker Wires" von sich gab nehme ich an dass es doch an der Verkabelung liegt
nicht an der Dicke der Kabel sondern am Anschluss am AVR

wenns doch nur an den Einstellungen liegt - umso besser für den TE


[Beitrag von music_is_everywhere am 03. Nov 2011, 22:34 bearbeitet]
NeXo2011
Schaut ab und zu mal vorbei
#7 erstellt: 13. Mrz 2012, 16:12
Hallo.

Kurze Aufklärung zu dem ganzen ....


Ich habe mir jeden Lautsprecher einmal angeguckt und musste mit bedauern feststellen das ein Hochtöner nicht lief.

Also abgeklemmt neuen dran LÄUFT


Danke für die vielen Ratschläge



MfG
Gonzo_2
Inventar
#8 erstellt: 13. Mrz 2012, 16:56

tobeno schrieb:
Warum soll NeXo2011 seine Kabel überprüfen, wenn es denn nur wenige Klicks mit der FB sind, die dieses Problem beheben?! Bei mir schaltet der 771 auch bei -20 db aus und meine Kabel sind alle i.O. und 2,5mm dick... Und man kann die -20 db, wie bereits erwähnt, auch erhöhen.

Gruß


Das ist absoluter Unsinn - wenn dein 771 bei -20dB wirklich abschaltet gehört der zur Reparatur!

Was du meinst ist die Lautstärkebegrenzung im Menü - die wirkt aber nur so, daß er nicht mehr lauter gestellt werden kann - abschalten darf da nichts!


[Beitrag von Gonzo_2 am 13. Mrz 2012, 16:57 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V471 lila Bild !
*Aljoscha* am 20.01.2012  –  Letzte Antwort am 21.01.2012  –  3 Beiträge
Yamaha RX V471 iPod Steuerung - Problem
Hifi_Maik am 05.12.2011  –  Letzte Antwort am 06.12.2011  –  4 Beiträge
[Hilfe] Profile erstellen für Yamaha RX-V471
Schogo am 12.04.2013  –  Letzte Antwort am 19.04.2013  –  4 Beiträge
Yamaha RX-V471
ricas am 03.10.2011  –  Letzte Antwort am 28.11.2011  –  4 Beiträge
Yamaha RX-V471 defekt?
skabeast75 am 30.04.2015  –  Letzte Antwort am 02.05.2015  –  3 Beiträge
per HDMI am RX-V471: Raspi macht FireTV-Stick platt
astromarkus am 27.08.2017  –  Letzte Antwort am 10.09.2017  –  6 Beiträge
Yamaha RX-V471 oder 571
Flaake am 03.07.2011  –  Letzte Antwort am 04.07.2011  –  3 Beiträge
Festplatte an Yamaha RX-V471 ?
ThePlayer66346 am 19.10.2011  –  Letzte Antwort am 05.11.2011  –  4 Beiträge
Yamaha RX V471 - Lautsprecher 8ohm?
Lennartn am 04.12.2011  –  Letzte Antwort am 05.12.2011  –  3 Beiträge
!Yamaha RX-V471 kein Ton!
-teufel666- am 24.12.2011  –  Letzte Antwort am 24.12.2011  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 15 )
  • Neuestes MitgliedKarlKlammer
  • Gesamtzahl an Themen1.383.041
  • Gesamtzahl an Beiträgen18.342.867

Hersteller in diesem Thread Widget schließen