Yamaha RX V673: Subwoofer

+A -A
Autor
Beitrag
Dome79
Neuling
#1 erstellt: 11. Jul 2012, 06:24
Erstmal Hallo zusammen.

Um vorweg zu sagen: Ich bin auf dem Gebiet AV-Receiver ein ziemlicher Anfänger.

Nun zum eigentlichen Problem: Ich habe mir gestern oben genannten AV Receiver gekauft und hab ihn auch direkt angeschlossen. Leider funktioniert das alles nicht so wie geplant.

Anschliessen wollte ich: PC, Playstation, Sat-Receiver und das alles an einen Samsung TV. Als Boxen sollten für den Anfang die bisher am PC hängenden Teufel Concept E magnum power edition dienen.

Ich habe also die Satelliten wie in der Beschreibung hinten an den AV-Receiver angeschlossen und anschliessend die Bassbox, wie von Teufel beschrieben per Cinch von Front R zum AV Receiver. Dort geht das Cinch Kabel in den Subwoofer 1 Stecker, wie in der Anleitung. Nun habe ich den PC per HDMI (HDMI 2) an den AV Receiver angeschlossen und Den TV per HDMI Ausgang verbunden. Nun wollte ich erstmal testen ob das schon klappt. Dabei die erste Ernüchterung: Ton kommt gar keiner und das Bild enthält jede Menge roter leuchtender Pixel (Vorher war der PC direkt mit dem TV verbunden; als 2. Monitor für Filme und da hats geklappt).

Um dem Tonproblem auf die Spur zu kommen hab ich einfach einen USB Stick genommen, ein Lied drauf und vorne in den AV Receiver gesteckt. Das Lied konnte ich auch abspielen und es kam sogar Ton aus den Satelliten. Der Subwoofer schweigt allerdings immer noch.

Ich habe in Google nichts gefunden und die Anleitungen helfen auch nicht wirklich. Hat vielleicht jemand eine Idee?

Danke schonmal im Voraus.
Dome
ChrisL75
Inventar
#2 erstellt: 11. Jul 2012, 06:44
wenn der PC per HDMI an den AVR angeschlossen wird müssen noch 2 Sachen gemacht werden:
1. HDMI Ausgang der Grafikkarte aktivieren
2. in den Windows Audiooptionen diesen HDMI Ausgang als Standardausgagegerät aktivieren
Dome79
Neuling
#3 erstellt: 11. Jul 2012, 06:51
Hallo ChrisL 75,

der HDMI Ausgang ist denke ich aktiviert, da das Bild ja ankommt, leider mit diesen roten leuchtenden Punkten (ist bei der Grafikkarte als 2. Monitor angegeben). Den HDMI Ausgang als Standardgerät für die Tonausgabe zu definieren hab ich explizit noch nicht gemacht. Das werd ich sicher heute Abend versuchen.

Bleibt leider immer noch das Problem mit dem Subwoofer.
Dome79
Neuling
#4 erstellt: 11. Jul 2012, 06:54
Hallo alien111,

das klingt doch nach einer guten Lösung.

Werde auch das heute Abend versuchen und dann bekannt geben ob die Probleme nun behoben sind.

Vielen Dank erstmal an alle für die konstruktiven Vorschläge.
megahasi
Neuling
#5 erstellt: 11. Jul 2012, 08:10
Viell. ist kosmische Strahlung daran schuld^^
Dome79
Neuling
#6 erstellt: 12. Jul 2012, 10:52
Erstmal Danke an alle für die Hilfe.

Zur Info: Es hat sich herausgestellt, dass der Subwoofer ne Macke hatte und deshalb dort nichts ging. HAb nun einen neuen und oh Wunder es geht.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V673 - Passiver Subwoofer möglich ?
cbpanther1 am 26.12.2012  –  Letzte Antwort am 26.12.2012  –  6 Beiträge
Yamaha RX-V673: Kanalspezifische Einstellungen speichern?
desmopan am 11.01.2013  –  Letzte Antwort am 11.01.2013  –  3 Beiträge
RX V673
TheLionLove am 30.01.2017  –  Letzte Antwort am 14.02.2017  –  14 Beiträge
Yamaha RX-V673 Verständnissproblem Zone 2
w12er am 25.01.2013  –  Letzte Antwort am 25.01.2013  –  4 Beiträge
Bananenstecker Yamaha RX V673
Snewi am 24.07.2012  –  Letzte Antwort am 25.07.2012  –  4 Beiträge
Yamaha RX-V673 Fragen
nersd am 12.04.2013  –  Letzte Antwort am 27.08.2013  –  7 Beiträge
Yamaha RX-V673 Fragen
-Lamy- am 10.05.2013  –  Letzte Antwort am 13.05.2013  –  6 Beiträge
Yamaha RX-V673 rauscht
-Lamy- am 18.05.2013  –  Letzte Antwort am 18.05.2013  –  3 Beiträge
Yamaha RX-V673
hifiharri am 09.11.2013  –  Letzte Antwort am 09.11.2013  –  2 Beiträge
Yamaha RX-V673 Radio
nhlfan am 31.01.2014  –  Letzte Antwort am 03.02.2014  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 31 )
  • Neuestes Mitgliedomnimax
  • Gesamtzahl an Themen1.389.294
  • Gesamtzahl an Beiträgen18.455.596

Hersteller in diesem Thread Widget schließen