Yamaha RX-V373 und Lipsync

+A -A
Autor
Beitrag
jmc1975
Ist häufiger hier
#1 erstellt: 03. Aug 2012, 14:05
Hallo,

ich habe eine Frage zum Lipsync bei meinem Yamaha RX-V373 AV-Receiver.
Per HDMI habe ich einen HTPC angeschlossen. TV ist über HDMI Out angeschlossen.
Manchmal habe ich das Gefühl, das der Ton asynchron ist. Ich weiß nicht, ob die Asynchronität schon im Video drin ist, oder vom Verstärker verursacht wird. ABER wenn ich im Ton-Menü unter Lipsync einen Wert einstelle, ändert das garnichts. Egal ob 0 oder 250 ms.
Jetzt meine Frage:
Ist der Verstärker so schlau, und macht das Timing automatisch korrekt? Also setzt sebständig ein Timing ein, bevor er das Video Signal an den TV durchreicht?

Ist mein erster AV-Receiver und ich stehe da gerade aufm Schlauch. Für Tipps bin ich sehr dankbar!
HandelsüblicherHorst
Stammgast
#2 erstellt: 03. Aug 2012, 14:09
Hast du schon geschaut ob im Direct-Modus das auch so wirkt? Da sollte er ja alles abschalten was irgendwie für Verarbeitung und somit Verzögerung sorgt.
ctu_agent
Inventar
#3 erstellt: 03. Aug 2012, 14:23
Der LippSync Abgleich erfolgt dann automatisch zwischen TV und AVR, wenn

- beide Geräte das HDMI Feature "Auto Lipp Sync" unterstützen. Das ist im HDMI Standard nur optional, aber nicht verpflichtend vorgesehen
- am AVR dieses Feature auch im Menü aktiviert wurde

Die Asynchronität rührt davon, das der TV die Bildsihnale erst noch verabeiten (Skalierung etc.) leisten muss, wenn der Ton schon da ist.
jmc1975
Ist häufiger hier
#4 erstellt: 03. Aug 2012, 14:44
Der AV-Receiver unterstützt Auto-Lip-Sync. Beim TV bin ich mir nicht sicher. Dazu finde ich im Handbuch nichts (Sony Bravia KDL-37EX725BAEP Handbuch). Da steht nur ARC (Audio-Return-Channel), nicht genau was da alles enthalten ist.
Was mich stutzig macht ist, dass manuelle Einstellungen im Lip-Sync Menü ignoriert werden. Bei 250ms müsste man ja auf eden Fall etwas sehen.
Spricht dieses Verhalten dafür, das sich TV und AV-Receiver verstehen?
ctu_agent
Inventar
#5 erstellt: 03. Aug 2012, 14:55
Nicht zwangsläufig.

Frage mal beim Sony Sopport an, ob Auto Lipp Sync bei Deinem modell unterstützt wird.
PS. ARC ist ganz was anderes.
jmc1975
Ist häufiger hier
#6 erstellt: 03. Aug 2012, 15:06
OK, dann werde ich mal beim Support anfragen.
Was ich aber nicht verstehe, ist warum die Einstellung im Lip-Sync-Menü ignoriert werden.
Egal ob ich 0ms oder 250ms Verzögerung einstelle. Das Verhältnis Bild zu Ton bleibt unverändert???
jmc1975
Ist häufiger hier
#7 erstellt: 09. Aug 2012, 23:41
Hallo,

ich habe nun Feedback vom Sony Support bekommen. Mein TV unterstützt Lipsync über HDMI. Es sollte also alles passen.

Allerdings verstehe ich die dazugehörigen Einstellungen in meinem AV-Receiver nicht und bin noh skeptisch, ob alles stimmt.

So sehen die Mens aus:
Lipsync

Offset

Wenn ich mir ein Testfile zum prüfen der Synchronität anschaue (z.B. so ne Uhr mit Ton), scheint alles synchron zu sein. Aber manchmal habe ich das Gefühl, das bei Videos etwas asynchron läuft.
Manuelle Einstellungen werden auch ignoriert, aber es müsste doch eigentlich "auto" und ein Wert bei Offset stehen, oder nicht?
Hat hier evtl. jemand einen Yamaha-Receiver wie ich und kann mir kurz sagen, wie die Menüs korrekt aussehen sollten?
ctu_agent
Inventar
#8 erstellt: 10. Aug 2012, 08:09
Auf jeden Fall muss - unabhängig von den im Bild gezeigten Einstellungen - im Setup Menü LipSync separat aktiviert werden (BDA S. 53)

Yamaha differenziert zwischen vier Modi:
- automatische Synchronisation (Setup Menü: An BDA S. 53, und "auto" im Lipy Snc Menü S. 61)
- manuelle Synchronisation (Setup Menü: An BDA S. 53 und "manuell" im Lipy Snc Menü S. 61)
- automatische Synchronisation mit Feinanpassung (Setup Menü: An BDA S. 53, und "auto" und Eingabe von Werten bei Anpassung im Lipy Snc Menü S. 61,62)
- keine Synchronisation (Setup Menü: Aus BDA S. 53)
Gonzo_2
Inventar
#9 erstellt: 10. Aug 2012, 12:04
Mit den Lipsync Einstellungen hadere ich auch schon seit geraumer Zeit (Yamaha RX-V 771), und habe beim manuellen ändern der Einstellungen auch noch keine nennenswerte Besserung feststellen können!

Habe allerdings folgendes bemerkt:
- es gibt einige Videos (verschiedene Formate)), die beim Abspielen über einen Philips BluRay Player teilweise immens daneben liegen. Da ist es aber so, daß der Ton dem Bild hinterher läuft...da ist dann mit der Lipsync. im AVR, die den Ton ja nur verzögert, natürlich nix zu wollen..

- die "Unsynchronitäten" lassen sich beseitigen, wenn man die Datei im Bluray anhält (Stop) und anschliessend wieder startet (das Gerät macht dann an der gestoppten Stelle weiter).

- einige Dateien sind aber so daneben (bei einer "*.m2ts" sind es mehrere Sekunden), daß das auch nichts nützt!

- das TV-Programm vom Kabelreceiver ist auch manchmal leicht unsynchron (hier ist der Ton dann auch hinterher) , das lässt sich aber durch abziehen und wieder anstecken des HDMI-Kabels aus dem TV beseitigen.

Fazit: der Ton ist bei mir immer langsamer als das Bild (was ja von der Theorie her anders sein sollte) und das lässt sich daher mit der Lipsync - Funktion des AVR auch nicht kompensieren!
Vermute mal, daß das Problem in den Dateien liegt bzw. beim TV-Programm an meinem Fernseher, der die Lip-Sync nicht unterstützt (beim Anschluss des Kabelreceivers direkt ans TV war es noch extremer..)


[Beitrag von Gonzo_2 am 10. Aug 2012, 12:05 bearbeitet]
jmc1975
Ist häufiger hier
#10 erstellt: 10. Aug 2012, 14:13
Das es auch mit den Quell-Videos Probleme geben kann ist mir klar. In dem Fall kann man nicht viel machen, außer Workarounds wie den hier genannten.
Mir geht es aber nur darum die Lipsync im Receiver zu aktivieren. Da auch der TV die automatische Lipsync unterstützt, weiß ich dann immerhin, dass da alles passt und es am Quellmaterial liegt. Auf manuelle Einstellungen kann ich dann ja getrost verzichten.
Da es sich um meinen ersten AV-Receiver handelt, bin ich einfach nicht darauf gekommen, dass es sich um zwei getrennte Menüs handelt. Aber mit der Anleitung von ctu_agent sollte es jetzt klappen.
Werde es ausprobieren, sobald ich zu hause bin.
jmc1975
Ist häufiger hier
#11 erstellt: 10. Aug 2012, 16:57
Auch im zweiten Menü war und ist Lipsync an:

Unbenannt

Die Option Auto kann aber nicht angewählt werden und alle sonstigen Einstellungen bleiben ohne Effekt.

Was kann das sein?
ctu_agent
Inventar
#12 erstellt: 10. Aug 2012, 18:37
Da bin ich jetzt auch überfragt.
Was sagt denn der Yamaha Support?
jmc1975
Ist häufiger hier
#13 erstellt: 10. Aug 2012, 19:13
Supportticket habe ich eben aufgemacht.

Bin mal gespannt wann und was die Antworten...
jmc1975
Ist häufiger hier
#14 erstellt: 16. Aug 2012, 16:32
Der Yamaha-Support hat bisher auf mein Support-Ticket nicht reagiert.
Seid der Bestätigung, dass das Ticket eingegangen ist und nun bearbeitet wird letzte Woche ist nix passiert.

Ist Yamaha immer was langsamer?
Hat da hier jemand Erfahrung?
Bobotron
Neuling
#15 erstellt: 10. Dez 2012, 21:27
Gleicher Receiver, gleiches Problem. Hat sich bei dir der Yamaha-Support noch gemeldet?

Gruß


[Beitrag von Bobotron am 10. Dez 2012, 21:28 bearbeitet]
Tazzilo
Ist häufiger hier
#16 erstellt: 14. Sep 2013, 12:36
Habe Yamaha Rx-v473 und gleiches Problem mit meinem Sony Bravia KDL-55W805A. Gibt es Neuigkeiten?
bauks
Stammgast
#17 erstellt: 25. Jan 2014, 16:35
Hat der Support hier nie reagiert ???
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V373 tauschen
jmc1975 am 20.09.2012  –  Letzte Antwort am 20.09.2012  –  11 Beiträge
yamaha rx v373
robinsonhuso am 04.11.2012  –  Letzte Antwort am 04.11.2012  –  2 Beiträge
Yamaha RX-V373 zurücksetzen!
Big_t am 09.06.2013  –  Letzte Antwort am 09.06.2013  –  3 Beiträge
Bildfehler Yamaha RX-V373
psycho1313 am 09.07.2012  –  Letzte Antwort am 11.07.2012  –  3 Beiträge
Yamaha RX-V373 vs. 473
Eisenkreuz am 26.08.2012  –  Letzte Antwort am 28.08.2012  –  2 Beiträge
Einstellungen bei Yamaha rx v373
Peet65 am 30.01.2016  –  Letzte Antwort am 01.02.2016  –  3 Beiträge
Kopfhöreranschluss an Yamaha rx v373
Peet65 am 02.03.2015  –  Letzte Antwort am 14.03.2015  –  17 Beiträge
Yamaha rx v373 internal error
doed am 11.03.2013  –  Letzte Antwort am 23.02.2015  –  2 Beiträge
Yamaha RX-V373 - optimale Soundeinstellungen
vallehf am 29.01.2014  –  Letzte Antwort am 30.01.2014  –  8 Beiträge
Straight Funktion RX-V373
.gringo am 07.09.2012  –  Letzte Antwort am 31.07.2013  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 47 )
  • Neuestes Mitgliedkennzow
  • Gesamtzahl an Themen1.383.102
  • Gesamtzahl an Beiträgen18.344.044

Hersteller in diesem Thread Widget schließen