Yamaha 467 HDMI Soundprobleme

+A -A
Autor
Beitrag
Timo081
Neuling
#1 erstellt: 04. Dez 2010, 12:53
Zu Beginn erstmal ein Hallo an alle im Forum!

Ich hoffe, ihr könnt mir helfen.

Ich habe einen Yamaha 467. An diesem ist am HDMI1 ein WD TV Live angeschlossen und am HDMI OUT ein LG Fernseher. Mein Problem ist einfach beschrieben: Ich schalte den Yamaha und den WD TV an woraufhin mir der Yamaha anzeigt, dass er einen Audioeingang registriert.

Wenn ich dann den Fernseher anmache, um den WD TV steuern zu können, und Musik anmache, läuft alles, wie gewünscht.

Wenn ich aber dann den Fernseher ausmache (soll ja nicht beim Musehören die ganze Zeit laufen) dann sagt mir der Yamaha auf einmal, dass er keinen Audioeingang registriert?

Der Fernseher ist auch noch über ein optisches Kabel an den Yamaha angeschlossen.

Liegt doch bestimmt an irgendwelchen Einstellungen oder?
*YG*
Inventar
#2 erstellt: 04. Dez 2010, 12:56
moin,

da mach mal das optische kabel vom lg zum avr ab und probir es dann mal.
Timo081
Neuling
#3 erstellt: 04. Dez 2010, 13:00
Hallo und danke für deine schnelle Antwort. Hab ich nu leider schon versucht... ohne Erfolg
*YG*
Inventar
#4 erstellt: 04. Dez 2010, 13:04
dann mach mal folgendes:

1.mach das hdmi kabel am avr ab und mach es einfach so am tv dran.per hdmi.
2.das optische kabel schliesste vom wd tv zum avr an.

und teste es aus ob es jetzt geht.
Timo081
Neuling
#5 erstellt: 04. Dez 2010, 13:09
so ähnlich würde es funtionieren nur leider hat wd dem wdtvlive nur einen hdmi oder analogen Ausgang spendiert. wenn ich das audiosignal analog an den avr anschließe dann geht es... leider ist das dann suboptimal.
Timo081
Neuling
#6 erstellt: 04. Dez 2010, 13:15
Ich depp - klar hat den nen optical out - ich teste mal
Timo081
Neuling
#7 erstellt: 04. Dez 2010, 13:26
also dann funktioniert es... aber dann erfüllt der avr ja nicht wirklich seine Funktion als ein Gerät, über das alles laufen sollte
*YG*
Inventar
#8 erstellt: 04. Dez 2010, 13:49
ja das stimmt aber geht ja nicht anders. und das ist ja auch egal ob der ton über hdmi oder optical geht, man hhört kein unterschied und es ist dasselbe.
Suche:
Das könnte Dich auch interessieren:
Yamaha 467 Probelm
cyberdaemon am 11.02.2011  –  Letzte Antwort am 11.02.2011  –  2 Beiträge
Receiver 467
SmartSam am 13.11.2010  –  Letzte Antwort am 14.11.2010  –  4 Beiträge
Fragen zum Yamaha RX V 467
Tiedi am 03.10.2010  –  Letzte Antwort am 03.10.2010  –  2 Beiträge
Yamaha RX-V 467 unerwünschter Halleffekt
tdigital am 03.11.2011  –  Letzte Antwort am 03.11.2011  –  3 Beiträge
Bitte um Hilfe. Kein Ton! Yamaha 467
Devil_Dante am 15.08.2010  –  Letzte Antwort am 15.08.2010  –  7 Beiträge
Yamaha rx 467 Satreceiver funktioniert nicht richtig
tobias08 am 23.03.2011  –  Letzte Antwort am 14.04.2011  –  6 Beiträge
Frage zu Yamaha RX V 467
joschy1982 am 02.09.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
Yamaha RX-V 467 sehr leise
edi_nockenfell am 03.09.2010  –  Letzte Antwort am 03.09.2010  –  2 Beiträge
Soundprobleme nach Wechsel von Yamaha RX-V440 auf RX-V479
Chromebacher2 am 16.11.2015  –  Letzte Antwort am 14.12.2015  –  19 Beiträge
yamaha 467 oder 471
Balu.r am 05.06.2011  –  Letzte Antwort am 21.07.2011  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 75 )
  • Neuestes MitgliedrealHans
  • Gesamtzahl an Themen1.386.268
  • Gesamtzahl an Beiträgen18.402.948

Hersteller in diesem Thread Widget schließen