Yamaha RX-V 467 unerwünschter Halleffekt

+A -A
Autor
Beitrag
tdigital
Stammgast
#1 erstellt: 03. Nov 2011, 17:05
Bevor ich wahnsinnig werde, frag ich doch mal hier. Vielleicht hat ja jemand eine Idee für mein Problem.

Also, folgende Situation: BD-Player ist per "HDMI in" an den Yammi angeschlossen, der per "HDMI out" an den TV. Soweit alles Standard. So lange ich die Audioausgabe am AVR auf "AMP" habe, ist alles bestens. Dann habe ich die Audioausgabe umgestellt auf "AMP+TV" (Grund: Frauchen soll den Ton über Kopfhörer (!) vom AVR bekommen, wir anderen über die TV-Lautsprecher). Dumm nur, dass nach der Umstellung auf "AMP+TV" der Ton mit einem unerträglichen Halleffekt ausgegeben wird (nicht vom TV, sondern vom Receiver), so als ob die Personen sich in einer Bahnhofshalle unterhalten. Habe schon alle möglichen Varianten (auch am BD-Player) durchprobiert, alle Klangprogramme ausgeschaltet, aber der Hall bleibt. Woran zum Teufel liegt das?

Zweite Frage am Rande: Ist es irgendwie möglich, Ton über Kopfhörer und Boxen gleichzeitig auszugeben? Bei meinem alten Onkyo war das problemlos möglich, beim Yamaha scheints so, dass beim Einstöpseln der Kopfhörer die Boxen unveränderlich stumm bleiben.

Danke euch schon jetzt für jeden Tipp.

Gruß, Thomas
luzifer_bln
Stammgast
#2 erstellt: 03. Nov 2011, 18:05
Zur zweiten Frage: Das geht eigentlich nur mit KH´s, die eine eigene Lautstärke-Regelung haben und auch nur bei Audio, welches nicht über HDMI reinkommt.
Ob digitale Audio-Signale, die über Optisch oder Coax reinkommen, auch analog ausgegeben werden, weiß ich immo nicht sicher.
Die KH schließt du über einen Klinke-Cinch-Adapter an einen der analogen Preout-Audioausgänge hinten am Yammi an. Welchen, musst du probieren.
Am besten sind dafür Funk-KH´s geeignet, weil sie auch meistens Cinch-Eingänge haben. Da brauchst du dann keinen Adapter, sondern nur ein einfaches Stereo-Cinchkabel.
Die Lautstärke regelst du nur mit den KH, da das Signal am Preout gleichbleibend ist.

Zu deinem ersten Problem: Bin nicht sicher, aber hast du ARC aktiviert? Wenn ja, vieleicht beißt sich da was?
tdigital
Stammgast
#3 erstellt: 03. Nov 2011, 18:09

luzifer_bln schrieb:
Zu deinem ersten Problem: Bin nicht sicher, aber hast du ARC aktiviert? Wenn ja, vieleicht beißt sich da was?


Hab ich jetzt zwar nicht geprüft, aber da der TV kein ARC unterstützt, dürfte das wohl als Störungsquelle auszuschließen sein.

Gruß, Thomas
Suche:
Das könnte Dich auch interessieren:
yamaha rx v 467 problem
BeneB am 22.09.2010  –  Letzte Antwort am 22.09.2010  –  4 Beiträge
Hilfe zu RX-V 467
schrimpi am 08.02.2011  –  Letzte Antwort am 12.02.2011  –  8 Beiträge
Yamaha RX V 367 gegen 467
Papa_5.1 am 30.10.2010  –  Letzte Antwort am 31.10.2010  –  3 Beiträge
Fragen zum Yamaha RX V 467
Tiedi am 03.10.2010  –  Letzte Antwort am 03.10.2010  –  2 Beiträge
Yamaha RX-V 467 sehr leise
edi_nockenfell am 03.09.2010  –  Letzte Antwort am 03.09.2010  –  2 Beiträge
Fragen zum Yamaha RX V 467
KurtPe am 06.09.2010  –  Letzte Antwort am 06.09.2010  –  2 Beiträge
Yamaha rx-v 467, 567 oder 667?
eric22 am 07.03.2011  –  Letzte Antwort am 04.04.2011  –  5 Beiträge
Frage zu Yamaha RX V 467
joschy1982 am 02.09.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
Yamaha-Receiver LIneup 2010: RX-V 367, RX-V 467, RX-V 567, RX-V 667, RX-V 767
Passat am 18.03.2010  –  Letzte Antwort am 14.03.2014  –  3456 Beiträge
Yamaha RX V 467 - Neuling im 5.1 Bereich
MostBlunted am 02.12.2010  –  Letzte Antwort am 22.01.2011  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 3 )
  • Neuestes MitgliedSirRonBird
  • Gesamtzahl an Themen1.376.921
  • Gesamtzahl an Beiträgen18.226.087