Yamaha RX-V671 AV->HDMI kein Bild

+A -A
Autor
Beitrag
Antiheld86
Neuling
#1 erstellt: 18. Okt 2012, 02:38
Hallo,

ich bin seit neuestem Besitzer eines Yamaha RX-V671. Soweit auch ganz zufrieden, abgesehen von den sehr klein geratenen und nicht Bananenstecker kompatiblen Lautsprecheranschlüssen. Die Bedienung ist auch eher umständlich und etwas unverschämt finde ich, dass es lediglich per OnScreen-Menü möglich ist das Gerät zu konfigurieren. Wie gesagt ansonsten ganz zufrieden ;)...

Wenn da nicht folgendes Problem wäre:

Ich habe den AVR per HDMI-Ausgang an meinen Dell 24" PC-Monitor angeschlossen. Ebenfalls per HDMI geht der PC in den HDMI Eingang des AVR. Soweit funktioniert alles.
Per Scart->Chinch-Peitsche habe ich einen Sat-Receiver am AV-Eingang. Schalte ich jetzt auf den AV Eingang an dem der Sat-Receiver hängt bekomme ich den Ton über die AVR-Lautsprecher aber kein Bild über HDMI.
Schließe ich den Bildschirm über den AV-Chinch-Ausgang am AVR an bekomme ich ein Bild. Nun kann es nicht Sinn der Sache sein, einen Audio-Video-Receiver zu kaufen wenn ich anschließen doch für jede Quelle ein extra Kabel zum Bild-Wiedergabegerät ziehen muss und dieses auch immer auf die gewünschte quelle umschalten muss.

Hat jemand eine Lösung wie das Bild des AV-Chinch Eingangs zum HDMI-Ausgang kommt?

Danke schon mal und Gruß
Sami
drahthaar
Schaut ab und zu mal vorbei
#2 erstellt: 18. Okt 2012, 08:26
Steht doch alles in der Bedienungsanleitung, die ist auf der beiliegenden CD
Antiheld86
Neuling
#3 erstellt: 18. Okt 2012, 12:04
Laut bedienungsanleitung kommt das Bild vom AV-Eingang immer beim HDMI-Ausgang an. s.S. 118
Was anderes habe ich dazu nicht gefunden. Lediglich von AV zu Composite muss die ANalog-Analog-Umwandlung angeschaltet werden. Oder habe ich etwas übersehen. Wäre nett wenn du mir auch einfach sagen würdest wo es steht...
Gonzo_2
Inventar
#4 erstellt: 18. Okt 2012, 15:21
Zu den Bananensteckern guckst du hier: http://www.hifi-forum.de/viewthread-276-2204.html#2


[Beitrag von Gonzo_2 am 18. Okt 2012, 15:45 bearbeitet]
Antiheld86
Neuling
#5 erstellt: 18. Okt 2012, 15:31

Gonzo_2 schrieb:
Zu den Bananensteckern guckst du hier: http://www.hifi-forum.de/viewthread-276-2204.html#2


Vielen dank schonmal dafür!
Gonzo_2
Inventar
#6 erstellt: 18. Okt 2012, 15:46
Und die "Verarbeitung" im Setup-Menü "Bild" muss eingeschaltet sein (Grundstellung ist Aus), damit was von Analog nach HDMI verarbeitet wird...(Seite 92)
Antiheld86
Neuling
#7 erstellt: 18. Okt 2012, 18:11

Gonzo_2 schrieb:
Und die "Verarbeitung" im Setup-Menü "Bild" muss eingeschaltet sein (Grundstellung ist Aus), damit was von Analog nach HDMI verarbeitet wird...(Seite 92)


Ja, das ist sie auch. Leider kommt trotzdem kein Bild an...
Gonzo_2
Inventar
#8 erstellt: 18. Okt 2012, 20:18
Dann kann es eigentlich nur noch an einer "unverträglichen Einstellung" des Ausgabeformats liegen (oder dein 671 hat ´nen Defekt)!


[Beitrag von Gonzo_2 am 18. Okt 2012, 20:22 bearbeitet]
Antiheld86
Neuling
#9 erstellt: 19. Okt 2012, 00:10
hab so ziemlich alle einstellungen durchprobiert... denk ich zumindest. hab die überlegeung, dass es eventuell am hdmi-->dvi-adapter liegen könnte. wüsste aber keinen grund warum das ein problem sein sollte. mit dem signal vom rechner funktionierts ja auch einwandfrei.

was mir jetzt noch aufgefallen ist, ist dass der AVR den ton abschaltet wenn der bildschirm auf standby geht. auch total nervig. ich hab ne einstellung gefunden die ein- bzw. ausschaltet, dass der receiver ins standby geht wenn der TV das tut. die änderung dieser einstellung bewirkt bei meinem problem aber nichts.

solangsam empfinde ich die einstellungsmöglichkeiten dieses gerätet echt verwirrend und nicht funktionstüchtig. klares nicht kaufen urteil.
mein alter sony-avr konnte alle einstellungen auf seinem dislplay per fernbedienung ohne probleme verändern. versteh nicht warum der yamaha das (ausschließlich) per on-screen-display dann nicht mal ordenlich hinbekommt was er verspricht.


[Beitrag von Antiheld86 am 19. Okt 2012, 00:14 bearbeitet]
Gonzo_2
Inventar
#10 erstellt: 19. Okt 2012, 12:53

Antiheld86 schrieb:

was mir jetzt noch aufgefallen ist, ist dass der AVR den ton abschaltet wenn der bildschirm auf standby geht. auch total nervig. ich hab ne einstellung gefunden die ein- bzw. ausschaltet, dass der receiver ins standby geht wenn der TV das tut. die änderung dieser einstellung bewirkt bei meinem problem aber nichts.
.


Das sollte definitiv nicht so sein! Wenn ich meinen Fernseher abschalte, bleibt der AVR-Ton jedenfalls an!

Wäre ja auch ganz blöd z.B. beim Radiohören...

Hast du mal die HDMI-Steuerung deaktiviert? Die funkt nämlich mal gerne dazwischen...

Auch so´n HDMI>DVI Adapter kann da einiges vermurksen - ich habe meinen PC über einen DVI>HDMI Adapter (also andersrum) direkt an´s TV anschliessen müssen, weil es bei Anschluss über den AVR den seltsamen Effekt gab, daß der PC nicht mehr aus dem Standby aufgewacht ist!

Das würde ich dem AVR aber jetzt nicht unbedingt ankreiden...
Suche:
Das könnte Dich auch interessieren:
Kein DTS beim Yamaha RX V671
dvbuddy am 11.02.2012  –  Letzte Antwort am 17.02.2012  –  8 Beiträge
Stereoübertragung beim Yamaha RX-V671
Florian91 am 10.09.2012  –  Letzte Antwort am 14.09.2012  –  18 Beiträge
RX-V671
hobbit0815 am 08.03.2012  –  Letzte Antwort am 03.01.2013  –  6 Beiträge
Verkabelung + Einstellungen RX-V671
Nebukatnedzar am 07.02.2013  –  Letzte Antwort am 18.02.2013  –  10 Beiträge
RX-V671 und XBox
hobbit0815 am 11.03.2012  –  Letzte Antwort am 12.03.2012  –  7 Beiträge
Yamaha RX-V573 oder RX-V671 ?
Herr_T. am 24.09.2012  –  Letzte Antwort am 25.11.2012  –  6 Beiträge
RX-V473 Analog auf HDMI kein Bild
Kone7347 am 23.08.2012  –  Letzte Antwort am 01.04.2013  –  5 Beiträge
Kein HDMI Bild mit Yamaha RX-V 771
sasmil am 30.01.2012  –  Letzte Antwort am 01.02.2012  –  8 Beiträge
Yamaha RX-V671 Sony Bravia HDCP Fehler
Imaradin am 22.11.2011  –  Letzte Antwort am 22.11.2011  –  2 Beiträge
Yamaha RX-V467 kein Bild über HDMI
Yeahhh am 02.03.2011  –  Letzte Antwort am 05.03.2011  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 30 )
  • Neuestes Mitglied580115B
  • Gesamtzahl an Themen1.382.543
  • Gesamtzahl an Beiträgen18.333.885

Hersteller in diesem Thread Widget schließen