Audio CD in Zone 2 bei RX-A 2010 ohne Funktion

+A -A
Autor
Beitrag
hifimurof
Neuling
#1 erstellt: 17. Dez 2012, 22:38
Hallo an alle,

Ich bin seit 2 Tagen fast am verzweifeln.

Ich habe an meinen RX-A 2010 über HDMI einen DVD Player Yamaha BD-A 1010 auf der Buchse AV1 angeschlossen.
An AV2 ist der Fernseher angeschlossen und funktioniert ohne Probleme.

Mein Problem ist, wenn ich in Zone 2 als Eingang AV1 einstelle, bekomme ich keinen Ton aus den Lautsprechern.
Wenn ich Zone 2 auf PC oder Tuner einstelle funktioniert es ohne Probleme und es kommt der Ton.

Wenn ich den Party Modus aktiviere, kommt bei den Lautsprechern der Zone 2 auch Musik, also falsches Anschliesen kann man ausschließen.

Weiß jemand an welcher Stelle in den Einstellungen man drehen muss, damit es endlich läuft?

Vielen Dank
Passat
Moderator
#2 erstellt: 18. Dez 2012, 00:10
Anleitung lesen!

Signale von HDMI und Koax/Optisch werden in Zone 2 NICHT ausgegeben (Ausnahme Partymodus).
Und das ist bei nahezu allen AVRs aller Hersteller so.

Also Gerät zusätzlich analog am Yamaha anschließen, dann klappts auch mit der Zone 2.

Grüße
Roman
KAI-FI
Ist häufiger hier
#3 erstellt: 19. Apr 2013, 20:43
Und das ist der letzte Dreck!
Hatte die gleiche Erleuchtung als ich meinen iPod Classic über die Yamaha Dock angeschlossen hab. Was nützt dann die W-Lan Steuerung?

Und... Das ist in der Bedienungsanleitung echt richtig klein vermerkt.
Suche:
Das könnte Dich auch interessieren:
Erledigt! Yamaha RX-A 2010 Zone Sleep
brun0x am 26.06.2016  –  Letzte Antwort am 28.06.2016  –  3 Beiträge
RX-A 2010 Internetradio
habakus11 am 17.10.2014  –  Letzte Antwort am 18.10.2014  –  9 Beiträge
Yamaha RX-A 2010
marco1707 am 31.05.2013  –  Letzte Antwort am 28.06.2013  –  10 Beiträge
Yamaha RX-A 2010
bacherle am 02.08.2012  –  Letzte Antwort am 25.08.2012  –  9 Beiträge
CEC in Zone 2
Freiesleben am 02.06.2013  –  Letzte Antwort am 02.06.2013  –  2 Beiträge
Yamaha RX V2067 Zone 2 Audio
gerlen am 16.06.2011  –  Letzte Antwort am 19.06.2011  –  4 Beiträge
RX-A 1020 und Zone 2 Problem
TheBigW69 am 15.04.2014  –  Letzte Antwort am 17.04.2014  –  5 Beiträge
Einmessproblem beim RX-A 2010
OpelMatti am 04.01.2012  –  Letzte Antwort am 04.01.2012  –  4 Beiträge
RX-A 2010 und 3D
habakus11 am 13.04.2014  –  Letzte Antwort am 13.04.2014  –  4 Beiträge
RX-A 2010 - Endstufen deaktivieren?
habakus11 am 06.05.2014  –  Letzte Antwort am 08.05.2014  –  16 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.677 ( Heute: 11 )
  • Neuestes Mitgliednatas1978
  • Gesamtzahl an Themen1.412.320
  • Gesamtzahl an Beiträgen18.887.033

Top Hersteller in Yamaha Widget schließen