Yamaha RX 771 USB - Iphone funkt nicht

+A -A
Autor
Beitrag
Alptraum1xy
Neuling
#1 erstellt: 26. Dez 2012, 13:20
Hallo Leute,
neu hier und gleich eine Frage.
Hab mir einen Yamaha RX-771 zugelegt und er funktioniert auch tadellos. Hab über USB mein Iphone angeschlossen und hat ungefähr eine halbe Stunde gespielt. Plötzlich aber aus und nun schreibt der anschluss immer no device. Ein normaler USB-Stick funktioniert allerdings. Laden tut mein Iphone auch über USB.
Wer weiß Rat?
Danke
chris230686
Inventar
#2 erstellt: 26. Dez 2012, 16:35
hey,

mach mal am iphone einen hardreset, dabei wird nichts gelöscht! nur alles neu gestartet!

geht so:

home-button und sleep button gleichzeitig gedrückt halten bis das apple logo erscheint, vorher kommt noch der slider zum ausschalten, den ignorieren und weiter gedrückt halten.

danach sollte es wieder funzen.

melde dich mal wenns geklappt hat.

ps:

du kannst auch via wlan die musik vom iphone direkt auf den avr streamen, musst halt nur den avr ins netzwerk einbinden via lan kabel und die yamaha av controller app (kostenlos) laden.

gruß
chris


[Beitrag von chris230686 am 26. Dez 2012, 16:41 bearbeitet]
Alptraum1xy
Neuling
#3 erstellt: 26. Dez 2012, 18:14
Danke, aber leider hilft das auch nicht :-(
Streame jetzt so wie du gesagt hast, aber da funktionieren auch nicht alle Songs.
Der Stream is allerdings super !!!! :-)

lg Christian
chris230686
Inventar
#4 erstellt: 26. Dez 2012, 19:41
mhh, das ist komisch.

mal ein anderes kabel getestet? vllt hat das einen weg?!
Alptraum1xy
Neuling
#5 erstellt: 26. Dez 2012, 21:34
Ja hab ich auch schon probiert, beide Kabel original Apple.
Is zum schrein oder?
chris230686
Inventar
#6 erstellt: 26. Dez 2012, 22:00
merkwürdig.

ansonsten könnte noch helfen die neuste firmware auf den avr zu spiele, wie das geht steht in der bedienungsanleitung.

...falls nicht eh schon die neuste drauf ist.

ansonsten mal das iphone mit itunes wiederherstellen.

mehr fällt mir im mom nicht dazu ein...
Alptraum1xy
Neuling
#7 erstellt: 27. Dez 2012, 18:57
Hab das iphone gestern zurückgesetzt u wollt dann wieder neu starten. Nach der Fehleranzeige 1604 bin ich dann ca. 6 Stunden gesessen und hab versucht das Ding wieder in Gang zu bringen. Unmöglich.
Heut in einen Appleshop und nach 5 min. alles wieder in Ordnung. Anscheinend funktioniert das Wiederherstellen auf einem anderen Rechner dann problemlos.

Zu Haus dann die USB Schnittstelle ausprobiert aber leider wieder nicht. Keine Ahnung aber es gibt ja den Stream.
Danke für die tipps und lg
chris230686
Inventar
#8 erstellt: 28. Dez 2012, 03:41
du machst ja sachen^^

naja hauptsache das iphone läuft wieder....

mach mal ein firmware update am avr.

du hast sicherlich nen kollegen mit nem iphone, schließe das mal an deinen avr an. aber bevor du die firmware am avr änderst.

welches ios hat dein iphone und welche fw dein avr? wenn du zufällig aus dem postleitzahl gebiet 457XX kommst kann ich dir gerne persönlich helfen.

bei nem sixpack pilsbier krieg ich eig alles wieder ans laufen ;-)

ps:

ich habe im partykeller noch nen onkyo avr. der hat plötzlich immer die falsche ip adresse im netzwerk bezogen, kam nicht mehr online, nicht mal ins lokale netzwerk. konnte ich mir nicht erklären und hab alles mögliche versucht das problem zu beheben. hat alles nichts gebracht. als letztes habe ich ein firmware update am onkyo vollzogen und siehe da, es lief wieder alles problemlos! auch sehr merkwürdig da es mit der alten firmware ja vorher auch funktioniert hat.


[Beitrag von chris230686 am 28. Dez 2012, 03:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 771
henstra am 16.12.2012  –  Letzte Antwort am 19.05.2013  –  9 Beiträge
Yamaha RX V 667 vgl. Yamaha RX V 771
Arnt am 30.10.2012  –  Letzte Antwort am 31.10.2012  –  3 Beiträge
RX-V 771 Hilfe
wiL1337 am 20.09.2013  –  Letzte Antwort am 21.09.2013  –  3 Beiträge
Yamaha RX-A3030 - Subwoofer funkt nicht mehr?
HQOFIQ am 21.01.2016  –  Letzte Antwort am 22.01.2016  –  5 Beiträge
frage zum yamaha rx-v 771/1071
chris230686 am 17.01.2012  –  Letzte Antwort am 17.01.2012  –  5 Beiträge
Yamaha RX-V 771 - Zone 2, Audioausgang
tlange am 16.11.2012  –  Letzte Antwort am 21.11.2012  –  4 Beiträge
Yamaha RX-771: Videodaten und WindowsMediaplayer
jolly_roger_bln am 06.09.2011  –  Letzte Antwort am 07.09.2011  –  2 Beiträge
Yamaha RX-V 771
superman83 am 08.03.2013  –  Letzte Antwort am 08.03.2013  –  3 Beiträge
Yamaha 771 ohne osd bedienen?
Kusako am 29.12.2011  –  Letzte Antwort am 31.12.2011  –  4 Beiträge
RX-A3010 Anschluss des IPhone funktioniert nicht
Yami12 am 19.02.2012  –  Letzte Antwort am 23.05.2012  –  13 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 63 )
  • Neuestes MitgliedReaperEX
  • Gesamtzahl an Themen1.386.648
  • Gesamtzahl an Beiträgen18.410.154

Top Hersteller in Yamaha Widget schließen