Yamaha RX-A3030 - Subwoofer funkt nicht mehr?

+A -A
Autor
Beitrag
HQOFIQ
Neuling
#1 erstellt: 21. Jan 2016, 20:55
Hallo alle miteinander,
Ich bekomme keinen Ton mehr aus meinem Subwoofer (Klipsch KSW-10), der am Yamaha RX-A3030 hängt, heraus. Subwoofer selbst dürfte ok sein, wenn ich einen iPod per Klinke anhänge, spielt er.
Auch das LFE-Kabel getauscht, kein Unterschied.
Jetzt frage ich mich, ob es sein kann, dass BEIDE SubWoofer-Ausgänge am Gerät gleichzeitig kaputt sein können bzw. wie ich das testen könnte?
Das Teil abbauen und einschicken zur Reparatur möchte ich nur als letzte Möglichkeit in Betracht ziehen ...
Hat jemand eine Idee?
Vielen Dank im Voraus
alien1111
Inventar
#2 erstellt: 22. Jan 2016, 13:00
Hast Du 3030 Bedienungsanleitung richtig studiert?

Gruss
manu19870
Ist häufiger hier
#3 erstellt: 22. Jan 2016, 13:49
Genau, denn eventuell ist nur ein falscher Klangmodus selektiert oder das Setup (z.B. bei Scene-Tasten) versehentlich gewechselt.
alien1111
Inventar
#4 erstellt: 22. Jan 2016, 15:17
Genau. Die Bedienungsanleitung soll jeder selbst genau lesen. Wenn Leute sind zu FAUL, dann passiert so was.
Niemand hat Lust BDA für andere Leute lesen ...... und verschiedene bagatelle Probleme lösen (auch sehr kleine).
Yamaha-Service bei Probleme fragen (leider kostet immer Geld).

Gruss


[Beitrag von alien1111 am 22. Jan 2016, 15:24 bearbeitet]
HQOFIQ
Neuling
#5 erstellt: 22. Jan 2016, 20:10
Ja, Bedienungsanleitung x-fach studiert, darum ja meine Frage hier, weil es hat ja früher funktioniert.
Bitte mein Post auch genau lesen - da steht ja alles ...
Und noch eine Zusatzinfo: Das "AutoOn" wird übertragen, d.h. Subwoofer springt an, nur kommt halt kein Ton ...
Bitte nur hilfreiche Antworten und keine dummen Sprüche, ich suche Hilfe und keine Trolle, danke ...


[Beitrag von HQOFIQ am 22. Jan 2016, 20:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-A3030 Zugriffsfehler beim Internet-Radio
edelgarufi am 31.08.2016  –  Letzte Antwort am 01.09.2016  –  14 Beiträge
Yamaha RX-A3030 + Beolab 18
eismeergarnele am 03.03.2015  –  Letzte Antwort am 05.03.2015  –  5 Beiträge
Yamaha RX 771 USB - Iphone funkt nicht
Alptraum1xy am 26.12.2012  –  Letzte Antwort am 28.12.2012  –  8 Beiträge
Yamaha RX-V2700 Subwoofer geht nicht mehr
Butkus am 01.09.2009  –  Letzte Antwort am 15.09.2009  –  8 Beiträge
Yamaha RX-A3030 Dolby Atmos ?
Hans-Dampf1979 am 16.11.2014  –  Letzte Antwort am 17.11.2014  –  8 Beiträge
Yamaha RX-A3030 mit MusicCast
SHentschke am 13.09.2017  –  Letzte Antwort am 13.09.2017  –  6 Beiträge
a3030
greco1 am 10.06.2013  –  Letzte Antwort am 13.06.2013  –  5 Beiträge
Dts hd probleme mit avr rx-a3030
maiki71 am 07.04.2014  –  Letzte Antwort am 10.04.2014  –  29 Beiträge
Yamaha RX-V363 Subwoofer Problem
maske1981 am 17.07.2009  –  Letzte Antwort am 18.07.2009  –  4 Beiträge
Yamaha RX-V2095 RDS Subwoofer wird nicht mehr angesteuert.
keks1990 am 02.04.2010  –  Letzte Antwort am 02.04.2010  –  13 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 40 )
  • Neuestes MitgliedIngrid_Nagel
  • Gesamtzahl an Themen1.382.758
  • Gesamtzahl an Beiträgen18.337.943

Hersteller in diesem Thread Widget schließen