Rat bei defektem RX-V550 (geht sofort wieder aus).

+A -A
Autor
Beitrag
aheinlein
Neuling
#1 erstellt: 08. Jan 2013, 00:35
Hallo und guten Abend allerseits!

Entschuldigung, wenn ich als "Neuer" einfach mal so reinplatze...

Ich habe kürzlich versucht, meinen RX-V550 nach längerer Nichtbenutzung wieder in Betrieb zu nehmen und musste feststellen, dass er sofort nach dem Anschalten wieder ausgeht. Im Display steht nur "Volume -40dB" und nach 1 Sekunde ist er wieder weg. Gelagert war er die ganze Zeit im Wohnzimmer, also Feuchtigkeit o.ä. würde ich eigentlich ausschließen.

Ich habe natürlich auch das Handbuch gelesen und den Impedanz-Wahlschalter kontrolliert, Stromlos gemacht und eine zurücksetzen auf Standardeinstellungen versucht, allerdings komme ich nicht so weit. Der Yamaha-Support hat mir noch eine zweite Reset-Methode empfohlen, allerdings auch hier: so weit komme ich gar nicht erst.

Das Ganze passiert mit Boxen dran oder auch komplett ohne irgendwas angeschlossen.

Beim nächsten Yamaha Servicepunkt wollen sie knapp 50,- € für einen Kostenvoranschlag. Was eine Reparatur kosten könnte, haben sie nicht gesagt. Deshalb überlege ich, was sich noch lohnt in dieses Gerät zu investieren.

Gibt es noch irgendwas, was man selber tun könnte? Sind innen irgendwelche Sicherungen, die mit relativ einfachen Mitteln getauscht werden könnten?

Vielen Dank für eure Hilfe!

Andreas
/Jo/
Stammgast
#2 erstellt: 08. Jan 2013, 13:49
Da noch keiner geantwortet hat ...

Deinen 550er kenne ich nicht. Aber wenn Du Dich mit Elektronik nicht auskennst, wirst Du wenig ausrichten können.
Sicherungen mögen zwar im Gerät vorhanden sein, aber das sofortige Ausschalten deutet eher nicht auf ein Problem mit einer defekten, auswechselbaren Sicherung hin, sondern eher auf das Ansprechen einer elektronischen Sicherung - sozusagen zum Selbstschutz. Solche elektronischen Sicherungen schalten meist ab bei Kurzschluss, defekten Bauteilen (etwa im Netzteil / den Endstufen / ...) etc. Und wenn Du gar nicht mehr zum 'Reset' kommst, wirst Du wohl einen Fachmann mal reinsehen lassen müssen.
madk
Schaut ab und zu mal vorbei
#3 erstellt: 20. Nov 2013, 20:25
In dem Bericht unter der folgenden Adresse findet man einen Standardfehler bei diesem Gerät, der sehr oft auftritt:

C 405, 22nF, im Primärnetzteil defekt!

http://forum.electro...t-t98904f22_bs0.html

Im Posting Nr. 7 von "Bartholomew" wird die Lösung des Problems beschrieben!

Viel Erfolg!
Martin
madk
Schaut ab und zu mal vorbei
#4 erstellt: 20. Nov 2013, 22:00
PS:

Beim Austausch des Kondensators unbedingt auf eine Spannungsfestigkeit von 630Volt achten!
Suche:
Das könnte Dich auch interessieren:
RX V 565 geht sofort wieder aus
Heimkino80 am 03.09.2011  –  Letzte Antwort am 09.09.2011  –  3 Beiträge
Yamaha DSP AX1 schaltet sofort wieder aus
OleP_Z9 am 06.11.2016  –  Letzte Antwort am 07.11.2016  –  2 Beiträge
RX-V550 zu leise
rockinmakintosh am 01.05.2011  –  Letzte Antwort am 02.05.2011  –  3 Beiträge
Yamaha RX-V450 geht nach 1s aus!
Parcours1997 am 13.09.2014  –  Letzte Antwort am 13.09.2014  –  8 Beiträge
Ersatz für Yamaha RX-V550
SmokyMcPot am 09.02.2011  –  Letzte Antwort am 16.02.2011  –  2 Beiträge
RX-V467 geht selbsständig aus?
Marsellus_Wallace am 30.03.2011  –  Letzte Antwort am 03.04.2011  –  5 Beiträge
rx-v473 geht einfach aus
gdffgdfgd am 30.03.2013  –  Letzte Antwort am 18.04.2014  –  18 Beiträge
Yamaha RX-V471 geht aus
Nacho-man2014 am 20.01.2015  –  Letzte Antwort am 13.02.2015  –  7 Beiträge
Yamaha RX-V771 - kein Ton, nach Aus-Einschalten geht wieder alles?
Maximillion am 10.03.2012  –  Letzte Antwort am 12.03.2012  –  6 Beiträge
Yamaha RX-V663 rechte Box geht nicht.
Rocke83 am 13.03.2010  –  Letzte Antwort am 13.03.2010  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 49 )
  • Neuestes MitgliedDianaH
  • Gesamtzahl an Themen1.376.319
  • Gesamtzahl an Beiträgen18.214.149