bim einschalten verkehrte Quelle

+A -A
Autor
Beitrag
kay1212
Inventar
#1 erstellt: 02. Mrz 2013, 17:19
Hall ,hab den RX-V765 und darüber per Hdmi meinen LG 55"LM860 und Technisat Hd8+ angesteuert , jetzt gibts nen problem .....ich schaue Fern , schalte per LG Fb normal aus , Yamaha und Lg gehen aus , aber wenn ich jetzt wieder über die LG Fb einschalte , ist eine andere Quelle am Yamaha angewählt , so dass ich erst am Yamaha die Hdmi Quelle anwählen muss . Was muss ich am Yamaha einstellen , das die Hdmi Quelle und nicht Av1 Quelle anliegt ?
Car-Hifi
Inventar
#2 erstellt: 02. Mrz 2013, 22:59
Hast Du Deinen Fernseher am AV1 hängen? Ich habe ein ähnliches "Problem". Wenn der Fernseher dem Receiver mitteilt, dass er an ist, schaltet der Receiver auf diese Quelle.
kay1212
Inventar
#3 erstellt: 03. Mrz 2013, 08:35
also der Satreceiver geht per Hdmi Kabel zum Hdmi Eingang 1 und von da geht das Hdmi Kabel vom Hdmi Ausgang zum Tv .Verstehe nicht , warum auf einmal eine ganz andere Quelle (Av1) ,beim anschalten per Tv Fb anliegt .Wewnn ich allerdings den Yamaha normal über die eigene Fb einschalte und dann den Tv mit der eigenen Fb einschalte , wechselt die Quelle nicht selbständig . Kann doch blos am Yamaha liegen ????
hoppel118
Ist häufiger hier
#4 erstellt: 25. Mrz 2013, 11:04
Bei mir hing es mit den aktivierten HDMI-Einstellungen (u.a. ARC) zusammen. Da meine Geräte das e nicht unterstützen, einfach ausgeschaltet und siehe da, funktioniert.
steelydan1
Inventar
#5 erstellt: 26. Mrz 2013, 12:59
Richtig. Das typische ARC / HDMI-CEC Problem.
Zunächst ARC am TV und AVR deaktivieren (brauchst du eh nicht, da ext. Sat-Receiver vorhanden).
Hilft das nichts müsste am AVR die gesamte HDMI-Steuerung ausgeschaltet werden - dann ist aber weder das autom. An-/Abschalten noch die gemeinsame Bedienung über nur 1 Fernbedienung möglich.

Und nein, es liegt nicht (nur) am Yamaha-AVR. Es liegt einerseits am bei dir unnötig aktiven ARC und andererseits an der unterschiedlichen Auslegung von HDMI-CEC aller Gerätehersteller.


[Beitrag von steelydan1 am 26. Mrz 2013, 13:05 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
RX-V679 kein Ton nach dem Einschalten
gallert am 18.12.2015  –  Letzte Antwort am 15.03.2016  –  6 Beiträge
AV-Receiver schaltet beim Einschalten von HDMI auf Audio zurück
linuxer am 30.03.2013  –  Letzte Antwort am 09.12.2013  –  5 Beiträge
YAMAHA RX-V667 schaltet beim Einschalten automatisch um
xdrag am 13.10.2011  –  Letzte Antwort am 19.02.2014  –  25 Beiträge
V475 - Knacken beim Einschalten
daufz am 28.04.2014  –  Letzte Antwort am 28.04.2014  –  3 Beiträge
RX-V473 Podcast-Quelle?
HeinzTomato am 28.07.2016  –  Letzte Antwort am 31.07.2016  –  3 Beiträge
Yamaha RX-V773 - Einschalten unmöglich?
Tpol am 25.08.2012  –  Letzte Antwort am 25.08.2012  –  11 Beiträge
Partymodus mit AV Controller einschalten
keepout am 21.03.2013  –  Letzte Antwort am 22.03.2013  –  4 Beiträge
RX-V475 knackt beim einschalten
madrino am 22.08.2014  –  Letzte Antwort am 25.08.2014  –  9 Beiträge
rx-v473 einschalten per hdmi?
stromberg0815 am 04.11.2014  –  Letzte Antwort am 04.11.2014  –  2 Beiträge
Zone 2 automatisch mit einschalten
efyzz am 22.02.2015  –  Letzte Antwort am 23.02.2015  –  10 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 60 )
  • Neuestes MitgliedFuzzy0404
  • Gesamtzahl an Themen1.386.532
  • Gesamtzahl an Beiträgen18.407.906

Hersteller in diesem Thread Widget schließen