Netzwerkfestplatte wird vom AV-Receiver nicht erkannt?

+A -A
Autor
Beitrag
fs12345
Schaut ab und zu mal vorbei
#1 erstellt: 12. Mrz 2013, 10:52
Hallo,
mein RX-A2020 AV Reciever erkennt die Netzwerkfestplatte nicht, hat jemand einen guten Tipp?

Den Receiver habe ich am gleichen Router angeschlossen wie die Festplatte (Western Digital MyBook Live), die Festplatte ist dlna zertifiziert.
Im MyBookLive Dashboard habe ich bei Medien sowohl "Twonky" als auch "iTunes-Server" aktiviert.
Auf die Festplatte habe ich in das Default-Verzeichnis für Musik einige mp3-Dateien kopiert.

Wenn ich bei der Source-Auswahl am Receiver auf SERVER gehe, zeigt er auf dem Display an "SERVER [No content]". Die yamaha AV Receiver App auf meinem iPhone, mit der ich erfolgreiche den Receiver steuern kann, zeigt unter Netzwerk / Media Server keine Dateien an.

Die Controler App von Sitecom erkennt den MyBookLive-Twonky und zeigt mir die Dateien an, ich kann sie mit der App auch auf das iPhone streamen und anhören.

Was muss ich tun, damit die Festplatte auch direkt vom Receiver erkannt wird, und ich über den Receiver auf die Musik auf der Festplatte zugreifen kann?

Vielen Dank für eure Unterstützung!
Gonzo_2
Inventar
#2 erstellt: 12. Mrz 2013, 11:13

fs12345 (Beitrag #1) schrieb:


Die Controler App von Sitecom erkennt den MyBookLive-Twonky und zeigt mir die Dateien an, ich kann sie mit der App auch auf das iPhone streamen und anhören.


Kannst du auch auf den Receiver streamen? Der sollte in der Sitecom-Controller App auch zur Auswahl stehen...

Sollte der da nicht auftauchen, ist dein AVR nicht korrekt im Netz...


[Beitrag von Gonzo_2 am 12. Mrz 2013, 11:23 bearbeitet]
fs12345
Schaut ab und zu mal vorbei
#3 erstellt: 12. Mrz 2013, 13:37
Danke für die schnelle Antwort!

Mit der Sitecom-App wird zwar als Ausgabegerät der Receiver angezeigt (und das iPhone selbst), wenn ich den Receiver wähle kann ich das Musikstück aber nicht anspielen.
Wenn ich das iPhone wähle kann ich über AirPlay die Musik wieder zum Receiver streamen (dann wohl über den Umweg Festplatte - iPhone - Receiver).

Über Airplay kann ich auch die Musik auf dem iPhone an den Receiver streamen, und ich kann den Receiver übers Handy steuern - daher dachte ich dass der Receiver schon richtig im Netz hängt, sich aber nicht mit der Festplatte versteht ...
Gonzo_2
Inventar
#4 erstellt: 12. Mrz 2013, 17:01
Kannst du die Festplatte auch direkt über USB anschliessen? < nur um zu
testen, ob die Dateien prinzipiell wiedergegeben werden..

Die Zahl der Unterordner ist auf übrigens auf 5 Limitiert - was tiefer liegt, wird zwar angezeigt, aber nicht abgespielt!

Ansonsten könntest du auch mal den Server "Serviio"" probieren - kostet nix und funktioniert bei mir prima!


[Beitrag von Gonzo_2 am 12. Mrz 2013, 17:01 bearbeitet]
anelmarie
Stammgast
#5 erstellt: 12. Mrz 2013, 17:06
hallo,
misch mich mal hier ein, nutze auch serviio. leider kommt es zu rucklern bzw. bleibt das bild ganz stehen, wenn ich vom pc streame. auch fotos brauchen ewig zum laden. woran könnte das liegen. verbunden mit netzwerkkabel über router. danke.
gruß ulli
fs12345
Schaut ab und zu mal vorbei
#6 erstellt: 12. Mrz 2013, 17:13
Danke wieder für die Anregungen!

Die Platte hat leider keinen USB Anschluß. Prinzipiell wiedergegeben werden die mp3s ja, ich kann mit der Sitecom App darauf zugreifen und sie auf dem iPhone abspielen.

Der Serviio Server sieht auch gut aus, Twonky war aber auf der Platte schon drauf, und ich kenne mich nicht so gut aus dass ich mir die Umstellung zutraue - also mir wäre es schon am liebsten ich würde es mit dem vorhandenen Setup zum laufen kriegen....

Es wäre super, wenn ihr noch andere Tipps / Erfahrungen hättet!
Gonzo_2
Inventar
#7 erstellt: 12. Mrz 2013, 17:30

fs12345 (Beitrag #6) schrieb:
Prinzipiell wiedergegeben werden die mp3s ja, ich kann mit der Sitecom App darauf zugreifen und sie auf dem iPhone abspielen.


..auf dem I-Phone...da habe ich aber auch noch keine Beschränkung bezügl. der Zahl der Unterordner festgestellt...


anelmarie (Beitrag #5) schrieb:
hallo,
misch mich mal hier ein, nutze auch serviio. leider kommt es zu rucklern bzw. bleibt das bild ganz stehen, wenn ich vom pc streame. auch fotos brauchen ewig zum laden. woran könnte das liegen. verbunden mit netzwerkkabel über router. danke.
gruß ulli


Ich habe beim Serviio die Transkodierung ausgeschaltet (braucht viel Rechenleistung vom PC) und auch bei den Meta-Daten alle Häckchen entfernt - sonst kann es möglicherweise langsam werden...


[Beitrag von Gonzo_2 am 12. Mrz 2013, 17:32 bearbeitet]
anelmarie
Stammgast
#8 erstellt: 12. Mrz 2013, 17:48
danke, werde ich machen. hoffentlich hilft es.
gruß ulli
Yorllik
Stammgast
#9 erstellt: 12. Mrz 2013, 17:52

fs12345 (Beitrag #1) schrieb:
..., die Festplatte ist dlna zertifiziert.

... und DLNA-Medienstreaming ist ebenfalls aktiviert (Handbuch Seiten 73, 113 ff)?
fs12345
Schaut ab und zu mal vorbei
#10 erstellt: 14. Mrz 2013, 11:32
Vielen Dank für die Antworten! Ich habe gestern abend nochmal herumprobiert, es aber immernoch nicht zum laufen gebracht.

Zu euren Tipps:

Die Zahl der Unterordner ist auf übrigens auf 5 Limitiert

--> Ich habe die Musik direkt in das Public Music Verzeichnis gelegt, und alternativ ein Unterverzeichnis angelegt und dort die mp3 abgelegt - ich bin also unter 5 Unterordnern. Der Receiver zeigt immer 'no content' auf dem Display, On-screen auf dem Fernseher, und auf der iPhone AV Controller App.


... und DLNA-Medienstreaming ist ebenfalls aktiviert

--> Ich denke schon, bei Einstellungen unter dem SERVER Menü ist DMC-Steuerung aktiviert (war so standardmäßig).

Woran könnte es sonst noch liegen?
Muss ich bei der Festplatte einen bestimmten User einrichten / besondere Zugriffsrechte einräumen damit der AV-Receiver an den Content kommt?
Wäre es möglich, dass die Festplatte / der Twonky-Server nicht mit dem Yamaha kompatibel ist (auch wenn es als DLNA-Zertifiziert angegeben ist?)

Danke für eure Unterstützung, ich würde das sehr gerne zum Laufen bringen.
#Duke#
Inventar
#11 erstellt: 16. Mrz 2013, 08:59
Hast Du es schonmal mit der IP vom AVR über den Browser probiert?

Und ist Deine Festplatte mit dem Netzwerk verbunden, sprich ist es angemeldet?

Kannst mal bei Start/Ausführen/ CMD eintippen, danach gibste mal den Befehl ein ipconfig/all press Enter!

Und kannst mal das Protokoll posten.

Sowie es aussieht hast du ein Netzwerk-Pfad Problem.


[Beitrag von #Duke# am 16. Mrz 2013, 09:01 bearbeitet]
fs12345
Schaut ab und zu mal vorbei
#12 erstellt: 26. Mrz 2013, 16:01
Danke für die Antworten und Tipps.
Ich habe noch zum Twonky-Server den Tipp bekommen, dass ich da statt 'Generic Media Receiver' den Eintrag für Yamaha auswählen soll. Aber auch das hat nichts gebracht, der AVR hat beim Server immer 'No Content' angezeigt.

Ich habe jetzt aufgegeben und die WD Platte zurückgeschickt, und probiere es mal mit einer Platte von Buffalo.
Oder hat jemand gute Erfahrungen mit einer anderen NAS gemacht?
fs12345
Schaut ab und zu mal vorbei
#13 erstellt: 02. Apr 2013, 18:13
Die Buffalo LinkStation wird leider vom AVR auch nicht erkannt (SERVER [No Content]). Ansonsten funktioniert alles wie bei der WD Platte.
In der Media-Reciver Konfiguration des Buffalo NAS ist bei den DLNA-Receiver-Clients der AVR mit seiner IP aufgelistet. Also vom Netzwerk müsste es doch dann passen?!?

Könnte evtl. der Router damit nicht umgehen, ich habe noch einen alten Telekom Speedport 700 im Einsatz?

Woran kann es denn noch liegen - ich habe mich durch viele Forenbeiträge gelesen, aber bin nicht schlauer geworden.

Habt ihr denn bei euch die Netzwerkfestplatte einfach an den Router gehängt und sie wurde sofort vom Yamaha AVR erkannt und ihr konntet direkt die Musik davon streamen? Ich bin für jeden Anhaltspunkt sehr dankbar, da ich nicht mehr weiter weiss.

Danke für eure Unterstützung!
Suche:
Das könnte Dich auch interessieren:
Neues Medienverzeichnis wird vom RX-V775 nicht erkannt
imebro am 04.01.2014  –  Letzte Antwort am 05.01.2014  –  5 Beiträge
RX-V 473 wird von Fernseher nicht erkannt
MAiniak1 am 01.08.2013  –  Letzte Antwort am 02.08.2013  –  2 Beiträge
Canton AS10 an RX-V677 wird nicht erkannt
~Matze~ am 18.12.2014  –  Letzte Antwort am 24.12.2014  –  15 Beiträge
Yamaha - 473 wird nicht mehr für Airplay erkannt
macgreg84 am 19.01.2015  –  Letzte Antwort am 05.02.2015  –  13 Beiträge
Yamaha AV-Receiver mit PS4
schmali3 am 15.12.2015  –  Letzte Antwort am 17.12.2015  –  5 Beiträge
Wie sieht man, welches Tonformat gerade erkannt wird?
Rebl am 09.10.2016  –  Letzte Antwort am 09.10.2016  –  6 Beiträge
Subwoofer wird erkannt aber er spielt nicht?
Xuthos am 06.06.2013  –  Letzte Antwort am 07.06.2013  –  4 Beiträge
Probleme Yamaha AV Receiver RX-V363
Bergmann85 am 10.11.2016  –  Letzte Antwort am 11.11.2016  –  2 Beiträge
Internetprobleme AV Receiver Yamaha RX V775
CV65 am 08.08.2015  –  Letzte Antwort am 08.08.2015  –  9 Beiträge
Yamaha AV Receiver mit Napster Zugang
xjr1300-biker am 16.07.2012  –  Letzte Antwort am 06.12.2012  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 42 )
  • Neuestes MitgliedHans-Dieter_Greibl
  • Gesamtzahl an Themen1.389.751
  • Gesamtzahl an Beiträgen18.463.905

Hersteller in diesem Thread Widget schließen