DLNA Streaming DTS Problem!

+A -A
Autor
Beitrag
beamer1#
Ist häufiger hier
#1 erstellt: 09. Aug 2013, 14:11
Hi zusammen,

Erstmal zur eingesetzten Hardware:
DLNA Server: Synology DS212
TV: Panasonic P46GT30 (per HDMI (ARC) am AVR)
AVR: Yamaha RX-V473
Videodatei: 1080p MKV mit DTS Tonspur(en)
Netzwerk: Gigabit LAN

Ich habe folgendes Problem:

Ich starte vom TV aus das Streaming. Der AVR erkennt die Tonspur (Anzeige auf Display DTS)
Bei der englischen Tonspur klappt alles einwandfrei. Bei der deutschen allerdings flackert das "DTS" auf dem Display und wechselt alle paar Sekunden auf "Decoder off". Ton bleibt dabei Stumm.

Sorry ich habe den Decoder noch nicht lange, finde aber auch nirgends etwas in der Beschreibung was mir helfen könnte.

Aber da die englische Spur geht vermute ich es ist nichts mit den Einstellungen? Ist die deutsche evtl. einfach kaputt? Ich bin mir aber sehr sicher, dass ich mal in das Video reingeschaut habe und es funktioniert hat.

Hat jemand ne Idee was ich da machen kann? Oder wie ich herausfinden kann warum das Ganze nicht geht?

Schon mal vielen Dank.

Gruß


[Beitrag von beamer1# am 09. Aug 2013, 14:12 bearbeitet]
SteeL1942
Ist häufiger hier
#2 erstellt: 10. Aug 2013, 10:26
Da scheint was mit der Tonspur nicht zu stimmen oder mit dem mkv-container. Du kannst aber mal versuchen, die Datei neu aufzubauen. Das kannst du mit mkvmerge ganz einfach machen. Das hat bei mir schon wunder bewirkt.
beamer1#
Ist häufiger hier
#3 erstellt: 10. Aug 2013, 11:27
Ok teste ich dann mal.
Auf den PC wird der Ton übrigens problemlos abgespielt.

Danke
Cyberfighter
Stammgast
#4 erstellt: 10. Aug 2013, 19:39
Würd ich auch mal versuchen, die Mediaplayer der TVs sind meinst nicht so dolle mit ausgefalllenen Formaten, etc. Alternativ empfiehlt sich da ein externer Mediaplayer, den richtigen gewählt, spielt er eigentlich sogut wie alles ab.
Suche:
Das könnte Dich auch interessieren:
Knackser beim DLNA Streaming mit RX-V475
marcman2000 am 07.01.2014  –  Letzte Antwort am 10.01.2014  –  4 Beiträge
RX-V473 DLNA Problem
tkone68 am 06.06.2013  –  Letzte Antwort am 12.06.2013  –  12 Beiträge
DLNA mit Yamaha RX-V573 funktioniert nicht
hifibazi am 26.02.2013  –  Letzte Antwort am 09.04.2013  –  3 Beiträge
Problem! kein dts
surfer1181 am 02.08.2012  –  Letzte Antwort am 02.08.2012  –  11 Beiträge
Problem mit dts-ton
kaba93 am 20.07.2014  –  Letzte Antwort am 20.07.2014  –  3 Beiträge
Streaming Problem mit RX-V475
-Espresso- am 16.08.2015  –  Letzte Antwort am 12.09.2015  –  7 Beiträge
RX-V775 - DLNA-Wiedergabe: wie den Verstärker einstellen?
ing-michel am 27.11.2013  –  Letzte Antwort am 27.12.2013  –  9 Beiträge
DTS Problem Yamaha RX V665
nullzwo am 17.07.2010  –  Letzte Antwort am 19.07.2010  –  5 Beiträge
RX-V473 und Speedport DLNA
sequarell am 18.07.2012  –  Letzte Antwort am 23.10.2012  –  3 Beiträge
Yamaha RX-A, RX-V spielt auch DTS-Audio (5.1) über USB und DLNA
jochenf am 14.12.2013  –  Letzte Antwort am 19.12.2013  –  7 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 37 )
  • Neuestes MitgliedKomplikat2138
  • Gesamtzahl an Themen1.376.778
  • Gesamtzahl an Beiträgen18.223.327