Knackser beim DLNA Streaming mit RX-V475

+A -A
Autor
Beitrag
marcman2000
Ist häufiger hier
#1 erstellt: 07. Jan 2014, 15:59
Hallo,

habe mir kurz vor Weihnachten einen Yamaha RX-V475 Receiver gekauft. Er wird als 2.1 Stereo-Verstärker betrieben. Ziel der Aktion war es, endlich Musik von meinen Media-Server (WD Mybook Live mit Twonky) und über AirPlay abzuspielen.

Die Einrichtung ging reibungslos.

Allerdings habe ich beim Abspielen von Audiodataien über Netzwerk - vorallem am Anfang - leise, zufällige Knackser. Diese hören sich in etwa an, wie bei einer Schallplatte. Manchmal springt/hängt auch im Fernseher die Zeitanzeige für 1-2 Sekunden.

Diese Knacker sind zwar leise, aber gut über Kopfhöhrer und sogar über die Lautsprecher hörbar. Nach ca. 15 Sekunden werden die Knackser seltener oder verschwinden ganz. Dies ist vor allem in leisen Passagen (Klassik) hörbar.

Ich habe MP3 und FLAC Dateien getestet. Die gleichen Dateien werden vom USB Stick fehlerfrei abgespielt. Streame ich z.B. von einem Windows 7 Rechner, tritt das gleiche Problem auf.

Dies hört sich nach Netzwerkproblemen an, aber wenn ich diese Dateien z.B. an eine PS3 oder einen Samsung TV streame, die am gleichen Switch hängen, und über HDMI am Yamaha anhöre, treten keinerlei Störungen auf. Selbst bei Abspielen über Wifi auf einem Android Tablet oder ein iPad treten keinerlei Störungen auf.

Wie gesagt, diese Knackser sind recht leise und bei Rock bzw. Pop Musik vermutlich nicht hörbar.

Hat schon mal jemand ähnliche Erfahrungen mit einem Yamaha gemacht ?

Viele Grüße

Marc
Oliver-
Ist häufiger hier
#2 erstellt: 08. Jan 2014, 09:18
Hilft dir wohl nicht, aber bei mir gibt es keine Probleme beim abspielen.
marcman2000
Ist häufiger hier
#3 erstellt: 08. Jan 2014, 11:07
Danke.

Jeder Hinweis hilft. Wie gesagt, diese 'Knackser' sind recht leise und sind mir daher zuerst auch nicht aufgefallen aber über Köpfhörer eindeutig zu hören.

Vielleicht ist mein Gerät nicht in Ordnung ?!

Gruß

Marc
marcman2000
Ist häufiger hier
#4 erstellt: 10. Jan 2014, 09:44
Ok, Problem gelöst !

Nachdem die Störungen nun auch beim Abspielen vom USB - Stick aufgetreten sind, habe ich das Gerät auf die Werkseinstellungen zurückgesetzt.

Jetzt läuft wieder alles einwandfrei. Ich hoffe, das dies nicht alle 2 Wochen nötig sein wird.

Viele Grüße

Marc
Suche:
Das könnte Dich auch interessieren:
Streaming Problem mit RX-V475
-Espresso- am 16.08.2015  –  Letzte Antwort am 12.09.2015  –  7 Beiträge
DLNA Streaming DTS Problem!
beamer1# am 09.08.2013  –  Letzte Antwort am 10.08.2013  –  4 Beiträge
DLNA/Subwoofer/PC Probleme mit Yamaha RX V475
Danyrail am 30.01.2014  –  Letzte Antwort am 01.02.2014  –  2 Beiträge
Yamaha rx v475 inbetribnahme
spiritx am 11.05.2014  –  Letzte Antwort am 19.05.2014  –  6 Beiträge
RX-V475 Net Taste !
Audi-Bo am 09.10.2014  –  Letzte Antwort am 10.10.2014  –  9 Beiträge
RX-V475 Basseinstellung
Veita am 29.01.2014  –  Letzte Antwort am 30.01.2014  –  4 Beiträge
Yamaha RX-V475 + 2.1. Lautsprecher für Bluray, TV und Streaming
thorti2211 am 06.10.2013  –  Letzte Antwort am 21.10.2013  –  4 Beiträge
RX-V473 DLNA Problem
tkone68 am 06.06.2013  –  Letzte Antwort am 12.06.2013  –  12 Beiträge
RX-V475: DLNA Musik "random" abspielen?
bonnyfused am 27.04.2013  –  Letzte Antwort am 24.05.2013  –  6 Beiträge
Rx-v475 keine AirPlay funktion
surfer1181 am 23.03.2015  –  Letzte Antwort am 24.03.2015  –  8 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 22 )
  • Neuestes Mitgliedsneser91
  • Gesamtzahl an Themen1.382.615
  • Gesamtzahl an Beiträgen18.335.230

Hersteller in diesem Thread Widget schließen