verstärker knackt sound geht aus

+A -A
Autor
Beitrag
Bass21
Neuling
#1 erstellt: 17. Aug 2013, 17:37
Hallo Leute
Erstmal sorry
für meine rechtschreibfehler
habe eine rechtschreibschwäche
Mein problem:
Habe Ein Yamaha Natural Sound stereo receiver Rx-300
verstärker und jedes mal wenn ich
lauter mache also über die helfte dann knackt der verstärker
und geht nur der ton aus. dann wenn ich leiser mache
also weniger als die helfte knackt er kurz wieder und
musik läuft wieder aber wieso ist das so? ist was kaput?
hab ihn geschenkt bekommen..
4 boxen sind angeshclossen 2 von universum
und die 2 anderen weis ich nicht
die 2 boxen von universum haben zusammen 200watt
8ohm
und die 2 anderen haben zusammen 60watt
8ohm auch
hoffe auf hilfe der sound ist super bass alles perfeckt
nur das nervt er knackt und sound geht weg wenn man über der helfte aufdreht..
hoffe ihr könnt es lesen sorry.
Schönen abend noch.
mgb7116b
Neuling
#2 erstellt: 17. Aug 2013, 21:48
Hallo....
mein yamaha hat irgendwo im untermenü eine einstellung für die Imperdanz der angeschlossenen Lautsprecher ( 4 oder 8 Ohm) dieses solltest du mal verstellen... evtl steht es auf 4 Ohm, und du hast 8 Ohm Lautsprecher angeschlossen....

sollte das nicht helfen, würde ich nacheinander jeden einzelnen Lautsprecher vom verstärker abklemmen, und testen, ob du eine höhere lautstärke fahren kannst...( evtl hat einer deiner ls ein Problem)

viel erfolg beim testen


[Beitrag von mgb7116b am 17. Aug 2013, 21:51 bearbeitet]
mgb7116b
Neuling
#3 erstellt: 17. Aug 2013, 21:54
Hallo....
mein yamaha hat irgendwo im untermenü eine einstellung für die Imperdanz der angeschlossenen Lautsprecher ( 4 oder 8 Ohm) dieses solltest du mal verstellen... evtl steht es auf 4 Ohm, und du hast 8 Ohm Lautsprecher angeschlossen..

sollte das nicht helfen, würde ich nacheinander jeden einzelnen Lautsprecher vom verstärker abklemmen, und testen, ob du eine höhere lautstärke fahren kannst...( evtl hat einer deiner ls ein Problem)

viel erfolg beim testen
gdffgdfgd
Stammgast
#4 erstellt: 17. Aug 2013, 22:21
Wenn ich das richtig verstehe hast du 4 Boxen an einen Stereo Receiver angeschlossen. Wenn ja, dann ist es ja wohl logisch dass das nicht funktioniert, frage mich echt warum das immer mal wieder gemacht wird. Also an jeden Anschluss nur EINE Box anschließen, dann sollte das auch funktionieren.


[Beitrag von gdffgdfgd am 17. Aug 2013, 23:03 bearbeitet]
mgb7116b
Neuling
#5 erstellt: 17. Aug 2013, 22:46
viele Stereoverstärker haben aber vier lautsprecherausgänge...Lautsprecherpaar a und b....

sollte er allerdings vier lautsprecher an 2 ausgänge angeschlossen haben, ist es klar das der verstärker abschaltet..

da würde nur noch eine reihenschaltung je zwei ls bleiben, falls alle vier wirklich betrieben werden sollten, um die schutzschaltung zu verhinden...
Bass21
Neuling
#6 erstellt: 17. Aug 2013, 23:24
DANKE das wusste ich nicht mit den ausgang also mit den kabeln .. ich weis bescheit hab alle boxen in 2 kanäle gemacht nicht in4 Danke!!!!
Suche:
Das könnte Dich auch interessieren:
RX-V1071, Relais im Pure Direct knackt
items am 11.05.2012  –  Letzte Antwort am 12.05.2012  –  2 Beiträge
RX-A3040 Atmos knackt
Sasmo9 am 06.06.2017  –  Letzte Antwort am 06.06.2017  –  9 Beiträge
Yamaha V 471 mehrmals ein/aus wegen Sound
Gokhan am 29.11.2014  –  Letzte Antwort am 30.11.2014  –  5 Beiträge
Yamaha RX-V450 geht nach 1s aus!
Parcours1997 am 13.09.2014  –  Letzte Antwort am 13.09.2014  –  8 Beiträge
Kein Surround Sound beim Fernsehen - Yamaha RX-V381 Rear
trudelsound am 08.05.2017  –  Letzte Antwort am 08.05.2017  –  6 Beiträge
Yamaha - RX-V573 YPAO - Reciever geht aus! #gelöst!
frankfurterstyle am 09.09.2012  –  Letzte Antwort am 09.09.2012  –  3 Beiträge
Yamaha Receiver geht aus
#spoony# am 20.02.2011  –  Letzte Antwort am 22.02.2011  –  2 Beiträge
Internetradio geht aus/ 2067
Junglebreaker am 06.05.2011  –  Letzte Antwort am 11.05.2011  –  5 Beiträge
Yamaha AV Receiver RX-V795aRDS geht immer aus
Onkel_Rudi am 27.07.2011  –  Letzte Antwort am 28.07.2011  –  2 Beiträge
Versärker geht kurz nach dem Einschalten wieder aus
st4rbck am 17.11.2011  –  Letzte Antwort am 02.01.2013  –  12 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 4 )
  • Neuestes MitgliedLeonld
  • Gesamtzahl an Themen1.382.492
  • Gesamtzahl an Beiträgen18.332.769

Top Hersteller in Yamaha Widget schließen