Subwoofer funktioniert bei Konfiguration "Direct" bei RXV475 nicht

+A -A
Autor
Beitrag
jazzy75
Neuling
#1 erstellt: 18. Jul 2014, 12:10
Hallo erstmal,

bin neu hier. Ich habe neben dem RXV475 auch einen Mischpult nebst 2 Turntables und eine Nutzung ist nur in der Soundkonfiguration "Direct" möglich. Nun meine Frage: Gibt es eine Möglichkeit in dieser Einstellung auch den Subwoofer zu nutzen?

Für Antworten jeglicher Art schon mal Danke
Mickey_Mouse
Inventar
#2 erstellt: 18. Jul 2014, 15:41
wenn du ein Signal mit LFE Kanal einspielst (und da auch "etwas drauf ist") dann spielt der Subwoofer auch bei Pure-Direct!

du redest aber vermutlich vom Bassmanagement, also dass der Bass-Anteil der "kleinen" LS zum Subwoofer umgeleitet wird?!?
Das Bassmanagement wird im Pure-Direct Mode deaktiviert, bei "Straight" müsste es aber noch aktiv sein.
Ich wüsste jetzt keinen Grund, warum etwas in "Direct" funktionieren sollt rund bei "straight" nicht?!? Falls es einen Grund gibt (und sei es die Display-Abschaltung ), dann kannst du zur Not den Subwoofer per High-Level-In (falls er sowas hat) parallel zu den Front-LS anklemmen. Die bekommen dann zwar immer noch den Bass ab, aber der Subwoofer eben auch.
Lichtboxer
Hat sich gelöscht
#3 erstellt: 18. Jul 2014, 16:29
Geht bei Direct nicht "SW plus"?
jazzy75
Neuling
#4 erstellt: 19. Jul 2014, 20:27
Nein, leider nicht. Und Auflegen geht nur im "Direct"Sound, da alle anderen Einstellungen zeitverzögert rauskommen.
Mickey_Mouse
Inventar
#5 erstellt: 19. Jul 2014, 20:37
ähm, welche Abstände hast du denn für die LS eingetragen?
die LZK findet bei Direct nicht statt, aber wenn z.B. ein LS auf 10m und alle anderen auf 0m eingestellt sind, dann würden die um 30ms verzögert werden.

Aber wären diese 30ms wirklich relevant?
Lichtboxer
Hat sich gelöscht
#6 erstellt: 20. Jul 2014, 23:38
Da kommt dann so ein DJ schon mal aus dem Takt ...

Also mein Pio macht das zum Beispiel, Direct und SW plus. Allerdings würde ich jetzt nicht die Hand dafür ins Feuer legen, dass das keine Rechenzeit im Prozessor benötigt.
Suche:
Das könnte Dich auch interessieren:
Konfiguration Subwoofer am 3067
marpiet am 18.01.2012  –  Letzte Antwort am 29.01.2012  –  7 Beiträge
Yamaha RXV475 - Connect Problem unter Windows 8
Ponycar12 am 19.03.2015  –  Letzte Antwort am 19.03.2015  –  5 Beiträge
Pure Direct - Modus und Subwoofer
MiFi# am 03.01.2012  –  Letzte Antwort am 09.01.2012  –  4 Beiträge
LS Entfernung bei Pure Direct?
Mickey_Mouse am 04.01.2012  –  Letzte Antwort am 06.01.2012  –  8 Beiträge
Frage zur Verkabelung TV- RXv475 aufgrund von Tonunstimmigkeiten
Goern am 14.05.2014  –  Letzte Antwort am 14.05.2014  –  3 Beiträge
Durchschleifen bei RX-V465 funktioniert nicht vollständig
KaDArgo am 03.08.2014  –  Letzte Antwort am 06.08.2014  –  4 Beiträge
RX-A1010 Pure Direct und Subwoofer
chilloutman am 03.03.2012  –  Letzte Antwort am 05.03.2012  –  8 Beiträge
Konfiguration RX-V771
HighIander am 10.04.2014  –  Letzte Antwort am 11.04.2014  –  8 Beiträge
RV X 2065 - Pure Direct Modus ohne Subwoofer ?!?
Ikkebana am 28.11.2009  –  Letzte Antwort am 03.12.2009  –  8 Beiträge
HDMI CEC konfiguration
globi84 am 11.12.2017  –  Letzte Antwort am 11.12.2017  –  4 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 1 )
  • Neuestes MitgliedSoer1
  • Gesamtzahl an Themen1.412.617
  • Gesamtzahl an Beiträgen18.892.837

Top Hersteller in Yamaha Widget schließen