Yamaha RX-V596RDS -> Center niemals einwandfrei

+A -A
Autor
Beitrag
Chronoc
Ist häufiger hier
#1 erstellt: 25. Aug 2014, 21:56
Hallo.

Ich habe seit kurzem den o.g. Verstärker zu Hause, den ich sehr preiswert per Kleinanzeige erbeutet habe.

Generell läuft alles bestens. Da ich zuvor nur ein kleines Einsteiger-Heimkino-System (5.1) mit DVD-Player hatte, musste ich mich natürlich erst einmal generell in die Bedienung einarbeiten. Nach einigen Tagen klappte es dann schon gut. Der Sound ist per DVBT akzeptabel (Fernseher ist per ODT-Lichtleiter angeschlossen) und über Bluray/DVD (per Digital-Coax) einfach sehr ordentlich!

Die Lautsprecher sind zugegebenermaßen recht bunt gemischt:

ein passiver Sharp-Subwoofer
zwei Philips-Front (vom HTS3020-Heimkino-System) je 4 OHM
zwei Magnat-Rear (aus System Cube 5.1) je 4 OHM

testweise 3 Centerboxen:

Philips (HTS3020) 8 OHM
Magnat (Cube 5.1) 4 OHM
Magnat (144 110) 4-8 OHM



Meine Frage:
Wieso klingt jeder dieser Center mehr oder weniger gleich, nämlich hohl und kraftlos?


Durch ein gewisses Einlesen in einige Internet-Einträge weiß ich, dass man idealerweise ein einziges, zusammenhängendes Lautsprechersystem verwenden sollte, damit man einen optimalen Sound hat. Gerade die Front- und die Centerbox müssen aufeinander abgestimmt sein.

Aber: Während alle anderen Boxen durchaus gut klingen, die Rear angenehm zurückhaltend und klar sind, sogar die kleinen Frontboxen der Philips-Billiganlage gar nicht mal übel klingen, reißen alle 3 Centerboxen absolut nichts raus.

Egal ob kleine Box in Satellitengröße oder große Bassbox, der Verstärker scheint immer ein viel zu helles, kraftloses Signal zu liefern. Auch die Einstellungen am Verstärker (Center Large/Small, BassOut,Center Output...) brachten hinsichtlich das Klanges der Centerbox rein gar nichts. Nur die Lautstärke ändert sich.



Ist es dermaßen wichtig, dass die Centerbox exakt zum Rest passt, dass der Klang so massiv leidet, sobald etwas nicht stimmt? Die anderen Boxen sind kreuz und quer gewürfelt und klingen sicher nicht perfekt, aber durchaus sehr akzeptabel.


Danke im Voraus.


[Beitrag von Chronoc am 25. Aug 2014, 22:12 bearbeitet]
mat667
Stammgast
#2 erstellt: 26. Aug 2014, 08:18
also falls du nicht irgend ein exotisches dsp-programm gewählt hast oder am CNTR DELAY nichts verstellt hast, würde ich auf einen defekt tippen.
Suche:
Das könnte Dich auch interessieren:
RX-V596RDS und Chromecast
Nickel-Bag am 25.10.2016  –  Letzte Antwort am 26.10.2016  –  8 Beiträge
Yamaha rx-v596RDS Display Helligkeit verstellen?
bjoern0178 am 30.03.2013  –  Letzte Antwort am 24.04.2013  –  2 Beiträge
Yamaha RX-V459 Stereobetrieb
DenFa am 23.02.2013  –  Letzte Antwort am 24.02.2013  –  5 Beiträge
Yamaha RX V467 Center Lautsprecher gibt keinen Ton aus
nod_2 am 28.09.2010  –  Letzte Antwort am 13.10.2010  –  5 Beiträge
Probleme mit Yamaha rx-v471
Aratex am 13.11.2012  –  Letzte Antwort am 14.11.2012  –  10 Beiträge
Yamaha RX-V640RDS - Center verzerrt! HILFE!
Euster am 12.02.2011  –  Letzte Antwort am 13.02.2011  –  2 Beiträge
Yamaha RX-V1400 2x Center anschließen wie?
Mr.Pete am 22.12.2012  –  Letzte Antwort am 23.12.2012  –  2 Beiträge
Yamaha RX-V571 - Center Sprachwiedergabe weg
gambit8 am 12.05.2014  –  Letzte Antwort am 13.05.2014  –  4 Beiträge
Welche NAS an RX-A2010 läuft mit der Yamaha App einwandfrei?
raro am 06.05.2012  –  Letzte Antwort am 30.05.2012  –  6 Beiträge
Yamaha RX-V371 : Heco Boxen kratzen/rauschen
nr4player am 13.01.2013  –  Letzte Antwort am 13.01.2013  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 55 )
  • Neuestes MitgliedDynamik_1997
  • Gesamtzahl an Themen1.376.411
  • Gesamtzahl an Beiträgen18.216.222